Vista gaming performance heh - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 06-02-2008, 10:38 PM Thread Starter
Lifer
 
ozzeran's Avatar
 
Join Date: Jun 2001
Location: Arlington, Tx
Posts: 6,165
Vista gaming performance heh

Went to Vista for boredom reasons on my desktop. Well framerates dropped in half in WoW, what a SHIT OS. I guarantee that Vista will shorten the life of hard drives with it's constant fetches. Oh well, we've all dogged Vista, but things should get better in the future not worse.

ozzeran is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 06-03-2008, 07:44 AM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
What are your hardware specs? Have you tweaked Vista like all OSs require?

I ain't trying to jump your shit about it, my old rig would not of run Vista and I never run XP on my new one - so I don't know for sure. But my new junk seems just groovy so far and has no issues. I do wonder how much better/worst it would be with XP on it from time to time.

My '03 Sold.
ceyko is offline  
post #3 of 13 (permalink) Old 06-03-2008, 11:44 AM Thread Starter
Lifer
 
ozzeran's Avatar
 
Join Date: Jun 2001
Location: Arlington, Tx
Posts: 6,165
Quote:
Originally Posted by ceyko
What are your hardware specs? Have you tweaked Vista like all OSs require?

I ain't trying to jump your shit about it, my old rig would not of run Vista and I never run XP on my new one - so I don't know for sure. But my new junk seems just groovy so far and has no issues. I do wonder how much better/worst it would be with XP on it from time to time.
Yeah I haven't tweaked it any. I read somewhere that it takes about a week for the hard drive thrashing to go away, which I think is true because my laptop worked great after about a week. I'll give it some more time and play with it some as well.

ozzeran is offline  
 
post #4 of 13 (permalink) Old 06-03-2008, 04:49 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Turn off indexing if you want, use a tweak guide to eliminate un-needed services.
When I first did the jump to vista I wasn't impressed but after few tweaks, driver issues its tip top. I find it very hard to believe that your frames dropping literally in half in WoW though, what drivers are you running.

Roliath is offline  
post #5 of 13 (permalink) Old 06-03-2008, 04:56 PM Thread Starter
Lifer
 
ozzeran's Avatar
 
Join Date: Jun 2001
Location: Arlington, Tx
Posts: 6,165
Quote:
Originally Posted by Roliath
Turn off indexing if you want, use a tweak guide to eliminate un-needed services.
When I first did the jump to vista I wasn't impressed but after few tweaks, driver issues its tip top. I find it very hard to believe that your frames dropping literally in half in WoW though, what drivers are you running.
Well say in Shattrath I've noticed about half and even in raids. Still playable mind you. I'm using the latest Nvidia drivers.

ozzeran is offline  
post #6 of 13 (permalink) Old 06-03-2008, 05:12 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
What card do you have?

While in Shattrath, what did you use to get in XP (SP2?) ?

Roliath is offline  
post #7 of 13 (permalink) Old 06-03-2008, 05:32 PM Thread Starter
Lifer
 
ozzeran's Avatar
 
Join Date: Jun 2001
Location: Arlington, Tx
Posts: 6,165
8800GT. Everything turned up and at 1680x1050 wide I got around 60's+

Now it's 30's+

ozzeran is offline  
post #8 of 13 (permalink) Old 06-03-2008, 06:52 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Do you have Vsync on? In NV Control Panel?

Roliath is offline  
post #9 of 13 (permalink) Old 06-03-2008, 08:01 PM Thread Starter
Lifer
 
ozzeran's Avatar
 
Join Date: Jun 2001
Location: Arlington, Tx
Posts: 6,165
It's application controlled where wow is not using it. Didnd't before either, I don't get much screen tearing

ozzeran is offline  
post #10 of 13 (permalink) Old 06-03-2008, 09:18 PM
$uper $low
 
Magnus's Avatar
 
Join Date: Feb 2006
Location: Plano
Posts: 5,782
Quote:
Originally Posted by ceyko
What are your hardware specs?
...

Magnus is offline  
post #11 of 13 (permalink) Old 06-03-2008, 09:57 PM Thread Starter
Lifer
 
ozzeran's Avatar
 
Join Date: Jun 2001
Location: Arlington, Tx
Posts: 6,165
Ok guys, lol my hardware is fine. Just telling you all how Vista uses a shitton of resources, but we already know that.

anyways:

Asus P5k Motherboard
OCZ Memory 2gb ddr800
8800gt 512mb
sata drives
e4500 stock speeds

vista ultimate x64

ozzeran is offline  
post #12 of 13 (permalink) Old 06-03-2008, 10:07 PM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
I got similar specs, run at the same resolution (22" wide) and stay at 45-60fps (with wow in Shat.) Only difference is I got a quad core PC, and my 8800GT has 1Gb of RAM - which does not apply at all really with wow. Oh and 3gb of RAM.

My '03 Sold.
ceyko is offline  
post #13 of 13 (permalink) Old 06-03-2008, 11:12 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Quote:
Originally Posted by ozzeran
Just telling you all how Vista uses a shitton of resources, but we already know that.
Try disabling Superfetch, but the real question is this if you paid for 2GB or more ram, why not put it to use? (Whether or not Vista releases memory properly is another story).

Roliath is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome