Is there a cable that....... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-04-2008, 11:35 AM Thread Starter
five liter chevy eater
 
1fstcpe's Avatar
 
Join Date: Jun 2003
Location: ft worth
Posts: 2,025
Is there a cable that.......

will allow me to hook my laptop up to my bigscreen using the plug in the back of my laptop (the monitor plug or what ever it is called) with the other end of the cable being rca to hook into the rca plugs on the television? If so what is the cable called and would radio shack have it as that is the closest place around me with that sort of stuff. tia


2003 GSXR 600
2005 CBR F4i
1fstcpe is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-04-2008, 11:42 AM
Where is Ms. Right?
 
Memo's Avatar
 
Join Date: Apr 2002
Location: Irving, TX
Posts: 1,581
Quote:
Originally Posted by 1fstcpe
will allow me to hook my laptop up to my bigscreen using the plug in the back of my laptop (the monitor plug or what ever it is called) with the other end of the cable being rca to hook into the rca plugs on the television? If so what is the cable called and would radio shack have it as that is the closest place around me with that sort of stuff. tia
like this?

http://www.buy.com/retail/product.as...54&dcaid=17902

google is your friend

"Don't be with someone you can live with, be with someone you can't live without"
Memo is offline  
post #3 of 7 (permalink) Old 02-04-2008, 11:55 AM Thread Starter
five liter chevy eater
 
1fstcpe's Avatar
 
Join Date: Jun 2003
Location: ft worth
Posts: 2,025
Quote:
Originally Posted by Memo
thanks, i just could not think of the life of me what to search for. I could not remember the damn VGA part. Thanks. Now I got to find one today. hopefully radio shack has one.


2003 GSXR 600
2005 CBR F4i
1fstcpe is offline  
 
post #4 of 7 (permalink) Old 02-04-2008, 12:59 PM
I'll miss you Heather :(
 
livinglegend_86's Avatar
 
Join Date: Nov 2006
Location: Oak Cliff, Texas
Posts: 3,755
Exclamation

Quote:
Originally Posted by 1fstcpe
thanks, i just could not think of the life of me what to search for. I could not remember the damn VGA part. Thanks. Now I got to find one today. hopefully radio shack has one.
Radioshack = overpriced

The cheapest I found on their website was $48

http://www.radioshack.com/product/in...entPage=search

Hopefully you have better luck in-store, but if you don't mind waiting a few days, order it from monoprice.

$3.53 for VGA to Component

http://www.monoprice.com/products/pr...t=1#largeimage

Then for sound use:

http://www.monoprice.com/products/pr...seq=1&format=2

Or if you have an s-video port on the computer, use:

http://www.monoprice.com/products/pr...seq=1&format=2

You can get what you need for video & sound for around $20 shipped. I paid 50 bucks for 35' of SVGA cable, 35' 3.5mm cable, 6' HDMI cable, two 15' USB cables, and a SVGA splitter, shipped in 4 days. They're shipping is quick, and I havent had a problem with any cables being defective.

livinglegend_86 is offline  
post #5 of 7 (permalink) Old 02-04-2008, 04:12 PM Thread Starter
five liter chevy eater
 
1fstcpe's Avatar
 
Join Date: Jun 2003
Location: ft worth
Posts: 2,025
well i ended up getting a cable that has a plug on one end for the headphone jack on the comp, and the red and white rca plugs on the other end for sound, and just used the a s-video cable for the picture, how ever, the problem that i am having is that i have yet to find an s-video cable that fits snugly into the back of the comp, and have to push hard and dont touch it or i have to play with it again.


2003 GSXR 600
2005 CBR F4i
1fstcpe is offline  
post #6 of 7 (permalink) Old 02-04-2008, 06:13 PM
I'll miss you Heather :(
 
livinglegend_86's Avatar
 
Join Date: Nov 2006
Location: Oak Cliff, Texas
Posts: 3,755
Quote:
Originally Posted by 1fstcpe
well i ended up getting a cable that has a plug on one end for the headphone jack on the comp, and the red and white rca plugs on the other end for sound, and just used the a s-video cable for the picture, how ever, the problem that i am having is that i have yet to find an s-video cable that fits snugly into the back of the comp, and have to push hard and dont touch it or i have to play with it again.
If you've had the same problem with more than one cable, it might be the svideo port in your comp that might be loose or the pins might be bent.

Check to make sure you're plugging it in the 'right' way, and check the svideo port on the comp. If the pins are bent, it's a bitch to fix them. Someone might know a better way, but I don't.

If the svideo port is fucked, then just buy a VGA to composite/component cable and that will plug into the 'monitor' port in the back and into either the standard or component jacks in your TV. Hope that helps...

livinglegend_86 is offline  
post #7 of 7 (permalink) Old 02-04-2008, 06:40 PM Thread Starter
five liter chevy eater
 
1fstcpe's Avatar
 
Join Date: Jun 2003
Location: ft worth
Posts: 2,025
na the svideo port is fine. I have never even used it till today. It is just that the monster cables are just too big to fit into the small area on the back of my laptop so they dont plug all the way in. I have it hooked up right now with some other svideo cable i found in a box of misc cables.


2003 GSXR 600
2005 CBR F4i
1fstcpe is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome