Wireless Router shutting off problem help! - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 01-25-2008, 03:05 PM Thread Starter
Lifer
 
Join Date: Feb 2002
Location: Bedford
Posts: 1,158
Wireless Router shutting off problem help!

Ok I'm just about fedup with this problem and I need an computer experianced individuals help.

I have a Netgear wireless router running at 54mbps. It is set up in the living room connected to Time Warners cable line. The modem is 128bit encrypted. Any time I turn on my PS3 and want to play online, as soon as my friend sends me an invite for a room hes already playing in my modem will shut off as if I unplugged it, re start and turn back on. Why is it doing this???

I had Time Warner come out and put a new router in thinking my old router had a power connection issue. Well thats not the issue because it stays on until I log on to play COD4. I have tried everything I can think off from changing the channel on my router to having Time Warner comeout and see if they can fix it knowing they can't do shit cause they suck. I have the wireless setting turned of on the PS3 so its hard wired to the router. Please help or I'm going to sell the PS3 if I'm going to always have this issue

Red and White 98R1...Look now cause in a second I'm gonna pass you

You can pass me now, sold the bike =(
staticX is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 01-25-2008, 03:24 PM
is chilaxing
 
Rafa's Avatar
 
Join Date: Apr 2004
Posts: 3,760
Mine netgear died on me last week. I ended up getting a linksys. Pretty awesome. Have you updated the firmware on it. After that, if it still doesn't work, try pushing that little reset button on there and redo your settings. That's my expertise right there.
Rafa is offline  
post #3 of 24 (permalink) Old 01-25-2008, 03:31 PM Thread Starter
Lifer
 
Join Date: Feb 2002
Location: Bedford
Posts: 1,158
Quote:
Originally Posted by Rafa
Mine netgear died on me last week. I ended up getting a linksys. Pretty awesome. Have you updated the firmware on it. After that, if it still doesn't work, try pushing that little reset button on there and redo your settings. That's my expertise right there.
How do you update the firmware? I go to the Netgear site and click on downloads but it says to contact the owner of the router blah blah but gives me no option to download any updates

Red and White 98R1...Look now cause in a second I'm gonna pass you

You can pass me now, sold the bike =(
staticX is offline  
 
post #4 of 24 (permalink) Old 01-25-2008, 03:36 PM
Pushed to the limit
 
PWTRTXSS's Avatar
 
Join Date: Oct 2002
Location: In the shadow of a big mountain
Posts: 4,510
So Time warner is handing out wireless routers now?

I updated the firmware on my netgear a few weeks ago. I just went to the downloads link off of the support page and found my model number on the drop-down box. It was pretty easy. Which model is your netgear?

Buying dogs kills.
PWTRTXSS is offline  
post #5 of 24 (permalink) Old 01-25-2008, 03:39 PM
Time Served
 
Join Date: Mar 2005
Location: In the place that I am
Posts: 332
http://kbserver.netgear.com/downloads_support.asp

Select your router and correct version ( listed on your router) and the firmware is on the left. What is the model of your router?
Red Shadow is offline  
post #6 of 24 (permalink) Old 01-25-2008, 03:41 PM Thread Starter
Lifer
 
Join Date: Feb 2002
Location: Bedford
Posts: 1,158
Quote:
Originally Posted by PWTRTXSS
So Time warner is handing out wireless routers now?

I updated the firmware on my netgear a few weeks ago. I just went to the downloads link off of the support page and found my model number on the drop-down box. It was pretty easy. Which model is your netgear?
Its model #CG814WG

This is what it says when I go to the download page

"For support and information, contact the company you purchased the product from. After you have done that, other potentially useful information is below.

* These models must use the firmware from the vendor. Do not use other firmware.

If you are not the original owner and cannot get support from the vendor, the NETGEAR product on this site closest in function is CG814M."

Red and White 98R1...Look now cause in a second I'm gonna pass you

You can pass me now, sold the bike =(
staticX is offline  
post #7 of 24 (permalink) Old 01-25-2008, 03:43 PM
Time Served
 
Join Date: Mar 2005
Location: In the place that I am
Posts: 332
According to Netgear, its a wireless modem. The modem and Router built into 1. Are you sure thats right? I have TWC with using their supplied modem and I am using a Netgear WPN824 v2 and have never had a problem with my PS3 or 360.

edit-- i recomend asking TWC for just a Cable modem and go buy a newer Wireless Router. The one you have was made between 00-01. anything 05-newer will support PS3,360, wii, etc much better
Red Shadow is offline  
post #8 of 24 (permalink) Old 01-25-2008, 03:47 PM
fox bodies rule
 
0393GT's Avatar
 
Join Date: Sep 2003
Location: 75206
Posts: 2,053
Quote:
Originally Posted by Red Shadow
According to Netgear, its a wireless modem. The modem and Router built into 1. Are you sure thats right? I have TWC with using their supplied modem and I am using a Netgear WPN824 v2 and have never had a problem with my PS3 or 360.
Yes that is right. I install them daily. So if you are trying to use a router on it, that is wrong. It is a router. And if it needs firmware, which it shouldn't call customer service and tell them. Where do you live?
0393GT is offline  
post #9 of 24 (permalink) Old 01-25-2008, 03:50 PM
fox bodies rule
 
0393GT's Avatar
 
Join Date: Sep 2003
Location: 75206
Posts: 2,053
That was intended for Staticx
0393GT is offline  
post #10 of 24 (permalink) Old 01-25-2008, 03:51 PM Thread Starter
Lifer
 
Join Date: Feb 2002
Location: Bedford
Posts: 1,158
Quote:
Originally Posted by Red Shadow
According to Netgear, its a wireless modem. The modem and Router built into 1. Are you sure thats right? I have TWC with using their supplied modem and I am using a Netgear WPN824 v2 and have never had a problem with my PS3 or 360.

Don't take this the wrong way but I don't understand the question when you ask am I sure thats right? Are you asking about the part # or the problem I'm having?

I know the part number is correct as I've had to look at it a million times to get to the netgear site downloads with no aval. On the problem I don't think its a wireless problem because both routers I had that were the exact same, both have shut down on me exactly the same way...only when I play online and a friend invites me does it power off then power back on. Otherwise the router is fine when I use my laptop or desktop comp. The Router never shuts off

Red and White 98R1...Look now cause in a second I'm gonna pass you

You can pass me now, sold the bike =(
staticX is offline  
post #11 of 24 (permalink) Old 01-25-2008, 03:53 PM Thread Starter
Lifer
 
Join Date: Feb 2002
Location: Bedford
Posts: 1,158
Quote:
Originally Posted by 0393GT
Yes that is right. I install them daily. So if you are trying to use a router on it, that is wrong. It is a router. And if it needs firmware, which it shouldn't call customer service and tell them. Where do you live?

I live in Bedford. So if its the router how can I fix this issue?

Red and White 98R1...Look now cause in a second I'm gonna pass you

You can pass me now, sold the bike =(
staticX is offline  
post #12 of 24 (permalink) Old 01-25-2008, 04:09 PM
fox bodies rule
 
0393GT's Avatar
 
Join Date: Sep 2003
Location: 75206
Posts: 2,053
Are you using a router on it? Is is a white netgear with a coaxial input on it?
0393GT is offline  
post #13 of 24 (permalink) Old 01-25-2008, 04:46 PM Thread Starter
Lifer
 
Join Date: Feb 2002
Location: Bedford
Posts: 1,158
Quote:
Originally Posted by 0393GT
Are you using a router on it? Is is a white netgear with a coaxial input on it?

This is my router

My router

But it is the white one

Red and White 98R1...Look now cause in a second I'm gonna pass you

You can pass me now, sold the bike =(
staticX is offline  
post #14 of 24 (permalink) Old 01-25-2008, 05:21 PM
fox bodies rule
 
0393GT's Avatar
 
Join Date: Sep 2003
Location: 75206
Posts: 2,053
That's all you need to use. Were you using another router after that? If not, then it's the gaming part.
0393GT is offline  
post #15 of 24 (permalink) Old 01-25-2008, 07:15 PM Thread Starter
Lifer
 
Join Date: Feb 2002
Location: Bedford
Posts: 1,158
Quote:
Originally Posted by 0393GT
That's all you need to use. Were you using another router after that? If not, then it's the gaming part.

No, the one that Time Warner first installed 6 months ago was the exact same. That one was shutting off also. If its the gaming part how come my brother in law and my best friends dont have the router problem when they get online?

Red and White 98R1...Look now cause in a second I'm gonna pass you

You can pass me now, sold the bike =(
staticX is offline  
post #16 of 24 (permalink) Old 01-26-2008, 12:49 PM
fox bodies rule
 
0393GT's Avatar
 
Join Date: Sep 2003
Location: 75206
Posts: 2,053
You can buy your own router/modem/gateway if you think that would help.
0393GT is offline  
post #17 of 24 (permalink) Old 01-26-2008, 05:20 PM Thread Starter
Lifer
 
Join Date: Feb 2002
Location: Bedford
Posts: 1,158
Quote:
Originally Posted by 0393GT
You can buy your own router/modem/gateway if you think that would help.
I know, I just hate doing that because if your not computer savy its a pain in the ass to get a new router online

Red and White 98R1...Look now cause in a second I'm gonna pass you

You can pass me now, sold the bike =(
staticX is offline  
post #18 of 24 (permalink) Old 01-26-2008, 05:51 PM
fox bodies rule
 
0393GT's Avatar
 
Join Date: Sep 2003
Location: 75206
Posts: 2,053
It's not hard, just follow the instructions. Maybe your problem has to do with a wireless reciever or adapter on your computers/consone.
0393GT is offline  
post #19 of 24 (permalink) Old 02-20-2008, 08:17 AM
 
Join Date: Feb 2008
Posts: 3
Quote:
Originally Posted by staticX
Ok I'm just about fedup with this problem and I need an computer experianced individuals help.

I have a Netgear wireless router running at 54mbps. It is set up in the living room connected to Time Warners cable line. The modem is 128bit encrypted. Any time I turn on my PS3 and want to play online, as soon as my friend sends me an invite for a room hes already playing in my modem will shut off as if I unplugged it, re start and turn back on. Why is it doing this???

I had Time Warner come out and put a new router in thinking my old router had a power connection issue. Well thats not the issue because it stays on until I log on to play COD4. I have tried everything I can think off from changing the channel on my router to having Time Warner comeout and see if they can fix it knowing they can't do shit cause they suck. I have the wireless setting turned of on the PS3 so its hard wired to the router. Please help or I'm going to sell the PS3 if I'm going to always have this issue
Did you ever get this resolved staticX? I have the same router and the same problem and are desperate to get it fixed as I really want to play me some COD4. Everything else works perfectly and it's just this one game that seems to be problematic.

Thanks!!!
FIVESPOT is offline  
post #20 of 24 (permalink) Old 02-20-2008, 09:56 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Buy a good router.

WRT54GL

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #21 of 24 (permalink) Old 02-20-2008, 10:25 AM
 
Join Date: Feb 2008
Posts: 3
Why? Is there something wrong with mine?
FIVESPOT is offline  
post #22 of 24 (permalink) Old 02-20-2008, 10:28 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
100.00% of the time, the shit from the isp is junk.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #23 of 24 (permalink) Old 02-20-2008, 11:29 AM
 
Join Date: Feb 2008
Posts: 3
Thank You! I called Time Warner and are going to pay them a visit after work to see if they have anything better and/or more up-to-date.

I'd buy one myself but mine was provided by TWC as part of my subscription to Roadrunner premium.

I'm also considering going for a Nat1 connection bypassing the router all together but that would also require additional equipment from TWC (currently have a modem/router combo unit).
FIVESPOT is offline  
post #24 of 24 (permalink) Old 02-20-2008, 12:50 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by FIVESPOT
Thank You! I called Time Warner and are going to pay them a visit after work to see if they have anything better and/or more up-to-date.

I'd buy one myself but mine was provided by TWC as part of my subscription to Roadrunner premium.

I'm also considering going for a Nat1 connection bypassing the router all together but that would also require additional equipment from TWC (currently have a modem/router combo unit).


I would just get a modem from them and buy yourself a wrt54gl, they are the best router on hte market.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome