Is it my connection, or computer - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-06-2008, 09:40 AM Thread Starter
I miss Colorado
 
HarrisonBT's Avatar
 
Join Date: Dec 2003
Location: Waco (Elm Mott)
Posts: 2,310
Is it my connection, or computer

I dont know too much about connection speed, but i got the fastest connect i could out here in lubbock. Its was 4 megs (is that right) and should be upgraded to 8 megs by now, Isnt that pretty fast?
My computer hasa 2.16ghz athlon processor, 1.5 gigs of ram, i have a 140 gig hard drive, with 43 gigs used and a decent video card, but right clicking my computer dosnt tell me what it is, so im screwed. I know its NVIDIA.
Is there some test i can run to see how my connection is? I run ad-aware alot, and defrag when needed

ps, the problem is, it takes way too long to pull up webpages, like myspace takes about 10 seconds per page, its ridiculous

'79 malibu 4speed.
'74 Datsun 260Z 302chevy/TKO500 swap in progress


DE OPPRESSO LIBER





HarrisonBT is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-06-2008, 09:48 AM
Texas Rangers #1
 
Kenny_Stang's Avatar
 
Join Date: May 2000
Location: Funky Town
Posts: 10,592
www.dslreports.com

Also, using FireFox instead of Internet Explorer.

.
Kenny_Stang is offline  
post #3 of 8 (permalink) Old 01-06-2008, 09:52 AM
Lifer
 
gtownGT's Avatar
 
Join Date: Nov 2003
Location: Garland
Posts: 1,929
gtownGT is offline  
 
post #4 of 8 (permalink) Old 01-06-2008, 10:00 AM Thread Starter
I miss Colorado
 
HarrisonBT's Avatar
 
Join Date: Dec 2003
Location: Waco (Elm Mott)
Posts: 2,310
[IMG][/IMG]

i dont knowwhat that means.

[IMG][/IMG]

'79 malibu 4speed.
'74 Datsun 260Z 302chevy/TKO500 swap in progress


DE OPPRESSO LIBER





HarrisonBT is offline  
post #5 of 8 (permalink) Old 01-06-2008, 10:09 AM
Where is Ms. Right?
 
Memo's Avatar
 
Join Date: Apr 2002
Location: Irving, TX
Posts: 1,581
Quote:
Originally Posted by HarrisonBT
[IMG][/IMG]

i dont knowwhat that means.

[IMG][/IMG]
That's actually pretty decent speeds. It's probbly the myspace servers running slow from their 500 trillion visitors to that site every second.

"Don't be with someone you can live with, be with someone you can't live without"
Memo is offline  
post #6 of 8 (permalink) Old 01-06-2008, 10:21 AM
Texas Rangers #1
 
Kenny_Stang's Avatar
 
Join Date: May 2000
Location: Funky Town
Posts: 10,592
Decent speeds, equals a 2.5 Mbit download and a 50kb upload.

Like I said, download FireFox and see if it responds quicker.

.
Kenny_Stang is offline  
post #7 of 8 (permalink) Old 01-06-2008, 10:25 AM Thread Starter
I miss Colorado
 
HarrisonBT's Avatar
 
Join Date: Dec 2003
Location: Waco (Elm Mott)
Posts: 2,310
Quote:
Originally Posted by Kenny_Stang
Decent speeds, equals a 2.5 Mbit download and a 50kb upload.

Like I said, download FireFox and see if it responds quicker.
so 2.5 sure isnt 4 or mbit, could it be a modem problem? Im paying for 4 or 8 damn it

'79 malibu 4speed.
'74 Datsun 260Z 302chevy/TKO500 swap in progress


DE OPPRESSO LIBER





HarrisonBT is offline  
post #8 of 8 (permalink) Old 01-06-2008, 10:34 AM
Professional Driver
 
Join Date: Mar 2006
Location: Closed Course
Posts: 6,665
Quote:
Originally Posted by HarrisonBT
I dont know too much about connection speed, but i got the fastest connect i could out here in lubbock. Its was 4 megs (is that right) and should be upgraded to 8 megs by now, Isnt that pretty fast?
My computer hasa 2.16ghz athlon processor, 1.5 gigs of ram, i have a 140 gig hard drive, with 43 gigs used and a decent video card, but right clicking my computer dosnt tell me what it is, so im screwed. I know its NVIDIA.
Is there some test i can run to see how my connection is? I run ad-aware alot, and defrag when needed

ps, the problem is, it takes way too long to pull up webpages, like myspace takes about 10 seconds per page, its ridiculous

Normally Myspace and other website like it have so much crap running on them that it will take longer to load. All of the embedded music players, flash games, and animated pics take a little bit to download and then they all try to start running at the same time.

Your Speeds look fine - The big# is your download speed and the little is your upload speed. Speeds vary depending on how busy the test server is. That is why you can have one server show you getting 2.6M and the other showing 5.5M. there probably is not a problem with your equipment.
71chevellejohn is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome