Lost my Multi Card Reader on my Dell XPS 410 - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-03-2008, 09:05 AM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Lost my Multi Card Reader on my Dell XPS 410

Tried a System Restore and it's still not reading anything. Plugged in a Sony Memory Stick yesterday and it never popped up the window saying it was detected. Opened up Windows Explorer and none of the drive letters for the various card slots even show. Plugged in an SD card and the same thing.

So the System Restore didn't do anything. I was thinking about removing it from the Device Manager but I'm not showing anything for a Multi Card Reader. Went to the Driver Download Center here and couldn't find a download to update the Multi Card Reader. USB works fine and I'm not showing any conflicts in the Device Manager. Suggestions on what to do next?




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-03-2008, 10:11 AM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
check the cabling.

I had our forensic drive bay controller go out and the issue finally ended up being a firewire cable gone bad

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #3 of 9 (permalink) Old 01-03-2008, 11:20 AM
Adrenaline is my ABS.
 
J Osh10's Avatar
 
Join Date: Jan 2007
Location: Decapitating Haterz With Amazing Ease
Posts: 1,817
x2 just open it up and look

1985 Mustang GT "MNM"
J Osh10 is offline  
 
post #4 of 9 (permalink) Old 01-03-2008, 01:40 PM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Just being lazy about opening the computer although it would give me a chance to add an extra DVD burner I have laying around (I've only got one hooked up right now).

OK here's a question, if it was a problem with a "wire" would it still put on a light on the card reader whenever I plug in a card? I would think if it's a hardware problem it wouldn't even light up.




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
post #5 of 9 (permalink) Old 01-03-2008, 08:20 PM
老师
 
Neiladin's Avatar
 
Join Date: Sep 2004
Location: OKC
Posts: 12,120
Quote:
Originally Posted by evil jose
Just being lazy about opening the computer although it would give me a chance to add an extra DVD burner I have laying around (I've only got one hooked up right now).

OK here's a question, if it was a problem with a "wire" would it still put on a light on the card reader whenever I plug in a card? I would think if it's a hardware problem it wouldn't even light up.
there may be a separate jumper cable to the light, so it could still be a hardware issue while the light is on. also is may be a multi-wired cable thats just in round insulation to make it look like one wire. one of those innards may have gone bad. is it not under warranty anymore?
Neiladin is offline  
post #6 of 9 (permalink) Old 01-03-2008, 11:41 PM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Quote:
Originally Posted by Neiladin
there may be a separate jumper cable to the light, so it could still be a hardware issue while the light is on. also is may be a multi-wired cable thats just in round insulation to make it look like one wire. one of those innards may have gone bad. is it not under warranty anymore?
It still is under warranty but I hate messing around with it if I can help it. I've been meaning to open it up and add an extra DVD burner I have laying around, sounds like a good excuse if any to do so now.




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
post #7 of 9 (permalink) Old 01-04-2008, 05:15 PM
老师
 
Neiladin's Avatar
 
Join Date: Sep 2004
Location: OKC
Posts: 12,120
Quote:
Originally Posted by evil jose
It still is under warranty but I hate messing around with it if I can help it. I've been meaning to open it up and add an extra DVD burner I have laying around, sounds like a good excuse if any to do so now.
sounds like it to me, unless opening it voids your warranty.
Neiladin is offline  
post #8 of 9 (permalink) Old 01-04-2008, 08:26 PM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Quote:
Originally Posted by Neiladin
sounds like it to me, unless opening it voids your warranty.
Good question, I never bothered to see if there was anything taped out restricting my access.




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
post #9 of 9 (permalink) Old 01-04-2008, 09:28 PM
老师
 
Neiladin's Avatar
 
Join Date: Sep 2004
Location: OKC
Posts: 12,120
Quote:
Originally Posted by evil jose
Good question, I never bothered to see if there was anything taped out restricting my access.
when we had our first "real computer" for the family, it was a gateway, and they had it taped from the INSIDE. i opened it one day and found that out the hard way
Neiladin is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome