Hard Drive Help? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 12-19-2007, 06:27 PM Thread Starter
LUCIFER
 
bjtheman1's Avatar
 
Join Date: Jun 2007
Location: Aubrey
Posts: 5,462
Hard Drive Help?

Alright, I just got a new computer and I'm wanting to upload my info from my old computer's hard drive. I have the old hard drive installed but what do I do next?

Also, I hope I have it hooked up in the right connection as well?

I just want to bring all my old hard drive info onto my new computer, any help is appreciated

2004 GT Conv't

MODS:
FLOWS, 3.73'S, BASSANI O/R X-PIPE, ACCUFAB 75MM TB, PLENUM, AND VORTECH V-3 SUPERCHARGED


bjtheman1 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 12-19-2007, 09:57 PM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
if it works and you have it connected right it should show up in my computer.

If so get to copying

If not something's wrong and you need to give us more details.

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #3 of 13 (permalink) Old 12-19-2007, 10:03 PM Thread Starter
LUCIFER
 
bjtheman1's Avatar
 
Join Date: Jun 2007
Location: Aubrey
Posts: 5,462
Quote:
Originally Posted by Stang2be
if it works and you have it connected right it should show up in my computer.

If so get to copying

If not something's wrong and you need to give us more details.
I have it plugged into my new cpu but I don't see it anywhere, not sure if I have it hooked up wrong or what. Which slot does the Hard Drive line connect too, there's a black and blue..I have it in the blue right now.

2004 GT Conv't

MODS:
FLOWS, 3.73'S, BASSANI O/R X-PIPE, ACCUFAB 75MM TB, PLENUM, AND VORTECH V-3 SUPERCHARGED


bjtheman1 is offline  
 
post #4 of 13 (permalink) Old 12-19-2007, 10:04 PM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
one ide should be going to the motherboard and one to the drive. typically the blue end goes to the board and the two black connect to the drives. Is there anything else on the same cable?

Do you hear/feel the drive spin up? Is it detected by the bios?

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #5 of 13 (permalink) Old 12-19-2007, 10:09 PM Thread Starter
LUCIFER
 
bjtheman1's Avatar
 
Join Date: Jun 2007
Location: Aubrey
Posts: 5,462
Quote:
Originally Posted by Stang2be
one ide should be going to the motherboard and one to the drive. typically the blue end goes to the board and the two black connect to the drives. Is there anything else on the same cable?

Do you hear/feel the drive spin up? Is it detected by the bios?
I used the connector from my old cpu only had two hook ups, one black one blue. The black I plugged into the HD the blue into the blue slot on my new cpu. It's hard to say if I hear it b/c of my other HD

2004 GT Conv't

MODS:
FLOWS, 3.73'S, BASSANI O/R X-PIPE, ACCUFAB 75MM TB, PLENUM, AND VORTECH V-3 SUPERCHARGED


bjtheman1 is offline  
post #6 of 13 (permalink) Old 12-19-2007, 10:13 PM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
check with the manufacturer on the new pc and figure out how to get into the bios

should be just as its coming up and usually del, f1, f2, enter, f10

no telling but check there first to see if the drive is being found properly

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #7 of 13 (permalink) Old 12-19-2007, 10:51 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Check the jumper. make sure it's set to slave. NOTE: Check the diagram on your HD to make sure which one is the slave.


Osiris is offline  
post #8 of 13 (permalink) Old 12-19-2007, 10:56 PM
Full tilt boogie !!
 
Txstang1's Avatar
 
Join Date: Oct 2001
Location: out yonder way
Posts: 10,208
What redhornet said.


Good diagram btw!!

**SKAGG NASTY** Just another 9 second street car.


Txstang1 is offline  
post #9 of 13 (permalink) Old 12-20-2007, 07:01 AM
Lifer
 
JimD's Avatar
 
Join Date: Dec 2000
Location: Haughton,La,USA
Posts: 14,152
I had problems on one of these POS hd's in this machine with the jumpers set to master/slave. Worked better with both in cable select with ide cable on properly. Transfer speed seems to be much faster also.
JimD is offline  
post #10 of 13 (permalink) Old 12-20-2007, 11:05 AM
2girls1cup
 
Blue5spd's Avatar
 
Join Date: May 2002
Location: Breaking up happy homes!
Posts: 3,381
If your still having problems I would just go out and buy a USB enclosure for the secondary hard drive. This way once you get all your data off the secondary you can whipe it clean and use it to backup to and store information. You can also take it with you if need be it.
Blue5spd is offline  
post #11 of 13 (permalink) Old 12-20-2007, 12:25 PM Thread Starter
LUCIFER
 
bjtheman1's Avatar
 
Join Date: Jun 2007
Location: Aubrey
Posts: 5,462
You computer pros make it sound too easy, I still have no clue what I'm doing. LOL

Would the external HD Enclosure be easier to use for what I'm wanting to do...strictly pulling all the info off my old hardive to my new computer?

2004 GT Conv't

MODS:
FLOWS, 3.73'S, BASSANI O/R X-PIPE, ACCUFAB 75MM TB, PLENUM, AND VORTECH V-3 SUPERCHARGED


bjtheman1 is offline  
post #12 of 13 (permalink) Old 12-20-2007, 05:34 PM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
it is easy for the pros Once you've been thru it its easier

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #13 of 13 (permalink) Old 12-21-2007, 12:13 PM
2girls1cup
 
Blue5spd's Avatar
 
Join Date: May 2002
Location: Breaking up happy homes!
Posts: 3,381
Quote:
Originally Posted by bjtheman1
You computer pros make it sound too easy, I still have no clue what I'm doing. LOL

Would the external HD Enclosure be easier to use for what I'm wanting to do...strictly pulling all the info off my old hardive to my new computer?

Yes it would be. Buy a IDE to USB enclosure offline.
Blue5spd is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome