curious...WoW processor usage - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-05-2007, 08:48 PM Thread Starter
Lifer
 
HiTechRedneck's Avatar
 
Join Date: Jul 2003
Posts: 1,063
Question curious...WoW processor usage

So those that play WoW what does your CPU run at? When I'm not doing anything and few to no people/NPC's are around my CPU hovers around 80% usage(so WoW never goes below 80% usage), If i go into AV/a City/or around a bunch of people my CPU spikes to 100%. My 1.6GHz CPU barely meets the recommended 1.5GHz speed. Just wondering if those that have CPU's that are in the 2.5GHz+ range what % WoW runs at.

The only thing that is below the recommended requirements is the video card, it is a 64Meg card but it is sub 5000. However, it does meet the required GeForce2+.

My bullshit system:
AMD XP 1900+
1.5 Gig DDR
64 Meg GeForce3 Ti 500

And my internet connection is fair:

HiTechRedneck is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-05-2007, 09:22 PM
Lifer
 
ozzeran's Avatar
 
Join Date: Jun 2001
Location: Arlington, Tx
Posts: 6,165
Well just ran windowed mode (maximized) and in IF it was around 60 peak, 30-40avg. Not sure in other places.

This is on my P4 3ghz, gto6800 (256mb) card, and 2gb ram

ozzeran is offline  
post #3 of 4 (permalink) Old 12-05-2007, 11:27 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
"Abec", WoW God, in 3...2...1....

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
 
post #4 of 4 (permalink) Old 12-06-2007, 01:35 AM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
On my 1.6 it was running almost full bore. On my 3ghz it was spiking around 80%, but averaging around 60%.

On my 2.16 Core 2 Duo, I haven't checked yet, but I rarely hear my fans kick on even with WoW going for a few hours, so it can't be pegging it too hard.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome