Video plays fast and no sound? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-26-2007, 01:55 PM Thread Starter
98 SVT Cobra
 
MoonDog's Avatar
 
Join Date: Sep 2002
Location: Central IL
Posts: 5,109
Video plays fast and no sound?

So heres the deal, last Friday everything was working normally. Saturday I moved my computer and hooked it back up and now I have no sound and all my videos play at twice the speed that they should. I have looked at all my codecs and updated the ones I needed to, opened up my case and checked to make sure all my cards are seated properly, searched the internet far and wide for an answer and nothing seems to have helped. Does anyone here have anyother ideas that I may want to check out?

BTW, I'm running Vista Ultimate with all updates.

Disclaimer:
No other posters were flamed, ridiculed, persecuted, belittled, berated, judged or otherwise in the making of the above-posted reply. It is with respect all are asked to observe this and to provide the same courtesy bestowed upon those who have posted and those who will post. Yada, Yada, doublespeak and so forth!
MoonDog is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-08-2007, 01:54 AM
 
Join Date: Nov 2007
Posts: 1
I am having this EXACT same problem. I found this post through a google search.
No sound at all. I even uninstalled XP & installed Linux Ubuntu and the same problems are happening in a completely different operating system!

Can anyone help out?
omgyjya is offline  
post #3 of 3 (permalink) Old 11-08-2007, 08:00 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
uninstall all audio then reinstall?

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome