Cingular 8525 users... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 09-28-2007, 08:36 AM Thread Starter
Iamwaxman!
 
Nick Chapman's Avatar
 
Join Date: Aug 2000
Posts: 13,560
Cingular 8525 users...

I turned on my phone this morning, went into my email account, and was informed that there was an update. So I clicked "OK". Got the update. It restarted my phone.

Now, I can not get into my mail account

It tells me that the login information is incorrect. I tried 10 different times, so I know I got the login info right. But it still won't work

Now my phone is running real slugish. Like it's trying to freeze up.

Any idea's?????

Thanks,
Nick
Nick Chapman is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 09-28-2007, 09:03 AM
Adrenaline is my ABS.
 
J Osh10's Avatar
 
Join Date: Jan 2007
Location: Decapitating Haterz With Amazing Ease
Posts: 1,817
can u uninstall the update?

1985 Mustang GT "MNM"
J Osh10 is offline  
post #3 of 15 (permalink) Old 09-28-2007, 09:07 AM Thread Starter
Iamwaxman!
 
Nick Chapman's Avatar
 
Join Date: Aug 2000
Posts: 13,560
Quote:
Originally Posted by J Osh10
can u uninstall the update?


Heck, I don't know

I created a new email account, and it seems to be working now. But the entire phone is still slugish as hell! I've rebooted it 3 times, and no help. Somethings wrong.
Nick Chapman is offline  
 
post #4 of 15 (permalink) Old 09-28-2007, 09:21 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
I can look at it

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #5 of 15 (permalink) Old 09-28-2007, 09:26 AM Thread Starter
Iamwaxman!
 
Nick Chapman's Avatar
 
Join Date: Aug 2000
Posts: 13,560
Quote:
Originally Posted by Hunt4m3x
I can look at it

Good god man!

I'm going to come see you this coming week. I'll be on vacation from Southwest, and will have a lot more free time.
Nick Chapman is offline  
post #6 of 15 (permalink) Old 09-28-2007, 09:31 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by n737nc
Good god man!

I'm going to come see you this coming week. I'll be on vacation from Southwest, and will have a lot more free time.

about time!

haha kidding

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #7 of 15 (permalink) Old 09-28-2007, 09:38 AM
老师
 
Neiladin's Avatar
 
Join Date: Sep 2004
Location: OKC
Posts: 12,120
you just need to put all your electronics down, give them a good kick in the side (preferably in the direction of a trash can) and buy new ones. or don't. either way, your problem should be solved.
Neiladin is offline  
post #8 of 15 (permalink) Old 09-28-2007, 10:05 AM Thread Starter
Iamwaxman!
 
Nick Chapman's Avatar
 
Join Date: Aug 2000
Posts: 13,560
Quote:
Originally Posted by Neiladin
you just need to put all your electronics down, give them a good kick in the side (preferably in the direction of a trash can) and buy new ones. or don't. either way, your problem should be solved.

You sound like Dell's tech support
Nick Chapman is offline  
post #9 of 15 (permalink) Old 09-28-2007, 11:21 AM Thread Starter
Iamwaxman!
 
Nick Chapman's Avatar
 
Join Date: Aug 2000
Posts: 13,560
ok, it keeps getting worse.

Now my phone is froze up. Turned it off and removed the battery, no help. Even hit the reset button, no change.

I am so frustrated!
Nick Chapman is offline  
post #10 of 15 (permalink) Old 09-28-2007, 02:36 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by n737nc
ok, it keeps getting worse.

Now my phone is froze up. Turned it off and removed the battery, no help. Even hit the reset button, no change.

I am so frustrated!

seriously bring it to me. I fuck with all the WM phones. I own a 6700 myself.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #11 of 15 (permalink) Old 09-28-2007, 02:49 PM
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
What update? I just checked my mail (Road Runner) and got no such update. Which email where you checking? Also did you check and see what version your phone is on now?




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
post #12 of 15 (permalink) Old 09-28-2007, 02:56 PM
Lifer
 
bronco71's Avatar
 
Join Date: Mar 2002
Location: Farmers Branch/Sulphur Bluff
Posts: 2,176
No update for my 8525 either (Yahoo mail)
bronco71 is offline  
post #13 of 15 (permalink) Old 09-28-2007, 03:45 PM Thread Starter
Iamwaxman!
 
Nick Chapman's Avatar
 
Join Date: Aug 2000
Posts: 13,560
Yeah, checked my mail this morning and it said there was an update available. I Dloaded it, and the phone screwed up.

Come to find out, it D-loaded the update wrong, and screwed everything up. I uninstalled it, then reinstalled it, and everything is working fine now
Nick Chapman is offline  
post #14 of 15 (permalink) Old 09-29-2007, 12:57 PM
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Quote:
Originally Posted by n737nc
Yeah, checked my mail this morning and it said there was an update available. I Dloaded it, and the phone screwed up.

Come to find out, it D-loaded the update wrong, and screwed everything up. I uninstalled it, then reinstalled it, and everything is working fine now
So what's the update???




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
post #15 of 15 (permalink) Old 09-30-2007, 02:16 AM
Time Served
 
Join Date: Mar 2005
Location: In the place that I am
Posts: 332
Quote:
Originally Posted by n737nc
Yeah, checked my mail this morning and it said there was an update available. I Dloaded it, and the phone screwed up.

Come to find out, it D-loaded the update wrong, and screwed everything up. I uninstalled it, then reinstalled it, and everything is working fine now

i used to have an 8525. It ran sluggish all the time though, even without an update. I had Cingular's vers, and AT&T. I don't think there is a difference other than branding, but I had 3 8525s. first one that I had was stolen from me, but it worked like a diesel. the next one(X brand), ran like shit. It happened right at the switch from X to AT&T, so I got a AT&T branded. that one also ran like shit and wouldn't connect to the 3G. It would always run on U or G. I loved the phone,, the first one that is. I hope a new version comes out that I can get.
Red Shadow is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome