Reset Codecs in WMP11? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-24-2007, 04:50 PM Thread Starter
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Reset Codecs in WMP11?

Buddy of mine did some kind of update with his WMP11 (Vista) and now it will not show any video when he plays a DVD. System Restore did not help him. He's certain it downloaded some kind of new Codec. Couldn't find anything under Tools > Options. Any ideas?




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-24-2007, 04:55 PM
Moved to dfw mustangs.net
 
lowthreeohz's Avatar
 
Join Date: Oct 2002
Location: Hurst-Useless-Bedford area
Posts: 20,572
wmp11 wouldn't play a buncha codecs for me too.. i just fuckin uninstalled it.
lowthreeohz is offline  
post #3 of 6 (permalink) Old 09-24-2007, 05:40 PM
Time Served
 
Join Date: Dec 2002
Posts: 214
I had to buy the codecs from sonic solutions. Works much better for 14 dollars.
lilvega is offline  
 
post #4 of 6 (permalink) Old 09-24-2007, 05:41 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by lilvega
I had to buy the codecs from sonic solutions. Works much better for 14 dollars.
Oooooff.



Jose, try these, I just don't know if they're Vista compatible.

http://www.free-codecs.com/download/...Codec_Pack.htm
Osiris is offline  
post #5 of 6 (permalink) Old 09-24-2007, 07:52 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
I wouldn't suggest k-lite for vista, I use Community Codec Pack on all my boxes.

http://www.cccp-project.net/

Roliath is offline  
post #6 of 6 (permalink) Old 09-25-2007, 03:30 AM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by Roliath
I wouldn't suggest k-lite for vista, I use Community Codec Pack on all my boxes.

http://www.cccp-project.net/
Thanks for the suggestion. I've never personally used K-Lite on Vista, so it was worth a shot. With that said, I haven't had any problems with K-Lite.
Osiris is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome