PS3 internet issues - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-17-2007, 02:33 PM Thread Starter
P1
 
gonzo's Avatar
 
Join Date: May 2004
Location: I like steak
Posts: 2,624
PS3 internet issues

I am having trouble connecting to the internet on my PS3. I have connected it directly to the modem(time warner/roadrunner service) as well as setting up my router and cant get either to work. When I hooked up the router i was getting a signal to my comp, but I couldnt get it to connect to a browser. The router is linksys as well as the wireless hookup for my comp. The modem is motorola, standard time warner issue i assume. Its not that i wanna play online on my PS3 i just wanna play NCAA Football 08 and I cant until i do a version update...man this sucks...thanks in advance

Oh! A phoneg is ringin....
gonzo is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-18-2007, 07:56 AM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
If you plug it up to your Motorola modem directly, you need to do a complete power cycle on the cable modem before you can get a DHCP ip address, you can do that or wait until your current dhcp lease is up ( you'll be waiting a while ).

Plugging to your router shouldn't be an issue as long as you're using dhcp, it should have all of the information setup.

AbecX is offline  
post #3 of 4 (permalink) Old 09-18-2007, 12:03 PM Thread Starter
P1
 
gonzo's Avatar
 
Join Date: May 2004
Location: I like steak
Posts: 2,624
well i sorta fixed it. i found the setup disc for my router and got it setup. The only thing is that the ps3 connection dropped while i was playing NCAA 08 and after i finished playing i tried to go log back in to PSN and it wouldnt let me. So i dont know whats going on. BTW i can use wireless or wired on the ps3 because the router is close

Oh! A phoneg is ringin....
gonzo is offline  
 
post #4 of 4 (permalink) Old 09-18-2007, 01:17 PM
Lifer
 
zachary's Avatar
 
Join Date: Apr 2003
Posts: 2,882
i could NOT get mine to connect as it was, i switched to mac filtering and it works great now, immediately connected no problem
zachary is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome