setting up wireless - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 09-16-2007, 01:36 PM Thread Starter
Packin' up...
 
Skidmark's Avatar
 
Join Date: Jul 2003
Posts: 18,736
setting up wireless

I received a new Dell laptop from my work... it has a wireless card in it, but for the life of me I can't get it to access anything.

I've tried a few different wifi spots and now i'm trying to setup a personal wireless network.

It finds my wireless router and it saaaays it's connected, but I have no internet. Are there any settings that could be blocking this? It has the windows firewall up and that is all
Skidmark is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 09-16-2007, 01:40 PM
Time Served
 
Join Date: Feb 2003
Location: Stuck in traffic.
Posts: 193
My anti-virus was blocking internet. (Norton)
Mike

87 GN...just some shiny wheels.
Major Nutz is offline  
post #3 of 9 (permalink) Old 09-16-2007, 01:45 PM Thread Starter
Packin' up...
 
Skidmark's Avatar
 
Join Date: Jul 2003
Posts: 18,736
Disabled AVG antivirus, disabled windows firewall.. still nada
Skidmark is offline  
 
post #4 of 9 (permalink) Old 09-16-2007, 01:55 PM
Time Served
 
Join Date: Feb 2003
Location: Stuck in traffic.
Posts: 193
Sorry, that's all I got. Hope you get it going.

87 GN...just some shiny wheels.
Major Nutz is offline  
post #5 of 9 (permalink) Old 09-16-2007, 03:55 PM
dead
 
Join Date: Sep 2002
Posts: 14,611
is it vista?
momo stallion is offline  
post #6 of 9 (permalink) Old 09-16-2007, 04:03 PM
Pushed to the limit
 
PWTRTXSS's Avatar
 
Join Date: Oct 2002
Location: In the shadow of a big mountain
Posts: 4,510
Disable your security on the router temporarily and see if it will connect that way. If it works, reset the security on the router and hopefully you will be able to connect. You might have to rest the router to factory settings and set it up all over again to get it to work. Windows is super crappy when it comes to the wireless stuff. Since I switched my computers to Linux, I have not dropped wireless connectivity to any of my workstations.

Buying dogs kills.
PWTRTXSS is offline  
post #7 of 9 (permalink) Old 09-16-2007, 05:05 PM Thread Starter
Packin' up...
 
Skidmark's Avatar
 
Join Date: Jul 2003
Posts: 18,736
my systems are xp, i used the cd that came with the router and had it setup with no security. my desktop was hard wired to it and worked fine. i really think something is not adjusted on my laptop i will reinstill software now
Skidmark is offline  
post #8 of 9 (permalink) Old 09-16-2007, 05:33 PM
老师
 
Neiladin's Avatar
 
Join Date: Sep 2004
Location: OKC
Posts: 12,120
Quote:
Originally Posted by Skidmark
my systems are xp, i used the cd that came with the router and had it setup with no security. my desktop was hard wired to it and worked fine. i really think something is not adjusted on my laptop i will reinstill software now
dude... what kinda router is it? those "router installation" cd's make good drink coasters and thats about it. uninstall all that garbage they put on your computer, reset your router and hook it back up, you don't need that cd.
Neiladin is offline  
post #9 of 9 (permalink) Old 09-17-2007, 06:41 AM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
Do you know how to do an ipconfig and ping? If so, do an ipconfig to confirm you're getting an IP. Then ping your gateway, and beyond...verify DNS is working and report back.

My '03 Sold.
ceyko is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome