What the hell happened here? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 07-30-2007, 11:20 PM Thread Starter
Sports weenie @ full attn
 
ZYouL8R's Avatar
 
Join Date: Dec 2002
Location: Laughlin AFB
Posts: 5,638
Thumbs down What the hell happened here?

Let me start off by saying I'm making a vow to never work on computers again. Every time I do, something gets f'd up.

I have a laptop that's been screwed up for a while and I'm 99% sure it's the HD. To see if I can even get any data off the HD, I bought an IDE adapter to connect the laptop HD to my desktop. So tonight I hook up the HD using the IDE cable to one of my CD-Roms. No dice. The computer doesn't recognize it. So I shut down the computer, unplug one of my HDs, and use it's IDE cable for the laptop HD. Well, it doesn't boot. I swapped the HDs (since I have 2 in my desktop) and same result.

So I came to the conclusion that the laptop HD is official fubar and cut my losses. So I shut down the computer, plug my 2 desktop HDs back in, and the damn thing won't boot. It says the "config/system" file is corrupt or missing. Huh? All I did was swap around a couple cables trying to get an HD to work. How the hell could I have corrupted any files? It says to run the XP recovery CD to repair Windows. So I do, but it sends me to a DOS prompt and asks me for an admin password. Well, I don't have one. So I restart, and the same thing happens. So I say F it.

Hour later, I turn on the computer just hoping by some miracle it'll boot, and it does. WTFO? But now it's making me update to XP SP2 so I guess the recovery worked without me even enabling it.

So here's the $1M question: How the hell could I have corrupted any files by unplugging HDs? Could the laptop HD have screwed up my computer in any way?

Sorry for the novel, but I'm stumped and severely beaten down.

ZYouL8R is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 07-30-2007, 11:32 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Wow, we got a RedHornet JR over here.

Too bad you are in north ft worth

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #3 of 16 (permalink) Old 07-30-2007, 11:33 PM
Lifer
 
Join Date: Sep 2006
Posts: 1,023
hard drives are the most finicky part of a computer because they use so many moving parts. they can do strange things like this daily. some times just moving it wrong while its on or off can mess things up. just accept it as gremlins like the rest of us techies do

'07 350Z
'90 Firebird Formula
elzoro is offline  
 
post #4 of 16 (permalink) Old 07-30-2007, 11:35 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
When windows was trying to load, it prob fucked something.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #5 of 16 (permalink) Old 07-30-2007, 11:40 PM Thread Starter
Sports weenie @ full attn
 
ZYouL8R's Avatar
 
Join Date: Dec 2002
Location: Laughlin AFB
Posts: 5,638
Quote:
Originally Posted by Hunt4m3x
Wow, we got a RedHornet JR over here.

Too bad you are in north ft worth
I'm guessing that's not a good thing.

Oh well, it works now and I'm not fucking with anymore shit. I still need to try to get data off that laptop HD but it's not going near my desktop.

Now I get to enjoy days worth of Windows automatic updates

ZYouL8R is offline  
post #6 of 16 (permalink) Old 07-30-2007, 11:44 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by ZYouL8R
I'm guessing that's not a good thing.

Oh well, it works now and I'm not fucking with anymore shit. I still need to try to get data off that laptop HD but it's not going near my desktop.

Now I get to enjoy days worth of Windows automatic updates


One day he decided he wanted to update his bios. He uses the mobo upgrade whatever, and it updates it. Reboots, and his raptor cannot be found. so he decides to pull the cmos battery and reset the bios settings. then all kinds of errors got throwed out. took me 10 minutes to fix, but he had to drive from 35e/635 to 635/30. haha, it happened more than once... :P

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #7 of 16 (permalink) Old 07-31-2007, 04:30 AM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by Hunt4m3x
One day he decided he wanted to update his bios. He uses the mobo upgrade whatever, and it updates it. Reboots, and his raptor cannot be found. so he decides to pull the cmos battery and reset the bios settings. then all kinds of errors got throwed out. took me 10 minutes to fix, but he had to drive from 35e/635 to 635/30. haha, it happened more than once... :P



Negative. The mobo fried after the BIOS update. That was determined after i reset the CMOS. Windows would NOT boot up what so ever. Hell, you should remember that. I then went and dropped ~$250 on a nice MOBO.

On a side note, I can fix my shit now.
Osiris is offline  
post #8 of 16 (permalink) Old 07-31-2007, 08:01 AM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by RedHornet
Negative. The mobo fried after the BIOS update. That was determined after i reset the CMOS. Windows would NOT boot up what so ever. Hell, you should remember that. I then went and dropped ~$250 on a nice MOBO.

On a side note, I can fix my shit now.


I am talking about the time before that, when it wouldn't boot up period. then the mobo fucked it self.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #9 of 16 (permalink) Old 07-31-2007, 08:19 AM
Ja Ja Ja Ja JEW UNIT!!
 
White_lightning's Avatar
 
Join Date: May 2000
Location: SMackdownville,TX
Posts: 13,296
Quote:
Originally Posted by Hunt4m3x
Wow, we got a RedHornet JR over here.

Too bad you are in north ft worth
oh shit.. buuuuuuuuuurn

D.
Pain, is weakness leaving the body.
White_lightning is offline  
post #10 of 16 (permalink) Old 07-31-2007, 02:18 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by Hunt4m3x
I am talking about the time before that, when it wouldn't boot up period. then the mobo fucked it self.
When I reset the CMOS is when the mobo fried. The time before that the mobo was being picky, and didn't want to install shit. You also had a shitty time getting everything to work.
Osiris is offline  
post #11 of 16 (permalink) Old 07-31-2007, 02:40 PM
Very Interesting
 
The Big Matt's Avatar
 
Join Date: Mar 2000
Location: Around the World
Posts: 9,856
sounds like you didn't reset the cmos, but rather jumpered something that shouldn't have been. Good times

You're only as strong as you allow yourself to be...

Lockout Workout Forums and Supplements
The Big Matt is offline  
post #12 of 16 (permalink) Old 07-31-2007, 02:48 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by The Big Matt
sounds like you didn't reset the cmos, but rather jumpered something that shouldn't have been. Good times

Well, not really. The computer blue screened on me, and on reboot windows would not load. we tried everything. The C: drive loaded fine on another machine.

I reset the CMOS and there was no change. We ended up getting another mobo and scrapped the other POS.
Osiris is offline  
post #13 of 16 (permalink) Old 07-31-2007, 02:59 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by RedHornet
Well, not really. The computer blue screened on me, and on reboot windows would not load. we tried everything. The C: drive loaded fine on another machine.

I reset the CMOS and there was no change. We ended up getting another mobo and scrapped the other POS.

Its all good. since you didn't "pay" for the new mobo.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #14 of 16 (permalink) Old 07-31-2007, 08:33 PM
Yes Meghan, they are big.
 
cltgt's Avatar
 
Join Date: Sep 2004
Location: Orlando, Fl
Posts: 1,730
for future reference if you have to do this again, use a usb drive enclosure to recover data with. don't connect it to m/b

03 Mineral Grey Cobra Back in the game!
Going for 500 w/stock Eaton...

00 Accord EX V6

Yamaha Warrior XV1700PC
Damn! this is one fast cruiser






Quote:
Originally Posted by Ted
TV's are important for any relationship, a guy watching TV means it's time for a girl to shut the fuck up.
cltgt is offline  
post #15 of 16 (permalink) Old 07-31-2007, 10:29 PM Thread Starter
Sports weenie @ full attn
 
ZYouL8R's Avatar
 
Join Date: Dec 2002
Location: Laughlin AFB
Posts: 5,638
Quote:
Originally Posted by cltgt
for future reference if you have to do this again, use a usb drive enclosure to recover data with. don't connect it to m/b
Yes, I learned my lesson. I'm just going to find another laptop to try the HD in. If it doesn't work, trash it I guess.

ZYouL8R is offline  
post #16 of 16 (permalink) Old 07-31-2007, 11:28 PM
Yes Meghan, they are big.
 
cltgt's Avatar
 
Join Date: Sep 2004
Location: Orlando, Fl
Posts: 1,730
you can pick up an enclosure for cheap

http://www.compusa.com/products/prod...ct_code=306130

03 Mineral Grey Cobra Back in the game!
Going for 500 w/stock Eaton...

00 Accord EX V6

Yamaha Warrior XV1700PC
Damn! this is one fast cruiser






Quote:
Originally Posted by Ted
TV's are important for any relationship, a guy watching TV means it's time for a girl to shut the fuck up.
cltgt is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome