laptop can not connect to usrobotics router... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-14-2007, 02:08 PM Thread Starter
Lifer
 
zachary's Avatar
 
Join Date: Apr 2003
Posts: 2,882
laptop can not connect to usrobotics router...

what tis the issue, its an open wireless network, the laptop finds the network but will never connect, i am trying to get into the router settings but i do not know the default password for the USR products and tech is closed today....? any help?
zachary is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-14-2007, 02:20 PM
Lifer
 
black90gt's Avatar
 
Join Date: Sep 2000
Location: Earth
Posts: 1,921
Look around online for the defualt passwords to your router.

How close are you to the router? Sometimes they are able to see it, but the signal is to weak to make a connection
black90gt is offline  
post #3 of 7 (permalink) Old 07-14-2007, 02:22 PM Thread Starter
Lifer
 
zachary's Avatar
 
Join Date: Apr 2003
Posts: 2,882
ipconfig brings up
media state....media disconnected
zachary is offline  
 
post #4 of 7 (permalink) Old 07-14-2007, 02:26 PM
Lifer
 
black90gt's Avatar
 
Join Date: Sep 2000
Location: Earth
Posts: 1,921
how close are you to the router? same room?
black90gt is offline  
post #5 of 7 (permalink) Old 07-14-2007, 02:29 PM Thread Starter
Lifer
 
zachary's Avatar
 
Join Date: Apr 2003
Posts: 2,882
room over 15 feet, has full bars
none fo the passwords i have found work online....
zachary is offline  
post #6 of 7 (permalink) Old 07-14-2007, 02:51 PM
Pushed to the limit
 
PWTRTXSS's Avatar
 
Join Date: Oct 2002
Location: In the shadow of a big mountain
Posts: 4,510
So far you have:

1) reset the router to default settings by pressing the button

2) have looked online for passwords and none of the passwords that you found work?

Is that right? Which model router? Can you connect via ethernet?

I found this credential info for USR routers:
Default Username - USR Wireless Routers: (leave blank)
Default Password - USR Wireless Routers: admin (lowercase)

I have had this issue a few times with my Netgear. It seems that after a while, the security gets corrupted and I have to reset the router and start all over again or certain Widoze XP clients won't connect at all. After I went strictly Linux machines in my house, that stopped happening.

Buying dogs kills.

Last edited by PWTRTXSS; 07-14-2007 at 02:57 PM.
PWTRTXSS is offline  
post #7 of 7 (permalink) Old 07-15-2007, 10:42 AM Thread Starter
Lifer
 
zachary's Avatar
 
Join Date: Apr 2003
Posts: 2,882
yes, the router was reset and still none of the password combinations worked, it is a USR 8054 - my dad has a way of messing computer things up past the point of repair
zachary is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome