need help!!! - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-03-2007, 02:55 PM Thread Starter
Time Served
 
Join Date: Jan 2003
Location: fort worth
Posts: 540
need help!!!

ABIT Pro (8bit chip set) mother board
intel dou D 2.8
2g ddr2 ram
400g seagate/ sata

430 power supply with a 20 pin connector


i am putting together a new system and i can not get the drivers to load on the new mother board. like normal i go into bios and change the first boot to cd rom so i can load the supplied disk and the hard drive as the secondary. after making the setting changes the mother board will not reboot. on the mother board i have a digital code display and it reads a code 2A. after clearing cmos the mother board will reboot but of coarse cannot load the drivers because bios was reset. i am thinking the power supply might be an issue.
any help well be great.

408cobra
rwrankin is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-03-2007, 03:03 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
When i built this system, i installed windows before the MOBO drivers.
Osiris is offline  
post #3 of 4 (permalink) Old 07-03-2007, 03:16 PM Thread Starter
Time Served
 
Join Date: Jan 2003
Location: fort worth
Posts: 540
Quote:
Originally Posted by RedHornet
When i built this system, i installed windows before the MOBO drivers.
i know that is what i did on the last build. the mother board is preloaded with only the floppy as a driver and of coarse they did not include a floppy. without downloading the drivers the board cannot recognize the cd rom or the hard drive.

408cobra
rwrankin is offline  
 
post #4 of 4 (permalink) Old 07-03-2007, 03:39 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
BIOS doesn't have drivers -_-

Sounds like your boot mediums are not bootable.

AbecX is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome