Need some internet help... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 06-26-2007, 07:45 AM Thread Starter
Iamwaxman!
 
Nick Chapman's Avatar
 
Join Date: Aug 2000
Posts: 13,560
Need some internet help...

Posting ad's on Craigslist. In the "services" section, there is no way to upload pictures.

Is there a code or something that I could use to put a picture in my ad? I tried using the [img] [/img] and it doesn't work.

Anyone able to help me out?

Thanks,
Nick
Nick Chapman is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 06-26-2007, 07:47 AM
Out
 
Join Date: Apr 2000
Posts: 41,952
I see people embed pictures into their ads all the time, so I know there is one. Isn't there also an option that you can attach pictures?
Denny is offline  
post #3 of 16 (permalink) Old 06-26-2007, 07:47 AM Thread Starter
Iamwaxman!
 
Nick Chapman's Avatar
 
Join Date: Aug 2000
Posts: 13,560
Quote:
Originally Posted by Denny
I see people embed pictures into their ads all the time, so I know there is one. Isn't there also an option that you can attach pictures?


No, there is no option to upload pictures.

I suck at the internet
Nick Chapman is offline  
 
post #4 of 16 (permalink) Old 06-26-2007, 07:49 AM
Out
 
Join Date: Apr 2000
Posts: 41,952
Quote:
Originally Posted by n737nc
No, there is no option to upload pictures.

I suck at the internet
I just posted an ad yesterday and uploaded a pic. I wonder if the services section has a different set-up.
Denny is offline  
post #5 of 16 (permalink) Old 06-26-2007, 07:50 AM Thread Starter
Iamwaxman!
 
Nick Chapman's Avatar
 
Join Date: Aug 2000
Posts: 13,560
Quote:
Originally Posted by Denny
I just posted an ad yesterday and uploaded a pic. I wonder if the services section has a different set-up.

I think so. There is no option(that I saw) to upload anything.
Nick Chapman is offline  
post #6 of 16 (permalink) Old 06-26-2007, 07:54 AM
Out
 
Join Date: Apr 2000
Posts: 41,952
Yep, just tried. Hold on, let me find an embed code.
Denny is offline  
post #7 of 16 (permalink) Old 06-26-2007, 08:16 AM
Out
 
Join Date: Apr 2000
Posts: 41,952
I got it, Nick...

Embed this:

Denny is offline  
post #8 of 16 (permalink) Old 06-26-2007, 08:16 AM
Out
 
Join Date: Apr 2000
Posts: 41,952
Quote that last post and get the code.
Denny is offline  
post #9 of 16 (permalink) Old 06-26-2007, 08:18 AM Thread Starter
Iamwaxman!
 
Nick Chapman's Avatar
 
Join Date: Aug 2000
Posts: 13,560
Thats not the image I'm wanting to use.
Can you tell me how to do it?
Nick Chapman is offline  
post #10 of 16 (permalink) Old 06-26-2007, 08:20 AM
Packin' up...
 
Skidmark's Avatar
 
Join Date: Jul 2003
Posts: 18,736
Do you have a photobucket account setup?

If you do once you upload your picture you can get the HTLM code to use. Copy and paste baby!
Skidmark is offline  
post #11 of 16 (permalink) Old 06-26-2007, 08:20 AM
Out
 
Join Date: Apr 2000
Posts: 41,952
Quote:
Originally Posted by n737nc
Thats not the image I'm wanting to use.
Can you tell me how to do it?
Ya, I just used it as an example. Look at the code and change the 2nd address of the code to change the pic, that's all. The first address will be where it takes you when you click on it.
Denny is offline  
post #12 of 16 (permalink) Old 06-26-2007, 08:36 AM Thread Starter
Iamwaxman!
 
Nick Chapman's Avatar
 
Join Date: Aug 2000
Posts: 13,560
Thank you sir!
Now to go play with it, and figure out how to space the picture from the text.

Thanks!
Nick Chapman is offline  
post #13 of 16 (permalink) Old 06-26-2007, 08:38 AM
Out
 
Join Date: Apr 2000
Posts: 41,952
Quote:
Originally Posted by n737nc
Thank you sir!
Now to go play with it, and figure out how to space the picture from the text.

Thanks!
Hit "enter" twice either before or after the code.
Denny is offline  
post #14 of 16 (permalink) Old 06-26-2007, 08:46 AM Thread Starter
Iamwaxman!
 
Nick Chapman's Avatar
 
Join Date: Aug 2000
Posts: 13,560
Quote:
Originally Posted by Denny
Hit "enter" twice either before or after the code.


For some reason that didn't work. I had to manually enter < br > < br > code to get it spaced out properly.

I'm having issues today
Nick Chapman is offline  
post #15 of 16 (permalink) Old 06-26-2007, 09:12 AM
Gone but never forgotten
 
mutherjuggz's Avatar
 
Join Date: Jul 2002
Location: Burleson!!!!
Posts: 16,950
Quote:
Originally Posted by n737nc
No, there is no option to upload pictures.

I suck at the internet

you suck at life! LOL jk


I'll take a gander and see if I can 'splain it to ya

"It is easier to build strong children than to repair broken men." ~ Frederick Douglass
mutherjuggz is offline  
post #16 of 16 (permalink) Old 06-26-2007, 11:57 AM
 
Join Date: Aug 2005
Posts: 7,173
If you haven't figured it out already just send me what you want and how you want it laid out and I can do it for you really quick. I will just send you the code back so you can reuse it in the future if you want.
usmcluke is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome