Need some help here! Javascript error??!!! - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-24-2007, 04:01 PM Thread Starter
Time Served
 
Join Date: Jan 2007
Posts: 398
Need some help here! Javascript error??!!!

Ok...here is my porblems....It is only doing this on certain webpages...

I went to UPS.com to ship a package...I fill all the information, when I try to click print/view label, I get this error message in the lower left corner....above (start)

The page won't go anywhere. Just stays in palce & jusy keep getting erors on page....the window that pops up (I click on show details & this is the error message) .....


line: 513
char: 2
error: 'undefined' is null or not an object
code: 0
url: https://www.ups.com/uis/create

Can someone help me with this?

Last edited by WhoaTX5.0; 06-24-2007 at 04:36 PM.
WhoaTX5.0 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-24-2007, 11:48 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
IE or FIREFOX.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #3 of 3 (permalink) Old 06-25-2007, 07:49 AM Thread Starter
Time Served
 
Join Date: Jan 2007
Posts: 398
I got it.
IE
WhoaTX5.0 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome