xbox connectivity issues - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-08-2007, 08:01 AM Thread Starter
Ja Ja Ja Ja JEW UNIT!!
 
White_lightning's Avatar
 
Join Date: May 2000
Location: SMackdownville,TX
Posts: 13,296
xbox connectivity issues

anyone having connection issues? i can connect and play online fine.. but it seems that almost no one i know localy can interconnect..any ideas?

D.
Pain, is weakness leaving the body.
White_lightning is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-08-2007, 08:29 AM
Lifer
 
Join Date: Oct 2004
Posts: 7,548
i can't help you on the connection, but do you connect with Xbox live? i am gonna set mine Xbox up this weekend through Xbconnect
jlyon is offline  
post #3 of 10 (permalink) Old 06-08-2007, 08:35 AM Thread Starter
Ja Ja Ja Ja JEW UNIT!!
 
White_lightning's Avatar
 
Join Date: May 2000
Location: SMackdownville,TX
Posts: 13,296
Quote:
Originally Posted by jlyon
i can't help you on the connection, but do you connect with Xbox live? i am gonna set mine Xbox up this weekend through Xbconnect
i hav a X360 and connect through live.. i have no problem connecting and it seems that 90% of the ppl i connect to have no issues. but it seems some ppl just cant connect to me .. or i fail to connect to them at random. It says " failed to launch game"

D.
Pain, is weakness leaving the body.
White_lightning is offline  
 
post #4 of 10 (permalink) Old 06-08-2007, 08:37 AM
Lifer
 
Join Date: Oct 2004
Posts: 7,548
Quote:
Originally Posted by White_lightning
i hav a X360 and connect through live.. i have no problem connecting and it seems that 90% of the ppl i connect to have no issues. but it seems some ppl just cant connect to me .. or i fail to connect to them at random. It says " failed to launch game"

i have an original Xbox. i want to go online with it though
jlyon is offline  
post #5 of 10 (permalink) Old 06-08-2007, 08:41 AM Thread Starter
Ja Ja Ja Ja JEW UNIT!!
 
White_lightning's Avatar
 
Join Date: May 2000
Location: SMackdownville,TX
Posts: 13,296
Quote:
Originally Posted by jlyon
i have an original Xbox. i want to go online with it though
aaah. dont know about that.. my 360 is my first MS Console.

D.
Pain, is weakness leaving the body.
White_lightning is offline  
post #6 of 10 (permalink) Old 06-08-2007, 12:17 PM
Time Served
 
Join Date: Apr 2005
Location: Longview, TX
Posts: 554
Check your NAT settings on your 360 and make sure it's "open"...same with the others...
Snake007 is offline  
post #7 of 10 (permalink) Old 06-08-2007, 02:20 PM Thread Starter
Ja Ja Ja Ja JEW UNIT!!
 
White_lightning's Avatar
 
Join Date: May 2000
Location: SMackdownville,TX
Posts: 13,296
Quote:
Originally Posted by Snake007
Check your NAT settings on your 360 and make sure it's "open"...same with the others...
clearly if that was the case i would not be able to connect to anyone , and others would never be able to connect to me. but since i am able to connect to 95% of the ppl i try to, its not a net config issue.

D.
Pain, is weakness leaving the body.
White_lightning is offline  
post #8 of 10 (permalink) Old 06-08-2007, 02:44 PM
Time Served
 
Join Date: Apr 2005
Location: Longview, TX
Posts: 554
Quote:
Originally Posted by White_lightning
clearly if that was the case i would not be able to connect to anyone , and others would never be able to connect to me. but since i am able to connect to 95% of the ppl i try to, its not a net config issue.
Not true....I have had issues with my NAT before, one time it would let me connect to someone, and the very next time, nada...it was all about the NAT not being set to "open", not "moderate" and not "strict"..I had to get into my router and set it to allow 88 (UDP), 3074 (UDP), and 3074 (TCP). It worked for my case...I believe I also had to enable Upnp....Since then..no issues whatsoever..

Last edited by Snake007; 06-08-2007 at 02:50 PM.
Snake007 is offline  
post #9 of 10 (permalink) Old 06-08-2007, 03:39 PM Thread Starter
Ja Ja Ja Ja JEW UNIT!!
 
White_lightning's Avatar
 
Join Date: May 2000
Location: SMackdownville,TX
Posts: 13,296
Quote:
Originally Posted by Snake007
Not true....I have had issues with my NAT before, one time it would let me connect to someone, and the very next time, nada...it was all about the NAT not being set to "open", not "moderate" and not "strict"..I had to get into my router and set it to allow 88 (UDP), 3074 (UDP), and 3074 (TCP). It worked for my case...I believe I also had to enable Upnp....Since then..no issues whatsoever..
where did you get the list of ports?

D.
Pain, is weakness leaving the body.
White_lightning is offline  
post #10 of 10 (permalink) Old 06-11-2007, 09:42 AM
Time Served
 
Join Date: Apr 2005
Location: Longview, TX
Posts: 554
Quote:
Originally Posted by White_lightning
where did you get the list of ports?
Xbox.com in the live forums...
Snake007 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome