HELP laptop wireless connection - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-03-2007, 09:24 PM Thread Starter
Time Served
 
Join Date: Jun 2005
Location: mesquite
Posts: 290
Exclamation HELP laptop wireless connection

i just got the wireless router hooked up and my laptop will not connect to it. it gets the signal but when i connect to the network it says that it cant. i had some one else over here with a laptop and theirs connected just fine. my laptop is brand new with windows vista and theirs had xp. dont know if that makes any difference. ANY help at all would be appreciated.
BigPapa is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-03-2007, 09:35 PM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
http://www.microsoft.com/technet/com...uy/cg0406.mspx

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #3 of 4 (permalink) Old 06-03-2007, 09:59 PM Thread Starter
Time Served
 
Join Date: Jun 2005
Location: mesquite
Posts: 290
also my laptop connected just fine at some one else's house too.
BigPapa is offline  
 
post #4 of 4 (permalink) Old 06-06-2007, 06:40 PM
Lifer
 
Join Date: Oct 2006
Posts: 7,017
Try turning off UAC in Windows Vista and see if that works.
Mr Majestyk is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome