Wireless question - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-12-2007, 09:40 PM Thread Starter
I hate ghetto niggers
 
aCid's Avatar
 
Join Date: Nov 2005
Location: Keller, TX
Posts: 3,081
Wireless question

Fucking pissing me off. I bought a laptop and I'm trying to get it to connect to my network. I have SBC DSL with the 2Wire set up. It has wireless and shit. My moms laptop if running wireless from it. And my laptop is wireless ready as well. Our network is passworded, so I put in the password and it connects. But fucking gets to the point where it only sends out packets but doesn't receive any. I don't really know a lot about wireless shit. Any help would be nice. I've also, reboot, disabled, and don't other shit, but none of it has worked so far.

aCid is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-12-2007, 11:53 PM Thread Starter
I hate ghetto niggers
 
aCid's Avatar
 
Join Date: Nov 2005
Location: Keller, TX
Posts: 3,081
Nvm, I figured it out.

aCid is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome