Need help with computer speakers... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-22-2007, 05:07 PM Thread Starter
1.29 60FT
 
JOHN's Avatar
 
Join Date: Apr 2001
Location: Getting ready to bust yo ass!
Posts: 1,392
Angry Need help with computer speakers...

I moved our computer into a different room and now the speakers don't work. They are plugged into the outlet and then into the computer in the hole that's labled "SPK", which I assumed is for speaker. I've tried every other place the thing would fit, but they still won't play.

Any ideas? TIA!

<-Rach
JOHN is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-22-2007, 05:10 PM
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,924
do they have power?




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
post #3 of 10 (permalink) Old 03-22-2007, 05:12 PM Thread Starter
1.29 60FT
 
JOHN's Avatar
 
Join Date: Apr 2001
Location: Getting ready to bust yo ass!
Posts: 1,392
yep, the green power light is on...
JOHN is offline  
 
post #4 of 10 (permalink) Old 03-22-2007, 05:15 PM
 
Join Date: Aug 2005
Posts: 7,173
Stupid question but is the computer muted? Look for a little speaker with a red circle with a slash through it. If you don't see a speaker at all go to Start>Programs>Accessories>Entertainment>Volume Control and check there.

Also make sure the speakers are plugged into the green hole. I know you said you looked but it is a common mistake to plug it in the wrong hole when reading the labels.
usmcluke is offline  
post #5 of 10 (permalink) Old 03-22-2007, 05:16 PM
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,924
volume turned up?




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
post #6 of 10 (permalink) Old 03-22-2007, 05:17 PM
oh really?
 
mind's Avatar
 
Join Date: Nov 2000
Location: grapevine
Posts: 1,484
green plug into the green hole?

'93 hatch
'91 ls1 coupe
'86 yamaha razz - pink, with nitrous
'78 puch maxi-luxe
mind is offline  
post #7 of 10 (permalink) Old 03-22-2007, 05:22 PM Thread Starter
1.29 60FT
 
JOHN's Avatar
 
Join Date: Apr 2001
Location: Getting ready to bust yo ass!
Posts: 1,392
It was muted, thanks Luke!!!
JOHN is offline  
post #8 of 10 (permalink) Old 03-22-2007, 05:23 PM
 
Join Date: Aug 2005
Posts: 7,173
Quote:
Originally Posted by JOHN
It was muted, thanks Luke!!!
No problem, glad it is working again!!
usmcluke is offline  
post #9 of 10 (permalink) Old 03-22-2007, 05:28 PM
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,924
Quote:
Originally Posted by JOHN
It was muted, thanks Luke!!!
pinche rach, good thing youre hott...




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
post #10 of 10 (permalink) Old 03-22-2007, 06:10 PM Thread Starter
1.29 60FT
 
JOHN's Avatar
 
Join Date: Apr 2001
Location: Getting ready to bust yo ass!
Posts: 1,392
how was i supposed to know that unplugging the computer, putting it in the closet for two days, and then hooking it up in a different room would make it mute itself! lol.
JOHN is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome