dvd decrypter - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-13-2007, 07:00 PM Thread Starter
 
Join Date: Oct 2004
Posts: 6
dvd decrypter

i have the dvd in DVD Shrink ready to go. i go to decrypter and select source to the movie then destination to my dvd drive. i insert my DVD-R and it a message comes up at the bottom saying "device not ready (medium not present)". what does this mean? i have tried several different dvd-r's and it says the same thing. any suggestions? (im new to this so sorry if i didnt word everything correctly) thx....
jojo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-13-2007, 07:24 PM
Lifer
 
Mustangman_2000's Avatar
 
Join Date: Dec 2005
Location: D/FW
Posts: 8,912
i use anydvd which is a driver that runs in the background to make a backup, then after inserting the disc just open clonedvd or dvdshrink to burn the dvd.

i would make sure you have the latest copy of dvd fab decrypter and decrypt the dvd into a specified folder. then afterwards open the folder with dvd shrink and go from there.

it's also possible you are using dvd's that aren't compatible with your burner.

for example, if i put a 16x dvd-r in my laptop it will not see it because it won't burn any dvd-r that is faster than 1x-8x.

Quote:
Originally Posted by MR EDD View Post
it was not a problem to bring money to his house at 10pm.so why is it a problem to call and bitch.it wasnt a problem when we were all sitting around smoking pot together.yes i said it we all were smoking pot together.what now stupid.
Mustangman_2000 is offline  
post #3 of 3 (permalink) Old 03-13-2007, 07:35 PM
Lifer
 
JimD's Avatar
 
Join Date: Dec 2000
Location: Haughton,La,USA
Posts: 14,152
Quote:
Originally Posted by jojo
i have the dvd in DVD Shrink ready to go. i go to decrypter and select source to the movie then destination to my dvd drive. i insert my DVD-R and it a message comes up at the bottom saying "device not ready (medium not present)". what does this mean? i have tried several different dvd-r's and it says the same thing. any suggestions? (im new to this so sorry if i didnt word everything correctly) thx....
Besure you have the dvd burner in "destination." Also mode iso Write is checked.
JimD is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome