Wireless HELP!! - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 02-24-2007, 10:41 PM Thread Starter
Lifer
 
Trip McNeely's Avatar
 
Join Date: Mar 2004
Posts: 29,396
Exclamation Wireless HELP!!

My computer has been acting really fucked up for a few days now. Ill be browsing on wireless normally and then ill here the "THUD" .wav. (The soundbyte it makes when you click outside a normal window.) Then all of a sudden it wont load any pages, it wont browse or anything. Its like its been disconnected. However my icon still shows my wireless is STILL connected and at a good rate. So I click repair the device and it disconnects and reconnects. I do this several times. Still wont load pages like im offline. Wont load AIM, wont load anything that connects to the internet. I checked my drivers, the device, connections. All are fine. I found that I have to restart my computer and it works fine, connects right away. The average time I browse is like 2 hours before it does that disconnect crap. Anyone know what this could be? Please help. btw, it wont load either browser Firefox and IE, or AIM, or any program connected to the internet. Thanks.

CANADIANS = DOUCHERS

Trip McNeely is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 02-24-2007, 10:45 PM
Lifer
 
Join Date: May 2006
Posts: 1,303
That is not a wireless issue, you have some sort of virus or trojan.
DFWtechie is offline  
post #3 of 10 (permalink) Old 02-24-2007, 10:51 PM Thread Starter
Lifer
 
Trip McNeely's Avatar
 
Join Date: Mar 2004
Posts: 29,396
Quote:
Originally Posted by DFWtechie
That is not a wireless issue, you have some sort of virus or trojan.
What should I do? My anti-virus hasnt picked anything up. I have HijackThis! Should i post up my log if you think you can figure it out?

CANADIANS = DOUCHERS

Trip McNeely is offline  
 
post #4 of 10 (permalink) Old 02-24-2007, 10:59 PM
 
Join Date: Aug 2005
Posts: 7,173
Post the log and get SpyBot S&D and run that too. I run three different Spyware checkers because no one program gets them all. I am not sure it is spyware issue but I will know more after I see the log. I had a similar problem and just deleted the wireless adapter from Device Manager rebooted let it re-install and then all was well. Wait for that until you post the log and make sure you have the latest drivers as well.
usmcluke is offline  
post #5 of 10 (permalink) Old 02-24-2007, 11:14 PM
 
Join Date: Aug 2005
Posts: 7,173
Did you run spybot yet? Also go to the Dell site and get the latest drivers for your wireless.
usmcluke is offline  
post #6 of 10 (permalink) Old 02-24-2007, 11:36 PM Thread Starter
Lifer
 
Trip McNeely's Avatar
 
Join Date: Mar 2004
Posts: 29,396
Quote:
Originally Posted by usmcluke
Did you run spybot yet? Also go to the Dell site and get the latest drivers for your wireless.
Not yet, I was in the process of downloading and running this avast! which found nothng. Now I will DL the Spybot and let you know if I find anything. Thanks again Luke. Ill keep you updated.

CANADIANS = DOUCHERS

Trip McNeely is offline  
post #7 of 10 (permalink) Old 02-25-2007, 12:00 AM Thread Starter
Lifer
 
Trip McNeely's Avatar
 
Join Date: Mar 2004
Posts: 29,396
Ok I found a bunch of shit.

AdRevolver
Advertising.com
Avenue A Inc
BFast
CasaleMedia
CoreMetrics
DoubleClick
FastClick
HitBox
MediaPlex
SmitFraud-C.Toolbar888
StatCounter
TagASaurus
Tradedoubler
ValueClick
WebTrends Live
Zedo

All of them seem like Tracking cookies except the SmitFraud-C.Toolbar888, and TagASaurus.

Company:
Product: Smitfraud-C.Toolbar888
Threat: Malware


Description
Smitfraud-C.Toolbar888 is connecting to malicious website without giving the user a possibility to cancel that process.
It also adds a randomly named dll to the Winlogon Notify, which will make it very resistable to removal.

Company:
Product: TagASaurus
Threat: Trojan


Description
TagASaurus installs itself into the windows directory and tries to connect to the internet. When it is connected it produces several annoying pop ups when the user is browsing the web.

CANADIANS = DOUCHERS

Trip McNeely is offline  
post #8 of 10 (permalink) Old 02-25-2007, 12:01 AM Thread Starter
Lifer
 
Trip McNeely's Avatar
 
Join Date: Mar 2004
Posts: 29,396
I went ahead and fixed them all. So I guess thats all you do?

CANADIANS = DOUCHERS

Trip McNeely is offline  
post #9 of 10 (permalink) Old 02-25-2007, 12:03 AM
 
Join Date: Aug 2005
Posts: 7,173
Yup and then see what happens.
usmcluke is offline  
post #10 of 10 (permalink) Old 02-25-2007, 12:06 AM Thread Starter
Lifer
 
Trip McNeely's Avatar
 
Join Date: Mar 2004
Posts: 29,396
Cool man, I appreciate it. Ill see if I get kicked offline again or not. Time will tell! lol

Ive been reading up on this Smitfraud-C.Toolbar888 and it seems like its a hard thing to get rid of, I hope thats not the case here.

CANADIANS = DOUCHERS

Trip McNeely is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome