WTH happened to my monitor? - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 02-15-2007, 10:49 PM Thread Starter
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,924
WTH happened to my monitor?

it was fine last night, i turned off my computer to go to bed, i get home from work to turn it on and the colors are all fucked up, its pink and purple and all wack... any ideas?




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 02-15-2007, 10:53 PM
Time Served
 
Join Date: Apr 2002
Location: Somewhere in the whitepages
Posts: 258
Do you have any speakers or anything magnetic near the monitor?

Longtime lurker, short lived poster....
loki is offline  
post #3 of 15 (permalink) Old 02-15-2007, 11:12 PM Thread Starter
Ide fuck her in the ass..
 
Da Prez's Avatar
 
Join Date: Jan 2002
Location: CrooKed I muthafucker!
Posts: 42,924
nope...




WTB: At&T phone... pm me what ya got...

Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Da Prez is offline  
 
post #4 of 15 (permalink) Old 02-15-2007, 11:14 PM
Punk Ass Newbie
 
Chuck's Avatar
 
Join Date: Sep 2003
Location: Providence Village
Posts: 4,554
Porn overload!!

Chuck
2001 Black Bullitt (For Sale)
2009 Black JK Unlimited X, M6, 35's
www.imboc.com
Rob (Tweakd) Memorial 3/13/05
Chuck is offline  
post #5 of 15 (permalink) Old 02-15-2007, 11:17 PM
Time Served
 
Join Date: Apr 2002
Location: Somewhere in the whitepages
Posts: 258
Sorry for posting the obvious, but double check that your video cable is secure to the computer. If it is, then try hooking up that monitor to another computer and verify that it is actualy the monitor not the video card.

Longtime lurker, short lived poster....
loki is offline  
post #6 of 15 (permalink) Old 02-15-2007, 11:55 PM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
The above post is a good check. However, the last few posts...seems like you stuff is just all jacked up IMHO.

My '03 Sold.
ceyko is offline  
post #7 of 15 (permalink) Old 02-16-2007, 08:41 AM
Time Served
 
Join Date: Aug 2004
Posts: 271
I loose connection will cause a monitor to do that... Just check the connection. Especially if you are using something like a DVI-to-VGA dongle.

1992 SHO MTX
Under Construction...
White/Black/White

1992 SHO MTX
My first SHO, and always my favorite. Totaled at less than 9 MPH. Dynomax Bullets, chip'd, Tokicos, and a few other goodies. Official parts car.
Ferendon is offline  
post #8 of 15 (permalink) Old 02-16-2007, 09:23 AM
Lifer
 
JimD's Avatar
 
Join Date: Dec 2000
Location: Haughton,La,USA
Posts: 14,152
Quote:
Originally Posted by ShelbysCA
Porn overload!!
LOL!!
JimD is offline  
post #9 of 15 (permalink) Old 02-16-2007, 09:26 AM
Time Served
 
Join Date: Jul 2004
Location: Plano
Posts: 711
also try degauss. if degauss doesn't fix it then it's nothing magnetic, it's probably the cable or maybe your monitor is just on its way out.

'01 Bullitt #0054
bullitt54 is offline  
post #10 of 15 (permalink) Old 02-16-2007, 09:27 AM
Lifer
 
redheadintx's Avatar
 
Join Date: Sep 2003
Posts: 6,672
Your colors weren't changed in the advanced appearance settings in display properties were they? Pink is an option there.

redheadintx is offline  
post #11 of 15 (permalink) Old 02-16-2007, 09:33 AM
Lifer
 
black2002ls's Avatar
 
Join Date: Dec 2004
Posts: 1,940
Our computer at work does this. It seems as though the cable where it enters the connectors gets in a bind, or pinched and it does this, If you've got a spare cable also try replacing the cable all together

Quote:
Originally Posted by Maverick
something I read everyday at work:

All things start as a dream
All dreams start as a plan
All plans consist of thought out steps
All steps are not without a price

Dream, plan, pay the price - DO IT!
LPC ID: black2002ls (22975)
black2002ls is offline  
post #12 of 15 (permalink) Old 02-16-2007, 09:33 AM
Lifer
 
SuperCPA's Avatar
 
Join Date: Apr 2006
Location: Arlington, Texas
Posts: 1,031
If none of the before mentioned works, try shutting down, opening the case and reseating the video card. It may be time to replace it though. Of course, don't open the case if your system is still under warranty without your supplier's authorization. If it has a broken seal when you return it for repairs, they may not honor the warranty.

90 LX
86 GN

SuperCPA is offline  
post #13 of 15 (permalink) Old 02-16-2007, 09:36 AM
4 Cams are better than 1
 
Juiced4V's Avatar
 
Join Date: May 2006
Location: TEXAS
Posts: 5,889
I have someone that can fix it...call me if need be Fred...
Juiced4V is offline  
post #14 of 15 (permalink) Old 02-16-2007, 10:16 AM
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Someone did Fred's monitor in the ass




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
post #15 of 15 (permalink) Old 02-16-2007, 10:18 AM
4 Cams are better than 1
 
Juiced4V's Avatar
 
Join Date: May 2006
Location: TEXAS
Posts: 5,889
Quote:
Originally Posted by evil jose
Someone did Fred's monitor in the ass

ROTFLMAO
Juiced4V is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome