interesting wireless keyboard problem - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 02-10-2007, 02:19 PM Thread Starter
The Janitor
 
32VfromHell's Avatar
 
Join Date: Jan 2001
Location: Sacred Heart Hospital
Posts: 16,424
interesting wireless keyboard problem

this is a very recent occurance thats bothering me as of late. i have no idea what the initial technique that caused this problem is, but it could have been my trying to find a way to create a superscript in microsoft word.

My problem is simple: every time i press the "1" key, it punches out the number in a sequence of more than one.

For instance. 111111. That was one keystroke. Im getting tired of it. how can i return this shit to normal?
32VfromHell is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 02-10-2007, 02:21 PM
not exclude
 
exlude's Avatar
 
Join Date: Jun 2003
Posts: 9,838
Pop the key off and clean it. It's probably just getting stuck down.
exlude is offline  
post #3 of 15 (permalink) Old 02-10-2007, 02:55 PM
 
Join Date: Apr 2002
Posts: 1,226
rofl
Richie064 is offline  
 
post #4 of 15 (permalink) Old 02-10-2007, 03:18 PM Thread Starter
The Janitor
 
32VfromHell's Avatar
 
Join Date: Jan 2001
Location: Sacred Heart Hospital
Posts: 16,424
i will try, but it just seems very odd, it seems more like a transmission/macro issue.
32VfromHell is offline  
post #5 of 15 (permalink) Old 02-10-2007, 03:20 PM Thread Starter
The Janitor
 
32VfromHell's Avatar
 
Join Date: Jan 2001
Location: Sacred Heart Hospital
Posts: 16,424
just popped the key off, and used a screwdriver to tap the pressure switch, and i have the same problem.
32VfromHell is offline  
post #6 of 15 (permalink) Old 02-10-2007, 03:22 PM Thread Starter
The Janitor
 
32VfromHell's Avatar
 
Join Date: Jan 2001
Location: Sacred Heart Hospital
Posts: 16,424
it will display the number, then pause, then give a rapid issue 3-4 repeat of the same thing. And this is only on the number one key. thats it
32VfromHell is offline  
post #7 of 15 (permalink) Old 02-10-2007, 04:34 PM
Rockin' da fumanchu
 
Join Date: Nov 2005
Location: On the straight and narrow,stumbling at best, only by Gods grace.
Posts: 7,224
return it as a defective product





Listen to my buddy, Jeff Bolton, from 6-9 AM Mon-Fri.

Obamanomics = Trickle Up Poverty

Think you need to format/reinstall your OS(XP), read this first.
Tx Redneck is offline  
post #8 of 15 (permalink) Old 02-10-2007, 05:01 PM
NES Crew
 
kangol's Avatar
 
Join Date: Jun 2003
Location: I love Texas, and I don't drive a Lexus.
Posts: 4,982
I have heard of mulitple vista users with this same problem.

I wonder if trying a different keyboard could reproduce the same problem in your case.

Do you have 10-ten on this keyboard too? Does it also have the same problem?
kangol is offline  
post #9 of 15 (permalink) Old 02-10-2007, 09:22 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by kangol
I have heard of mulitple vista users with this same problem.

I wonder if trying a different keyboard could reproduce the same problem in your case.

Do you have 10-ten on this keyboard too? Does it also have the same problem?
Strange occurrence, indeed.
Osiris is offline  
post #10 of 15 (permalink) Old 02-11-2007, 04:39 AM
Turn Your Swag On!
 
Swag's Avatar
 
Join Date: Feb 2002
Location: Austin, Texas
Posts: 1,707
Go plug it in on another computer and see if there is any difference. Have you given that a shot yet? Might just take a re-synching after using it on another machine. If that doesn't work, I hope you kept the receipt.

1955 F-100
2006 S2000
Swag is offline  
post #11 of 15 (permalink) Old 02-11-2007, 05:22 AM
Lifer
 
Mustangman_2000's Avatar
 
Join Date: Dec 2005
Location: D/FW
Posts: 8,912
have you tried just simply uninstalling/reinstalling the device driver?

Quote:
Originally Posted by MR EDD View Post
it was not a problem to bring money to his house at 10pm.so why is it a problem to call and bitch.it wasnt a problem when we were all sitting around smoking pot together.yes i said it we all were smoking pot together.what now stupid.
Mustangman_2000 is offline  
post #12 of 15 (permalink) Old 02-11-2007, 03:23 PM Thread Starter
The Janitor
 
32VfromHell's Avatar
 
Join Date: Jan 2001
Location: Sacred Heart Hospital
Posts: 16,424
ill try uninstalling the device driver, and the problem doesnt occur on any other key. quite unusual!
32VfromHell is offline  
post #13 of 15 (permalink) Old 02-11-2007, 03:26 PM
Painting Your House
 
BlackSnake1996's Avatar
 
Join Date: Feb 2002
Location: Denton County, Texas
Posts: 10,734
Ritalin or Prozac
BlackSnake1996 is offline  
post #14 of 15 (permalink) Old 02-11-2007, 03:36 PM Thread Starter
The Janitor
 
32VfromHell's Avatar
 
Join Date: Jan 2001
Location: Sacred Heart Hospital
Posts: 16,424
reinstalling drivers doesnt do it. its like its a god damn macro.
32VfromHell is offline  
post #15 of 15 (permalink) Old 02-12-2007, 09:03 AM
Cummins > Powerstroke
 
8mpg's Avatar
 
Join Date: Apr 2002
Location: id rather be cummin than strokin
Posts: 19,068
Just tap shift while you are doing it and you fit right in with dfwstangs !!!1111!11!!111

2006 Dodge Ram Megacab Cummins
1969 Mustang Coupe
1969 Mustang Mach1
1969 Chevy C10
1966 Mustang Coupe
8mpg is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome