vista questions after purchase - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 02-07-2007, 10:05 PM Thread Starter
Lifer
 
Join Date: Oct 2006
Location: fort worth
Posts: 1,224
vista questions after purchase

who has used it? have you used 32bit or 64bit? why doesnt a pci port work?

can i use xp64 drivers for vista and make my stuff work?


o and btw the printer drivers work awsome. but the nvidia stuff sucks
franks is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 02-07-2007, 10:12 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by franks
who has used it? have you used 32bit or 64bit? why doesnt a pci port work?

can i use xp64 drivers for vista and make my stuff work?


o and btw the printer drivers work awsome. but the nvidia stuff sucks
Have you checked the Manufacturer's site for Vista Drivers? There are ALOT of companies who haven't updated yet.
Osiris is offline  
post #3 of 17 (permalink) Old 02-07-2007, 10:17 PM Thread Starter
Lifer
 
Join Date: Oct 2006
Location: fort worth
Posts: 1,224
Quote:
Originally Posted by RedHornet
Have you checked the Manufacturer's site for Vista Drivers? There are ALOT of companies who haven't updated yet.
i did check nvidia and asus and found no vista stuff, although it works(kinda) in the device manager there are several things that are unknown that i have no clue what they would be,

i cant get my audio to work at all with any driver. luckly i didnt reload my old hd.

if i had another hd i would load it with the 32bit version to see what happens


and i cant update since i cant get the pci card to work to run my internet.
franks is offline  
 
post #4 of 17 (permalink) Old 02-08-2007, 06:49 AM
Time Served
 
Join Date: Mar 2006
Location: Frisco
Posts: 494
XP's 64bit version was horrible for drivers, and Vista's 64bit version is no better. It's a night and day difference between Vista's 32 and 64bit copies. I'm on a 64bit proc, but run the 32bit version simply because I'm not willing to deal with the bullshit.



oesm.org - Enterprise-grade web hosting (full DR, efficient virtualization, hardware firewalls)
DLinkOZ is offline  
post #5 of 17 (permalink) Old 02-08-2007, 07:09 AM
Lifer
 
black2002ls's Avatar
 
Join Date: Dec 2004
Posts: 1,940
I have been running vista RC1 since december. The 64 bit version and the only problem I've had with a driver or hardware compatibility has been a modem. I'm running an ASUS M2N-E board, AMD 64 bit dual core processor, 256 MB graphics card and 2 gigs of ram. All of the drivers worked perfectly from my memory to my video card. I've yet to install an aftermarket driver for anything I've attached to my computer

Quote:
Originally Posted by Maverick
something I read everyday at work:

All things start as a dream
All dreams start as a plan
All plans consist of thought out steps
All steps are not without a price

Dream, plan, pay the price - DO IT!
LPC ID: black2002ls (22975)
black2002ls is offline  
post #6 of 17 (permalink) Old 02-10-2007, 09:35 PM
BP
Keep your unicorns
 
BP's Avatar
 
Join Date: Apr 2000
Location: At the Dexter Lake Club
Posts: 12,422
32 bit here. Nero doesn't work, even the latest build. Adobe reader doesn't work and Lexmark doesn't have drivers. So other than losing my network printer/scanner, not being able to view pdf files and not having the ability to burn CDs it's great so far!
BP is offline  
post #7 of 17 (permalink) Old 02-11-2007, 10:38 AM
Lifer
 
black2002ls's Avatar
 
Join Date: Dec 2004
Posts: 1,940
Quote:
Originally Posted by BP
32 bit here. Nero doesn't work, even the latest build. Adobe reader doesn't work and Lexmark doesn't have drivers. So other than losing my network printer/scanner, not being able to view pdf files and not having the ability to burn CDs it's great so far!
You can burn CD's with a lot of other programs. I had not trouble using media player 11 to burn music, and just a drag and drop for data disks. Strange that Adobe didn't work. It worked just fine for me in RC1

Quote:
Originally Posted by Maverick
something I read everyday at work:

All things start as a dream
All dreams start as a plan
All plans consist of thought out steps
All steps are not without a price

Dream, plan, pay the price - DO IT!
LPC ID: black2002ls (22975)
black2002ls is offline  
post #8 of 17 (permalink) Old 02-11-2007, 11:19 AM
BP
Keep your unicorns
 
BP's Avatar
 
Join Date: Apr 2000
Location: At the Dexter Lake Club
Posts: 12,422
Quote:
Originally Posted by black2002ls
You can burn CD's with a lot of other programs. I had not trouble using media player 11 to burn music, and just a drag and drop for data disks. Strange that Adobe didn't work. It worked just fine for me in RC1
Itunes also tries to reinstall everytime you shut it down.
BP is offline  
post #9 of 17 (permalink) Old 02-11-2007, 12:28 PM Thread Starter
Lifer
 
Join Date: Oct 2006
Location: fort worth
Posts: 1,224
i figured out my problem but also figured out that my cell card for my internet doesnt have software compatable with vista yet, so lets just say im still an xp user for a while
franks is offline  
post #10 of 17 (permalink) Old 02-11-2007, 04:34 PM
Lifer
 
black2002ls's Avatar
 
Join Date: Dec 2004
Posts: 1,940
it is quite amazing the issues that I am seeing that I did not have any trouble with with RC1. I was also running itunes, with no issues.

Quote:
Originally Posted by Maverick
something I read everyday at work:

All things start as a dream
All dreams start as a plan
All plans consist of thought out steps
All steps are not without a price

Dream, plan, pay the price - DO IT!
LPC ID: black2002ls (22975)
black2002ls is offline  
post #11 of 17 (permalink) Old 02-11-2007, 04:55 PM
Time Served
 
Join Date: Mar 2006
Location: Frisco
Posts: 494
Quote:
Originally Posted by BP
32 bit here. Nero doesn't work, even the latest build. Adobe reader doesn't work and Lexmark doesn't have drivers. So other than losing my network printer/scanner, not being able to view pdf files and not having the ability to burn CDs it's great so far!

The latest Nero (I believe 7.4.5.0, or there-abouts) works fine under Vista, except for image mounting (I prefer Virtual CloneDrive anyway). I'm using version 7 of Adobe Acrobat, and have no issues with it, either.



oesm.org - Enterprise-grade web hosting (full DR, efficient virtualization, hardware firewalls)
DLinkOZ is offline  
post #12 of 17 (permalink) Old 02-12-2007, 09:30 PM Thread Starter
Lifer
 
Join Date: Oct 2006
Location: fort worth
Posts: 1,224
other then my internet card not working i really like vista, its clean and very useable. i am going to play with it some more and i bet i can get everything working and running great in the next couple of weeks.
franks is offline  
post #13 of 17 (permalink) Old 02-12-2007, 11:05 PM
Lifer
 
black2002ls's Avatar
 
Join Date: Dec 2004
Posts: 1,940
I liked it a lot. much faster and seemed more user friendly than XP. However, since it doesn't like my new modem, I am in Linux. I need to reinstall XP as there are some things that I need to do in windows

Quote:
Originally Posted by Maverick
something I read everyday at work:

All things start as a dream
All dreams start as a plan
All plans consist of thought out steps
All steps are not without a price

Dream, plan, pay the price - DO IT!
LPC ID: black2002ls (22975)
black2002ls is offline  
post #14 of 17 (permalink) Old 02-12-2007, 11:12 PM Thread Starter
Lifer
 
Join Date: Oct 2006
Location: fort worth
Posts: 1,224
i really like the gadgets and the roledex screen selection thingy, i need to take it to work and play with it on the internet and see how good it is online and with the needed updates
franks is offline  
post #15 of 17 (permalink) Old 03-01-2007, 10:11 AM
BP
Keep your unicorns
 
BP's Avatar
 
Join Date: Apr 2000
Location: At the Dexter Lake Club
Posts: 12,422
I did a clean install of the 64 bit version last night and the only problem I had was finding sound card drivers. Everything else works perfectly and it runs slightly faster than the upgraded 32 bit version I had some many problems with.
BP is offline  
post #16 of 17 (permalink) Old 03-01-2007, 10:26 AM Thread Starter
Lifer
 
Join Date: Oct 2006
Location: fort worth
Posts: 1,224
ive got it working for the most part but i need some software that isnt supported so i will have to wait on using it for a while
franks is offline  
post #17 of 17 (permalink) Old 04-14-2007, 05:38 PM
Rockin' da fumanchu
 
Join Date: Nov 2005
Location: On the straight and narrow,stumbling at best, only by Gods grace.
Posts: 7,224
Tx Redneck is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome