PC Power and Cooling at Fry's.. - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 02-01-2007, 10:28 AM Thread Starter
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
PC Power and Cooling at Fry's..

My OCZ Powerstream took a dump on me for some reason so while waiting for the replacement to come in; so I took a trip down to Fry's and noticed they had the non quad version of this PSU for sale for 173 out the door.
Just giving people a heads up if anyone was buying a PSU soon. Great power and very quiet compared to other PSU's i've owned.

Roliath is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-01-2007, 11:51 AM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
http://www.antec.com/us/productDetails.php?ProdID=24350

This is what I use, fan less power supply. It makes no sound what so ever and since it is 85% efficient, you don't have to buy something that needs 450 watts to provide the same amount of power output. I run 3 hard drives ( 74gb raptor + 2 250xGB drives ), SLI of 2 7900GTx video cards, amd 64 3200+ cpu and a water cooler attached which also uses power from the computer for well over 2 years now and have not had any power issues.

This power supply cost me $149.

AbecX is offline  
post #3 of 11 (permalink) Old 02-01-2007, 01:01 PM
Lifer
 
Mustangman_2000's Avatar
 
Join Date: Dec 2005
Location: D/FW
Posts: 8,912
good info

Quote:
Originally Posted by MR EDD View Post
it was not a problem to bring money to his house at 10pm.so why is it a problem to call and bitch.it wasnt a problem when we were all sitting around smoking pot together.yes i said it we all were smoking pot together.what now stupid.
Mustangman_2000 is offline  
 
post #4 of 11 (permalink) Old 02-01-2007, 03:11 PM Thread Starter
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Quote:
Originally Posted by AbecX
http://www.antec.com/us/productDetails.php?ProdID=24350

This is what I use, fan less power supply. It makes no sound what so ever and since it is 85% efficient, you don't have to buy something that needs 450 watts to provide the same amount of power output. I run 3 hard drives ( 74gb raptor + 2 250xGB drives ), SLI of 2 7900GTx video cards, amd 64 3200+ cpu and a water cooler attached which also uses power from the computer for well over 2 years now and have not had any power issues.

This power supply cost me $149.
That thing won't run two 8800GTX's..
I needed something would.

Roliath is offline  
post #5 of 11 (permalink) Old 02-01-2007, 10:58 PM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
I'm a pc power and cooling fan myself. Hell, did not realize that frys had them at all.

My '03 Sold.
ceyko is offline  
post #6 of 11 (permalink) Old 02-02-2007, 08:27 AM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Quote:
Originally Posted by Roliath
That thing won't run two 8800GTX's..
I needed something would.
The 500 watt version would:

http://www.amazon.com/Antec-PHANTOM-.../dp/B0009OAEI0

AbecX is offline  
post #7 of 11 (permalink) Old 02-11-2007, 03:41 PM
Time Served
 
Join Date: Dec 2001
Location: Dallas
Posts: 522
Quote:
Originally Posted by AbecX
Not with any kind of overclock. Ive put a load tester on mysetup and at max load im using 849watts. Not a whole lot of room left even with a 1kw psu.

Then again most people never put a strain on g80's so they would never find that out.
jrstang is offline  
post #8 of 11 (permalink) Old 02-11-2007, 04:43 PM Thread Starter
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
i've got both cards clocked at 600/2000 with a 2.8Ghz @ 1.55v on my Opteron 175.
4 drives, one dvd drive and lots of fans. Another thing to note is that one 8800GTX uses 2 pci-e molex's. So you'd need 4 pci-e molex's to run 2 8800GTX's
Conroe is coming, but in the a few months. I don't play much games except for fear, oblivion, wow, company of heroes, and madden 07.
Well I don't play them all the time but I got those installed atm.
Gears of War on Live is taking up most of my time.
Gamertag is Roliath

Roliath is offline  
post #9 of 11 (permalink) Old 02-11-2007, 05:29 PM
Time Served
 
Join Date: Dec 2001
Location: Dallas
Posts: 522
Right know im running a x6800 at 3.8ghz (soon to be back at 4.5ghz once my phaze setup gets fixed,with sli 8800's 630-2000,4 hd's in raid ,xfi,corsair 9136's at 1240mhz,2 dvd burners and way to many fans.Im gonna be swapping out for a qaudcore in a few months and that is gonna eat alot more power.Plus im running my cards at 2560x1600 resolution Im sure that doesnt help much.
jrstang is offline  
post #10 of 11 (permalink) Old 02-11-2007, 05:37 PM Thread Starter
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Quote:
Originally Posted by jrstang
Right know im running a x6800 at 3.8ghz (soon to be back at 4.5ghz once my phaze setup gets fixed,with sli 8800's 630-2000,4 hd's in raid ,xfi,corsair 9136's at 1240mhz,2 dvd burners and way to many fans.Im gonna be swapping out for a qaudcore in a few months and that is gonna eat alot more power.Plus im running my cards at 2560x1600 resolution Im sure that doesnt help much.
yeah i'm really wanting to go with a kentsfield setup, i'm assuming your using the apple 30in to display this? Who made your phase setup? What kind of board are you using? and last but not least what psu is running all this? Enermax galaxy, PC P&C, Silverstone, or Etasis?
Sorry bout all the questions

Roliath is offline  
post #11 of 11 (permalink) Old 02-11-2007, 05:55 PM
Time Served
 
Join Date: Dec 2001
Location: Dallas
Posts: 522
Quote:
Originally Posted by Roliath
yeah i'm really wanting to go with a kentsfield setup, i'm assuming your using the apple 30in to display this? Who made your phase setup? What kind of board are you using? and last but not least what psu is running all this? Enermax galaxy, PC P&C, Silverstone, or Etasis?
Sorry bout all the questions
Actuallu using the dell 30" doesnt seems have as many issues other than being sorta ugly. My orginal phase setup was a machII but its dead.My new phase setup is from jinu117 over at extremesystems ,his website is vapoli.com.After about 5 boards Ive settled in with the evga 680i.So fars seems to oc the best despite odds and end fsb holes.Im using the pc cooling 1kw-sr.I like the psu alot.I figure if your going to spend alot of money on a pc the one part that can destory your entire pc is the psu.So thats my reason for the pc cooling is because it's trusted and tested time and time again to be the best.I did try a few other 1000watt psu's but most fried within the first week.
jrstang is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome