Default Windows Applications - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-25-2007, 03:24 PM Thread Starter
Time Served
 
Join Date: Nov 2005
Location: Denton
Posts: 311
Default Windows Applications

I recently installed NERO software for burning cds/dvd etc. When I did that it changed all my defaults to that software.

For example when I open up a movie link from here it used to bring up Windows media player and stream it (buffer it while it is playing) Now it opens up a download window to temp files and waits till it is saved then opens it with the Nero Software.

Also for pictures people send it does the same thing... opens it in Nero

How do I reset the defaults back to the way it used to be?

This is on Windows XP

93 LX Blown 306

93blowngreenlx is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-25-2007, 03:25 PM
Packin' up...
 
Skidmark's Avatar
 
Join Date: Jul 2003
Posts: 18,736
Next time read before clicking next!
Skidmark is offline  
post #3 of 7 (permalink) Old 01-25-2007, 03:28 PM Thread Starter
Time Served
 
Join Date: Nov 2005
Location: Denton
Posts: 311
No shit... my wife installed the program. I should not have let her download crap with out me watching.

Any suggestions?

93 LX Blown 306

93blowngreenlx is offline  
 
post #4 of 7 (permalink) Old 01-25-2007, 03:30 PM
 
Join Date: Aug 2005
Posts: 7,173
Hold the Ctrl Key and right click a file of the type you want change. Select Open With, Choose Program, and check the box that says Always Open this File type with this Program or something like that. Repeat for all required file types.
usmcluke is offline  
post #5 of 7 (permalink) Old 01-25-2007, 03:31 PM
Sticky Side Down
 
1985GT's Avatar
 
Join Date: May 2006
Location: sniffing glue
Posts: 1,043
Quote:
Originally Posted by skidmark
Next time read before clicking next!

yep, youre screwed. f-disk - format


jk


open up windows explorer, go to tools > folder options > file types. this is where file types are associated with programs. find the file type you are trying to open and associate back with windows media instead of nero.
1985GT is offline  
post #6 of 7 (permalink) Old 01-25-2007, 03:32 PM Thread Starter
Time Served
 
Join Date: Nov 2005
Location: Denton
Posts: 311
Will Do.

93 LX Blown 306

93blowngreenlx is offline  
post #7 of 7 (permalink) Old 01-25-2007, 03:32 PM
 
Join Date: Aug 2005
Posts: 7,173
Quote:
Originally Posted by 1985GT
yep, youre screwed. f-disk - format


jk


open up windows explorer, go to tools > folder options > file types. this is where file types are associated with programs. find the file type you are trying to open and associate back with windows media instead of nero.
His way is easier if you know the actual extensions.
usmcluke is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome