tried to upgrade explorer - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-14-2007, 04:50 PM Thread Starter
Merry HoHo
 
SNEAKY's Avatar
 
Join Date: Apr 2001
Location: User Id: 30310 Name: SneakyDaPimp
Posts: 32,791
tried to upgrade explorer

the update will not complete, and now my computer is showing 100% CPU usage. i also also reinstalled Limewire at the same time, but have since un-installed it, and i still have the same problem. FireFow works fine, IE is slow as as a 4.6. can i remove IE and donwload it again? i would hate to delete something that i have to pay to get again.

.(OBAMA) One Big Ass Mistake America
SNEAKY is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-14-2007, 05:11 PM
I'm Yer Huckleberry
 
FastFord19's Avatar
 
Join Date: Mar 2002
Location: Lake Dallas
Posts: 3,773
why do you need IE? just keep using firefow

2008 GMC Sierra 1500
2008 Yamaha Grizzly 700
2009 HD Street Glide
FastFord19 is offline  
post #3 of 3 (permalink) Old 01-14-2007, 05:20 PM Thread Starter
Merry HoHo
 
SNEAKY's Avatar
 
Join Date: Apr 2001
Location: User Id: 30310 Name: SneakyDaPimp
Posts: 32,791
my wife likes it better
. but if i do remove it, is it gonna cause problems?

.(OBAMA) One Big Ass Mistake America
SNEAKY is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome