just installed SuSe 9.0.... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-18-2006, 07:36 AM Thread Starter
Lifer
 
zachary's Avatar
 
Join Date: Apr 2003
Posts: 2,882
just installed SuSe 9.0....

I think I like it, having some driver difficulties though....wanting to switch to linux and just happened to have a copy of this laying around...so anyone else use this one or what do you linux guys run?
zachary is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-18-2006, 09:03 AM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
For driver issues and such, you might be better off upgrading it to suse 10, rather than digging around for drivers/hacks for 9.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #3 of 3 (permalink) Old 09-22-2006, 05:25 PM
Lifer
 
black90gt's Avatar
 
Join Date: Sep 2000
Location: Earth
Posts: 1,921
i use Ubuntu or slack
black90gt is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome