Dual Hard Drives - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 08-28-2006, 10:57 AM Thread Starter
Lifer
 
Join Date: Oct 2005
Location: Lowell Arkansas
Posts: 1,100
Dual Hard Drives

I just purchased a new hard drive. So I will be running two. Do I need to do anything special to run both of them? Im using one just as a storage drive for all of my home movies that I uploaded. I have windows xp just so ya know.
bmxerbrett is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 08-28-2006, 10:58 AM
Packin' up...
 
Skidmark's Avatar
 
Join Date: Jul 2003
Posts: 18,736
You don't need anything special.

It should be plug and play, once you install it in your computer it should install it's own software.

After that you will notice it in your My computer as another drive
Skidmark is offline  
post #3 of 13 (permalink) Old 08-28-2006, 11:03 AM
Sticky Side Down
 
1985GT's Avatar
 
Join Date: May 2006
Location: sniffing glue
Posts: 1,043
x2, but it doesnt install its own software. the os knows whats its there for.
1985GT is offline  
 
post #4 of 13 (permalink) Old 08-28-2006, 11:17 AM Thread Starter
Lifer
 
Join Date: Oct 2005
Location: Lowell Arkansas
Posts: 1,100
What Im saying is that I have a few different modes I can put the hard rive in. 1)J8 Jumper Settings 2)single or master 3)Master w/slave present 4)Slave. I had it in the slave position but the computer seemed to freeze up before the Loading windows sign appears. So I just took the pin out which puts it into mode 2. The computer started up fine but didn't recongnize the hard drive. What mode do you recommend?
bmxerbrett is offline  
post #5 of 13 (permalink) Old 08-28-2006, 11:22 AM
Sticky Side Down
 
1985GT's Avatar
 
Join Date: May 2006
Location: sniffing glue
Posts: 1,043
Quote:
Originally Posted by bmxerbrett
What Im saying is that I have a few different modes I can put the hard rive in. 1)J8 Jumper Settings 2)single or master 3)Master w/slave present 4)Slave. I had it in the slave position but the computer seemed to freeze up before the Loading windows sign appears. So I just took the pin out which puts it into mode 2. The computer started up fine but didn't recongnize the hard drive. What mode do you recommend?
i take it that these are not sata drives. if not, the easist way IMO is to set your original drive to master and the second drive as slave if they are on the same ide controller.
1985GT is offline  
post #6 of 13 (permalink) Old 08-28-2006, 11:26 AM Thread Starter
Lifer
 
Join Date: Oct 2005
Location: Lowell Arkansas
Posts: 1,100
Quote:
Originally Posted by 1985GT
i take it that these are not sata drives. if not, the easist way IMO is to set your original drive to master and the second drive as slave if they are on the same ide controller.

I have a brand new Dell XPS. The hard drive that came with it is the new style SATA drive. The other is an older style IDE. I bought a converter for it though.
bmxerbrett is offline  
post #7 of 13 (permalink) Old 08-28-2006, 11:40 AM
Time Served
 
Join Date: Jul 2003
Location: Frisco
Posts: 474
You should have an option for CS or Cable Select. I would use this or the Single or Master option. What kind of converter did you get, exactly??
nitrofreak is offline  
post #8 of 13 (permalink) Old 08-28-2006, 12:01 PM Thread Starter
Lifer
 
Join Date: Oct 2005
Location: Lowell Arkansas
Posts: 1,100
Quote:
Originally Posted by nitrofreak
You should have an option for CS or Cable Select. I would use this or the Single or Master option. What kind of converter did you get, exactly??

"IDE and SATA Converter" Converts Parallel ATA to Serial ATA. I tried every option. This is starting to piss me off. I remember why I hate messing with computers. I might just break down and buy the USB enclosure eveybody is talking about. But will that even work?
bmxerbrett is offline  
post #9 of 13 (permalink) Old 08-28-2006, 01:06 PM
Sticky Side Down
 
1985GT's Avatar
 
Join Date: May 2006
Location: sniffing glue
Posts: 1,043
or take back the pata ide drive and get a sata drive. it'll plug right in and start working.
1985GT is offline  
post #10 of 13 (permalink) Old 08-28-2006, 01:46 PM Thread Starter
Lifer
 
Join Date: Oct 2005
Location: Lowell Arkansas
Posts: 1,100
Quote:
Originally Posted by 1985GT
or take back the pata ide drive and get a sata drive. it'll plug right in and start working.
Yeah I would but I spent 60 bucks for the damn thing on ebay. I dont want to just throw away 60 duckets.
bmxerbrett is offline  
post #11 of 13 (permalink) Old 08-28-2006, 01:50 PM
Sticky Side Down
 
1985GT's Avatar
 
Join Date: May 2006
Location: sniffing glue
Posts: 1,043
usb enclosure is nice to have too... you might just keep monkeying with it and see if you can get it to work right.

like the saying goes.. the solution that will fix it will always be the last one you try.
1985GT is offline  
post #12 of 13 (permalink) Old 08-29-2006, 11:50 AM
Time Served
 
Join Date: Jul 2003
Location: Frisco
Posts: 474
Yeah, just get the USB enclosure and be done. If none of the jumper settings worked, there is something in the conversion that is wigging the BIOS out. Dell's BIOS is a little tricky sometimes. You shouldn't have any problems with the enclosure and they are pretty cheap.
nitrofreak is offline  
post #13 of 13 (permalink) Old 08-29-2006, 01:00 PM
BP
Keep your unicorns
 
BP's Avatar
 
Join Date: Apr 2000
Location: At the Dexter Lake Club
Posts: 12,422
You still have to format before your PC will recognize it. Fat32, NTFS or Linux partition time.

Buell 1125R
Raptor 700R
No fast cars though
BP is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome