Cable internet problem...HELP! - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-05-2006, 04:53 PM Thread Starter
Time Served
 
Join Date: Apr 2004
Location: Dfw area
Posts: 180
Cable internet problem...HELP!

Ok so here is whats going on for the past three weeks we have been having a problem with our cable internet signal dropping for 10-15 seconds then coming rite back. At first it wasnt so bad because it would only happen every once in a while but for the past week it does it constantly we use our internet alot for various things and this is driving us crazy!. We have spoken with our Isp (charter) several times and over the phone they have been completely worthless we even had a tech come out last week and he said he replaced a splitter and some connectors and he thought that it should be ok now , well unfortunatly it didnt help at all. We have another long wait for a tech to come out again and try and figure out the problem but i thought that someone on here may have some advice on some things i can check in hopes of fixing this sooner then they can send someone out to try and fix our issue's.

Any help or suggestion's would be greatly appreciated.
RedBeard89Lx is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-05-2006, 05:16 PM
Very Interesting
 
The Big Matt's Avatar
 
Join Date: Mar 2000
Location: Around the World
Posts: 9,856
are you hosting your own mail, ftp, web server, etc????

I noticed when I was with comcast, they changed my ip rather frequently, and I used a dynamic dns product, well it got so bad, I just moved everything to a hosted server, and uninstalled everything here. Low and behold, my connection has been peachy ever since.
The Big Matt is offline  
post #3 of 3 (permalink) Old 08-05-2006, 11:11 PM
I'm Yer Huckleberry
 
FastFord19's Avatar
 
Join Date: Mar 2002
Location: Lake Dallas
Posts: 3,773
mine would cut off for about 2 hours everyday, I would try to reset my modem, router, whatever and it just sucked(charter). So now I have centurytel, which at least stays on

2008 GMC Sierra 1500
2008 Yamaha Grizzly 700
2009 HD Street Glide
FastFord19 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome