firefox putfile problem - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 08-05-2006, 04:18 PM Thread Starter
DERP DERP DERP
 
90GT50's Avatar
 
Join Date: Nov 2001
Location: Close one eye, step to the side.
Posts: 36,645
firefox putfile problem

For some reason I cant watch any vids on putfile, it will say connecting, then ready then do nothing, I've been having problems with windows media player, any idea how to fix this problem? Just uninstall windows media since I dont use it anymore?

90GT50 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 08-05-2006, 04:29 PM
Very Interesting
 
The Big Matt's Avatar
 
Join Date: Mar 2000
Location: Around the World
Posts: 9,856
or reinstall the new media player 11 beta?

Are you able to open in IE?
The Big Matt is offline  
post #3 of 9 (permalink) Old 08-05-2006, 04:34 PM Thread Starter
DERP DERP DERP
 
90GT50's Avatar
 
Join Date: Nov 2001
Location: Close one eye, step to the side.
Posts: 36,645
Quote:
Originally Posted by The Big Matt
or reinstall the new media player 11 beta?

Are you able to open in IE?
That's the problem, I had ie7 beta 2, uninstalled it to get beta 3, then started getting the iertutil.dll error, and windows media, and ie wouldnt work. So I started using firefox and winamp to get around it for now until there's a fix for ie.

90GT50 is offline  
 
post #4 of 9 (permalink) Old 08-05-2006, 05:10 PM
Very Interesting
 
The Big Matt's Avatar
 
Join Date: Mar 2000
Location: Around the World
Posts: 9,856
Open Task Manager (ctrl+shift+esc).
Find IE7 Beta 3 and run it.
It will begin, but Windows will not validate. Leave the install open.
Run Explorer and browse to the root of your C: drive.
Click inside the strange folder with a long string of letters and numbers.
Select the option to see All Files.
Find iertutil.dll and copy it.
Go to C:\\WINDOWS\system32 and paste.
Go back.
Find Normaliz.dll and copy it.
Return to ..\system32 and paste again.
Return to the IE7 Beta 3 setup and tell it to continue. This time, Windows will validate and IE will install.


Tried that yet?
The Big Matt is offline  
post #5 of 9 (permalink) Old 08-05-2006, 05:33 PM Thread Starter
DERP DERP DERP
 
90GT50's Avatar
 
Join Date: Nov 2001
Location: Close one eye, step to the side.
Posts: 36,645
Quote:
Originally Posted by The Big Matt
Open Task Manager (ctrl+shift+esc).
Find IE7 Beta 3 and run it.
It will begin, but Windows will not validate. Leave the install open.
Run Explorer and browse to the root of your C: drive.
Click inside the strange folder with a long string of letters and numbers.
Select the option to see All Files.
Find iertutil.dll and copy it.
Go to C:\\WINDOWS\system32 and paste.
Go back.
Find Normaliz.dll and copy it.
Return to ..\system32 and paste again.
Return to the IE7 Beta 3 setup and tell it to continue. This time, Windows will validate and IE will install.


Tried that yet?
yep, it was in the other window.
http://uberkuh.com/node/666
I right now am pissed since I can't run regedit for some reason, any other way to open this besides start, run, regedit?

90GT50 is offline  
post #6 of 9 (permalink) Old 08-05-2006, 05:42 PM
Lifer
 
Trip McNeely's Avatar
 
Join Date: Mar 2004
Posts: 29,396
I cant view them either. It always prompts me to download a plug-in. Then I click to DL it and it does nothing.

CANADIANS = DOUCHERS

Trip McNeely is offline  
post #7 of 9 (permalink) Old 08-05-2006, 05:42 PM
Very Interesting
 
The Big Matt's Avatar
 
Join Date: Mar 2000
Location: Around the World
Posts: 9,856
regedt32

try that one
The Big Matt is offline  
post #8 of 9 (permalink) Old 08-05-2006, 05:47 PM Thread Starter
DERP DERP DERP
 
90GT50's Avatar
 
Join Date: Nov 2001
Location: Close one eye, step to the side.
Posts: 36,645
Quote:
Originally Posted by The Big Matt
regedt32

try that one
got it searching for regedit, right now I'm in the process of doing this:

MORON FROM IE7 TECH SUPPORT (not verified)
July 31, 2006 - 3:31pm


Right click on "HKEY_CLASSES_ROOT" and select 'permissions'. A permissions window
will now open, you should see just the word "Everyone". Click on 'Add...". Now
type the word Administrator in the box and click on 'Check Names'. Once that is
done click on 'ok'
Now, click on the word "Administrator" so it's blue and put a check in 'full
control' and click 'apply' and 'ok'. You may get the hourglass for a minute here.
Once that is done, close down registry editor.
Now run the installer for IE7 Beta 3, making sure to uncheck the box that "updates"
the installation. Upon sucessfull installation, you will reboot your computer to
find that everything works just fine

I'm about to restart to see how everything goes, thanks for the help so far.

90GT50 is offline  
post #9 of 9 (permalink) Old 08-05-2006, 06:34 PM Thread Starter
DERP DERP DERP
 
90GT50's Avatar
 
Join Date: Nov 2001
Location: Close one eye, step to the side.
Posts: 36,645
Awesome, everything is working right again, thanks.

90GT50 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome