Media Plays at 100x - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-03-2006, 03:22 PM Thread Starter
 
Join Date: Jun 2006
Posts: 257
Media Plays at 100x

OK my puter at work plays all media types at something near 100x. I figure it is with the Sound/Vid card but cannot figure out how to set the option to normal play. Any help greatly appreciated!
wrbishop is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-03-2006, 06:16 PM
Formerly 5.0Vert
 
Tangstang's Avatar
 
Join Date: Dec 2002
Posts: 9,823
GD!

Tangstang is offline  
post #3 of 3 (permalink) Old 08-03-2006, 09:11 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Get a new computer.
Osiris is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome