Computer problem when loading - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-13-2006, 11:33 AM Thread Starter
 
Join Date: Feb 2003
Posts: 129
Computer problem when loading

Can somebody help me with my computer problem? I go to start the computer and it gets to the microsoft loading screen and just stays at that page, and continues to load as the blue bar goes by on the screen. it does not go any further than that.

I started the computer in safemode and it works fine.

What should i do?
droptop92 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-13-2006, 11:53 AM
Very Interesting
 
The Big Matt's Avatar
 
Join Date: Mar 2000
Location: Around the World
Posts: 9,856
if it's windows xp, then boot into safe mode and do the following...

start
run
type 'msconfig' without the '

Choose Selective Startup - uncheck load startup items
or click the Startup tab, and choose disable all

apply

ok

now reboot that sucker
The Big Matt is offline  
post #3 of 8 (permalink) Old 07-13-2006, 12:06 PM Thread Starter
 
Join Date: Feb 2003
Posts: 129
will try and see what happens
droptop92 is offline  
 
post #4 of 8 (permalink) Old 07-13-2006, 12:25 PM Thread Starter
 
Join Date: Feb 2003
Posts: 129
just going to backup and reinstall windows
droptop92 is offline  
post #5 of 8 (permalink) Old 07-13-2006, 12:48 PM
WE ARE THE CHAMPIONS!
 
Sgt Beavis's Avatar
 
Join Date: Jul 2002
Location: Lake Dallas, TX
Posts: 10,859
Quote:
Originally Posted by The Big Matt
if it's windows xp, then boot into safe mode and do the following...

start
run
type 'msconfig' without the '

Choose Selective Startup - uncheck load startup items
or click the Startup tab, and choose disable all

apply

ok

now reboot that sucker
I don't think that would work. The point of the hang is before Winlogon has loaded. Those startup items do not run until quite a ways after Winlogon.

We're Adopting. Contact us through our website.

http://www.theboyetts.com

You can also LIKE us on Facebook
Sgt Beavis is offline  
post #6 of 8 (permalink) Old 07-13-2006, 01:37 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Quote:
Originally Posted by droptop92
just going to backup and reinstall windows
Good luck, I hope you recover every thing you need.

AbecX is offline  
post #7 of 8 (permalink) Old 07-13-2006, 02:49 PM
Very Interesting
 
The Big Matt's Avatar
 
Join Date: Mar 2000
Location: Around the World
Posts: 9,856
good point, try disabling some hardware, if it works in safe mode, no drivers were loaded
The Big Matt is offline  
post #8 of 8 (permalink) Old 07-13-2006, 04:44 PM Thread Starter
 
Join Date: Feb 2003
Posts: 129
did another system restore and now it works. who knows

so everything is backed up on a cd now and i am just going to run it like normal

thanks for the help
droptop92 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome