Having issues connecting to the internet with new PC - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-11-2006, 02:38 PM Thread Starter
T5-T56-Tremec specialist
 
thesource's Avatar
 
Join Date: Nov 2004
Location: Heading back to Plentywood
Posts: 8,389
Having issues connecting to the internet with new PC

I bought an E machine from Wally world last week and this POS is having issues connecting to the internet through a dial up connection .

At first I thought it was my SBC dial up software but I have removed it on advice from SBC/ATT and now have it set up as a direct dialer but it is still acting up .

It will connect only once if I reboot the PC , it will stay connected for hours but when it does disconnect , it will not reconnect using the direct dialer or any other means . When it does act up , I get an error #50 .

Any help would be great .
thesource is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-12-2006, 09:48 AM
Time Served
 
Join Date: Apr 2005
Location: Longview, TX
Posts: 554
Sounds like the modem could be possibly hanging up. If it does it again. Try powering off the PC completely and removing the power cord from it for a few seconds and then power up and try it again. Or it could be the phone line as well acting up.
Snake007 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome