Display setting messed up - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 05-17-2006, 09:59 PM Thread Starter
Lifer
 
kobuzz's Avatar
 
Join Date: Jul 2002
Location: My own personal hell
Posts: 1,355
Display setting messed up

I had to reload windows onto one of our computers. Everything is up and running but the screen looks like it is in safe mode by the display. I go to change the settings in control panel but the only option is 640 x 480 pixels at 16 bit color. There is no other option. How do I fix this? I am not very computer literate. Under Device manager for the display adapter it says Stadard PCI Graphics adapter VGA. Don't know if that will help or not. Please let me know what I should do. Thanks
kobuzz is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 05-17-2006, 10:03 PM
WE ARE THE CHAMPIONS!
 
Sgt Beavis's Avatar
 
Join Date: Jul 2002
Location: Lake Dallas, TX
Posts: 10,859
Quote:
Originally Posted by kobuzz
I had to reload windows onto one of our computers. Everything is up and running but the screen looks like it is in safe mode by the display. I go to change the settings in control panel but the only option is 640 x 480 pixels at 16 bit color. There is no other option. How do I fix this? I am not very computer literate. Under Device manager for the display adapter it says Stadard PCI Graphics adapter VGA. Don't know if that will help or not. Please let me know what I should do. Thanks
Go install the video drivers for your computer....

What kind of computer is it anyways? If it's a Dell, post up the service tag..

We're Adopting. Contact us through our website.

http://www.theboyetts.com

You can also LIKE us on Facebook
Sgt Beavis is offline  
post #3 of 16 (permalink) Old 05-17-2006, 10:18 PM Thread Starter
Lifer
 
kobuzz's Avatar
 
Join Date: Jul 2002
Location: My own personal hell
Posts: 1,355
It's not a dell, it's an older Compaq. Do I just go to their website?
kobuzz is offline  
 
post #4 of 16 (permalink) Old 05-17-2006, 10:23 PM
WE ARE THE CHAMPIONS!
 
Sgt Beavis's Avatar
 
Join Date: Jul 2002
Location: Lake Dallas, TX
Posts: 10,859
Yea, go here:
http://h10025.www1.hp.com/ewfrf/wc/s...&lc=en&dlc=en&

Enter your PC's model into the search bar...

good luck.

We're Adopting. Contact us through our website.

http://www.theboyetts.com

You can also LIKE us on Facebook
Sgt Beavis is offline  
post #5 of 16 (permalink) Old 05-17-2006, 10:26 PM Thread Starter
Lifer
 
kobuzz's Avatar
 
Join Date: Jul 2002
Location: My own personal hell
Posts: 1,355
I tried that and there were several things that came up for that model but not the video drivers?
kobuzz is offline  
post #6 of 16 (permalink) Old 05-18-2006, 09:40 AM
WE ARE THE CHAMPIONS!
 
Sgt Beavis's Avatar
 
Join Date: Jul 2002
Location: Lake Dallas, TX
Posts: 10,859
How old is your PC? Post up the model information and I'll take a look.

BTW, what OS are you installing?

We're Adopting. Contact us through our website.

http://www.theboyetts.com

You can also LIKE us on Facebook
Sgt Beavis is offline  
post #7 of 16 (permalink) Old 05-18-2006, 10:09 AM
Time Served
 
Join Date: Apr 2005
Location: Longview, TX
Posts: 554
I just had the same thing happen, and sometimes windows update will pick it up and give you a new driver. Doesn't always work though, so post up what model, version of windows, etc...
Snake007 is offline  
post #8 of 16 (permalink) Old 05-18-2006, 02:50 PM Thread Starter
Lifer
 
kobuzz's Avatar
 
Join Date: Jul 2002
Location: My own personal hell
Posts: 1,355
It is a Compaq Presario 5301. I am running ME right now. Thanks.
kobuzz is offline  
post #9 of 16 (permalink) Old 05-18-2006, 02:56 PM
WE ARE THE CHAMPIONS!
 
Sgt Beavis's Avatar
 
Join Date: Jul 2002
Location: Lake Dallas, TX
Posts: 10,859
Try using the Windows 98 drivers.
http://h10025.www1.hp.com/ewfrf/wc/s...wareitem=33299


And for Pete's Sake, get rid of ME. Geez, you trying drive yourself to suicide?

We're Adopting. Contact us through our website.

http://www.theboyetts.com

You can also LIKE us on Facebook
Sgt Beavis is offline  
post #10 of 16 (permalink) Old 05-18-2006, 03:18 PM
Timmay
 
Tiny Tim's Avatar
 
Join Date: Aug 2001
Posts: 4,898
Tiny Tim is offline  
post #11 of 16 (permalink) Old 05-18-2006, 03:46 PM Thread Starter
Lifer
 
kobuzz's Avatar
 
Join Date: Jul 2002
Location: My own personal hell
Posts: 1,355
I am trying to get ahof a copy of Windows 2000. I was told to change to that. I am not real fond of xp.
kobuzz is offline  
post #12 of 16 (permalink) Old 05-18-2006, 04:58 PM
Time Served
 
Join Date: Jul 2003
Location: Frisco
Posts: 474
Quote:
Originally Posted by kobuzz
I am not real fond of xp.
Seriously????

For any reason other than it will probably run like ass on that box??
nitrofreak is offline  
post #13 of 16 (permalink) Old 05-19-2006, 06:17 AM Thread Starter
Lifer
 
kobuzz's Avatar
 
Join Date: Jul 2002
Location: My own personal hell
Posts: 1,355
Quote:
Originally Posted by Sgt Beavis
Try using the Windows 98 drivers.
http://h10025.www1.hp.com/ewfrf/wc/s...wareitem=33299


And for Pete's Sake, get rid of ME. Geez, you trying drive yourself to suicide?

Thanks, That fixed it.
kobuzz is offline  
post #14 of 16 (permalink) Old 05-19-2006, 06:51 AM Thread Starter
Lifer
 
kobuzz's Avatar
 
Join Date: Jul 2002
Location: My own personal hell
Posts: 1,355
Quote:
Originally Posted by kobuzz
Thanks, That fixed it.

I take that back. It did fix the color part of it but the resolution didn't change. There is still only one option of 640x480. How can I get that to change? In order to load some of my programs again I have to have a higher resolution.
kobuzz is offline  
post #15 of 16 (permalink) Old 05-19-2006, 11:07 AM
WE ARE THE CHAMPIONS!
 
Sgt Beavis's Avatar
 
Join Date: Jul 2002
Location: Lake Dallas, TX
Posts: 10,859
Go check your Device Manager and find out what kind of video card you have listed now. You might be able to find an updated driver from the video card manufacturer's website..

We're Adopting. Contact us through our website.

http://www.theboyetts.com

You can also LIKE us on Facebook
Sgt Beavis is offline  
post #16 of 16 (permalink) Old 05-19-2006, 11:10 AM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
If ATI or NVIDIA card, I'd just use drivers from....

http://www.omegadrivers.net/

My '03 Sold.
ceyko is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome