Tech support - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-03-2006, 10:24 AM Thread Starter
Meeeeooowww
 
ALLAN's Avatar
 
Join Date: Mar 2000
Location: the MCO airport
Posts: 20,309
Tech support

What is a good company or person to use to fix computers??
Mine won't connect to the internet and Dell is no help.

Also if anyone here thinks they can make it work let me know and I will pay you what you think it's worth.

ALLAN is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-03-2006, 10:38 AM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
got any more details on whats not working, what you've tried to do to fix it, etc?

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #3 of 5 (permalink) Old 05-03-2006, 02:56 PM
Texas Rangers #1
 
Kenny_Stang's Avatar
 
Join Date: May 2000
Location: Funky Town
Posts: 10,592
Quote:
Originally Posted by ALLAN
What is a good company or person to use to fix computers??
Mine won't connect to the internet and Dell is no help.

Also if anyone here thinks they can make it work let me know and I will pay you what you think it's worth.
Click on the sticky at the top of the page.

.
Kenny_Stang is offline  
 
post #4 of 5 (permalink) Old 05-04-2006, 10:30 AM Thread Starter
Meeeeooowww
 
ALLAN's Avatar
 
Join Date: Mar 2000
Location: the MCO airport
Posts: 20,309
Quote:
Originally Posted by Stang2be
got any more details on whats not working, what you've tried to do to fix it, etc?
Something about the IP is not resetting itself. Comcast said I have to call Dell to fix it and Dell just puts me on hold. I mean like over an hour hold.

Quote:
Originally Posted by Kenny_Stang
Click on the sticky at the top of the page.
I did not see that. Thanks.

ALLAN is offline  
post #5 of 5 (permalink) Old 05-04-2006, 02:25 PM
Rolling with the homies
 
evil jose's Avatar
 
Join Date: Apr 2000
Location: Oak Cliff... that's my hood...
Posts: 43,271
Quote:
Originally Posted by ALLAN
Something about the IP is not resetting itself. Comcast said I have to call Dell to fix it and Dell just puts me on hold. I mean like over an hour hold.



I did not see that. Thanks.
So your IP is not resetting? What have you done to release it? Are you running WinXP? What is your computer doing when it attempts to connect? Any error messages?




2008 Lincoln MKZ
1995 Mustang GT Convertible
2002 F-150 SuperCrew


1995 Ford Taurus SHO
2003 Yamaha R6

evil jose is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome