Windows wont see new hard-drive - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-03-2006, 12:46 AM Thread Starter
The Janitor
 
32VfromHell's Avatar
 
Join Date: Jan 2001
Location: Sacred Heart Hospital
Posts: 16,424
Windows wont see new hard-drive

Im having difficulty with a new OEM maxtor 250GB 7200rpm S-ATA harddrive i picked up today.

One thing thats wierd: it uses a conventional 4-plug power system, while my Seagate HD uses its own adaptor.


Windows will boot and say its found new hard drive, and recognize it as a maxtor, but it wont have it under My Computer as a usable, functional drive. I thought serial ata was supposed to be plug and friggin play?


I have tried all four SATA ports on my Asus mobo, and SATA-2 seemed to work the best at recognizing it. Its now plugged into SATA-4 and im not even registering its there.
32VfromHell is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-03-2006, 12:52 AM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by 32VfromHell
Im having difficulty with a new OEM maxtor 250GB 7200rpm S-ATA harddrive i picked up today.

One thing thats wierd: it uses a conventional 4-plug power system, while my Seagate HD uses its own adaptor.


Windows will boot and say its found new hard drive, and recognize it as a maxtor, but it wont have it under My Computer as a usable, functional drive. I thought serial ata was supposed to be plug and friggin play?


I have tried all four SATA ports on my Asus mobo, and SATA-2 seemed to work the best at recognizing it. Its now plugged into SATA-4 and im not even registering its there.



Format the HD. I've had this problem before
Osiris is offline  
post #3 of 8 (permalink) Old 05-03-2006, 03:54 AM
 
Join Date: Sep 2002
Posts: 259
Right click My Computer > Manage > Storage > Disk Management then create a new partition on the drive
black96gtstick is offline  
 
post #4 of 8 (permalink) Old 05-03-2006, 12:18 PM Thread Starter
The Janitor
 
32VfromHell's Avatar
 
Join Date: Jan 2001
Location: Sacred Heart Hospital
Posts: 16,424
Quote:
Originally Posted by RedHornet
Format the HD. I've had this problem before

see, i was told you wouldnt have to format it, even though i kept going "guys, im pretty sure i have to format it" and i was told "no, it should just be plug and play!"


grrr, i was right!
32VfromHell is offline  
post #5 of 8 (permalink) Old 05-03-2006, 02:19 PM Thread Starter
The Janitor
 
32VfromHell's Avatar
 
Join Date: Jan 2001
Location: Sacred Heart Hospital
Posts: 16,424
black96gtstick, you are my hero, haha. thanks man.
32VfromHell is offline  
post #6 of 8 (permalink) Old 05-03-2006, 10:49 PM
 
Join Date: Sep 2002
Posts: 259
that'll be $75 please.
black96gtstick is offline  
post #7 of 8 (permalink) Old 05-04-2006, 02:33 AM
Lifer
 
ThreeFingerPete's Avatar
 
Join Date: Sep 2002
Posts: 14,894
Ryan < 10010111101010100111010100101010011111

ThreeFingerPete is offline  
post #8 of 8 (permalink) Old 05-04-2006, 02:24 PM Thread Starter
The Janitor
 
32VfromHell's Avatar
 
Join Date: Jan 2001
Location: Sacred Heart Hospital
Posts: 16,424
Quote:
Originally Posted by black96gtstick
that'll be $75 please.

check is in the mail
32VfromHell is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome