Finally retired it! - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 04-20-2006, 04:53 PM Thread Starter
The token Asian guy
 
propellerhead's Avatar
 
Join Date: Jul 2004
Location: SBRacing
Posts: 8,050
Finally retired it!

I just tore apart an old 150 mHz computer. It had an AMD-K5 CPU and 2 meg RAM. The old dog served a good life as a Windows 3.1x and 95 machine.

Next up.... the Celeron 333 that's overclocked to run at 500 mHz.

propellerhead is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 04-20-2006, 04:54 PM
[x] original checkboxer
 
MattB's Avatar
 
Join Date: May 2000
Location: Coppell
Posts: 10,836
great story
MattB is offline  
post #3 of 25 (permalink) Old 04-20-2006, 04:55 PM
Lifer
 
Join Date: Mar 2003
Location: denison tx
Posts: 6,783
english mother fucker, english
6695 is offline  
 
post #4 of 25 (permalink) Old 04-20-2006, 04:57 PM
dead
 
Join Date: Sep 2002
Posts: 14,611
terrible.
there is no reason to have a computer that is that far outdated.
momo stallion is offline  
post #5 of 25 (permalink) Old 04-20-2006, 04:57 PM
Banned
 
Maverick's Avatar
 
Join Date: Jan 2003
Location: www.toomanyprojectvehicles.com
Posts: 14,671
Quote:
Originally Posted by propellerhead
I just tore apart an old 150 mHz computer. It had an AMD-K5 CPU and 2 meg RAM. The old dog served a good life as a Windows 3.1x and 95 machine.

Next up.... the Celeron 333 that's overclocked to run at 500 mHz.



BWAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHA !!!!!!!


That's great...333 overclocked - i bet it sounded great! (weeeeeeeeeeeeeeee!)
Maverick is offline  
post #6 of 25 (permalink) Old 04-20-2006, 04:59 PM
Worship me
 
AL P's Avatar
 
Join Date: Mar 2000
Posts: 34,345
My machine at home is a 540 Mhz E-machines POS running windows 98. Works fine too.
AL P is offline  
post #7 of 25 (permalink) Old 04-20-2006, 05:00 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
nerds

AbecX is offline  
post #8 of 25 (permalink) Old 04-20-2006, 05:02 PM Thread Starter
The token Asian guy
 
propellerhead's Avatar
 
Join Date: Jul 2004
Location: SBRacing
Posts: 8,050
Quote:
Originally Posted by AbecX
nerds
Hahahah! I knew you'd appreciate it.

propellerhead is offline  
post #9 of 25 (permalink) Old 04-20-2006, 05:06 PM
Texas Gumballer
 
gonzoSS's Avatar
 
Join Date: Aug 2004
Location: dallas
Posts: 2,257
I still have my TI-99/4 I bought at Traders Village awhile back...beat that!!!!!


Bitch still works too!

gonzoSS is offline  
post #10 of 25 (permalink) Old 04-20-2006, 05:07 PM
Banned
 
Maverick's Avatar
 
Join Date: Jan 2003
Location: www.toomanyprojectvehicles.com
Posts: 14,671
Quote:
Originally Posted by AbecX
nerds


Revenge of...THE NERDS!!!






BOOGER!
Maverick is offline  
post #11 of 25 (permalink) Old 04-20-2006, 05:09 PM
Banned
 
Maverick's Avatar
 
Join Date: Jan 2003
Location: www.toomanyprojectvehicles.com
Posts: 14,671
Quote:
Originally Posted by gonzoSS
I still have my TI-99/4 I bought at Traders Village awhile back...beat that!!!!!


Bitch still works too!



I have a TRS-80 (first gen - released 1977)...makes for a great fish bowl stand
Maverick is offline  
post #12 of 25 (permalink) Old 04-20-2006, 09:30 PM
Robert Galarga
 
Stephen's Avatar
 
Join Date: Apr 2005
Posts: 9,256
i dont think there is such a thing as a classic computer

2004 pontiac gtslow
Stephen is offline  
post #13 of 25 (permalink) Old 04-20-2006, 11:41 PM
 
Join Date: Aug 2005
Posts: 9
oldest i have is a commodore and an IBM 8086. OOOOOOOLLLD School baby- no harddrives- just 512k ram- i think........and a 5 1/4 drive i still use it when i can get emulator programs to work for my old ass dos games
jwidsvs is offline  
post #14 of 25 (permalink) Old 04-21-2006, 05:02 AM
Jimmy who ... ?
 
Join Date: Jan 2002
Location: Jimmy where ... ?
Posts: 1,074
I got a Vic-20 in my closet, still works, when I hook it up. My mom has a Commodore-64 still in original shrinkwrap, never opened.

Slowest machine actually in service at my house: Dell Poweredge 4200 w/ Dual P2-300's
Saleen85 is offline  
post #15 of 25 (permalink) Old 04-21-2006, 11:04 AM
Banned
 
Maverick's Avatar
 
Join Date: Jan 2003
Location: www.toomanyprojectvehicles.com
Posts: 14,671
Quote:
Originally Posted by jwidsvs
oldest i have is a commodore and an IBM 8086. OOOOOOOLLLD School baby- no harddrives- just 512k ram- i think........and a 5 1/4 drive i still use it when i can get emulator programs to work for my old ass dos games

The TRS-80 (trash 80 I call it - LOL) uses cassette tapes and stringy cassettes to load programs and games!

Old Skool is cool! LOL...
Maverick is offline  
post #16 of 25 (permalink) Old 04-21-2006, 11:10 AM
Rolling the one fiddy.
 
FoMoCoDriver's Avatar
 
Join Date: Jan 2004
Location: OC Sucka
Posts: 1,633
Quote:
Originally Posted by gonzoSS
I still have my TI-99/4 I bought at Traders Village awhile back...beat that!!!!!


Bitch still works too!

your sig sucks.
FoMoCoDriver is offline  
post #17 of 25 (permalink) Old 04-21-2006, 11:16 AM
mannish boy
 
Cooter's Avatar
 
Join Date: Jun 2000
Location: drunk on diesel
Posts: 31,758
lmao @ 2meg of RAM
Cooter is offline  
post #18 of 25 (permalink) Old 04-21-2006, 11:26 AM
Banned
 
Maverick's Avatar
 
Join Date: Jan 2003
Location: www.toomanyprojectvehicles.com
Posts: 14,671
Quote:
Originally Posted by FoMoCoDriver to GonzoSS
your sig sucks.


He used his TI to make it! LMAO!!!
Maverick is offline  
post #19 of 25 (permalink) Old 04-21-2006, 05:59 PM Thread Starter
The token Asian guy
 
propellerhead's Avatar
 
Join Date: Jul 2004
Location: SBRacing
Posts: 8,050
My 8086 had "full 640k of RAM". Not just 640, but full 640. Dual floppy and a huge 6 meg 5.25 full height hard drive. Hahahaa!

propellerhead is offline  
post #20 of 25 (permalink) Old 04-23-2006, 12:33 AM
IA2
 
mikeb's Avatar
 
Join Date: Mar 2001
Posts: 22,413
Quote:
Originally Posted by propellerhead
My 8086 had "full 640k of RAM". Not just 640, but full 640. Dual floppy and a huge 6 meg 5.25 full height hard drive. Hahahaa!
1st machine I had was an IBM PC with 256kb memory and one 360kb floppy. Got it upgraded to 640kb (LOTs of memory chips to be plugged into the motherboard) and finally stumbled onto the motherload and ran across a 10mb HARD DISK. Had to do a midnight requisition on a PC3270 machine to get/swap a power supply that would power the hard disk. Got busted on this activity and almost got fired
mikeb is offline  
post #21 of 25 (permalink) Old 04-23-2006, 09:36 AM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
First PC I used was our Apple II. 256k ram, audio cassette drive, huge 5.25 floppy drive and the "monitor" was a 11-13" color tv.

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
post #22 of 25 (permalink) Old 04-23-2006, 08:23 PM
 
Join Date: Nov 2004
Posts: 370
Im the computer tech at a private school in plano..i found in the rubble a Packard Bell 75mhz desktop pc..i think i about threw up.

of course that was before i worked there and came to rescue them.
C-Town5.0 is offline  
post #23 of 25 (permalink) Old 04-24-2006, 11:30 AM
duh...duh....duh
 
ceyko's Avatar
 
Join Date: Aug 2004
Location: ES BEER
Posts: 9,543
Tandy 1000 HX was my first. Had to pay 500 bux to go from 256K to 512K RAM. No HDD, 3.5" floppy and I bought an external 5.25 and an internal 1200 baud MODEM.

I use my old machines for misc crap. Right now my new thing is [email protected] They might take a week to knock out 1 work unit....but at least they are doing something.

propellerhead, still using that machine that does not actually have a case?

My '03 Sold.
ceyko is offline  
post #24 of 25 (permalink) Old 04-24-2006, 12:38 PM Thread Starter
The token Asian guy
 
propellerhead's Avatar
 
Join Date: Jul 2004
Location: SBRacing
Posts: 8,050
Quote:
Originally Posted by ceyko
propellerhead, still using that machine that does not actually have a case?
I had a spare case so I pulled that motherboard and stuff off the underside of the desk and put it inside the case. It was a fun project though. The caseless PC. Cooling it was cheap!

propellerhead is offline  
post #25 of 25 (permalink) Old 04-24-2006, 12:44 PM
 
Join Date: Sep 2003
Posts: 108
My Amiga pwns joo!!!!
Colonel Angus is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome