New a1330n HP problems - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-20-2006, 01:59 PM Thread Starter
Time Served
 
Join Date: Jul 2003
Location: Fort Worth
Posts: 528
New a1330n HP problems

I just bought this machine and upgraded from the Radeon Xpress 200 onboard graphics to a Nvidia GeForce 6600 and upgrade to a 500 watt T.Take supply. The problem is my BF2 will not install on my PC and my CoD2 background is blurred when I select the team I am going to be on when I play online. What gives?
bulldawgs75 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-21-2006, 12:58 AM
Long Live T.S.
 
DFWminis's Avatar
 
Join Date: Feb 2004
Location: F U thieves!
Posts: 4,765
does it give you any kind of error...are your drivers all up to date..on co2 have u messed with the video settings

To me, clowns aren't funny. In fact, they're kind of scary. I've wondered where this started and I think it goes back to the time I went to the circus, and a clown killed my dad.
DFWminis is offline  
post #3 of 9 (permalink) Old 03-21-2006, 08:51 AM
El Camino
 
Stang2be's Avatar
 
Join Date: Sep 2003
Location: in front of the keyboard
Posts: 3,432
did you disable the onboard vid card? Have you uninstalled all the ATI drivers before installing the nvidia ones? You can get some crazy stuff as those two vendors don't like to play nice with each other.

You might want to try using this to make sure you got rid of all the ati stuff

http://www.drivercleaner.net/professional.html

2007 Taurus SEL - daily driver
1974 El Camino SS - 400sb

Quote:
Originally Posted by purrrfectstang
Umm.. what is the ID-10T settings?
Stang2be is offline  
 
post #4 of 9 (permalink) Old 03-21-2006, 09:11 AM
 
Join Date: Apr 2004
Posts: 4,050
I didn't see the n and thought you were having 1330HP problems, I was like it must be nice.
Michaelb303 is offline  
post #5 of 9 (permalink) Old 03-21-2006, 11:24 AM Thread Starter
Time Served
 
Join Date: Jul 2003
Location: Fort Worth
Posts: 528
Sorry I have not been able to get on since I posted this. For some apparent reason BF2 has loaded and I downloaded the ver 1.2 and the patch from EA. I have not installed CoD2 yet, I will do that after work today and see what it does. Thanks for the drivercleaner website, I will also give that a try too.

As far as any error message recieved, all I got was "sorry, BF2 did not finish installing, please start all over..." something to that effect
bulldawgs75 is offline  
post #6 of 9 (permalink) Old 03-21-2006, 12:56 PM
Long Live T.S.
 
DFWminis's Avatar
 
Join Date: Feb 2004
Location: F U thieves!
Posts: 4,765
delete bf2 and start over ....also try it BEFORE you put the patch on ..and make sure when you get the patch you get the right one.... the FULL version not just the 13 meg update..

To me, clowns aren't funny. In fact, they're kind of scary. I've wondered where this started and I think it goes back to the time I went to the circus, and a clown killed my dad.
DFWminis is offline  
post #7 of 9 (permalink) Old 03-22-2006, 02:13 PM Thread Starter
Time Served
 
Join Date: Jul 2003
Location: Fort Worth
Posts: 528
Quote:
Originally Posted by Stang2be
did you disable the onboard vid card? Have you uninstalled all the ATI drivers before installing the nvidia ones? You can get some crazy stuff as those two vendors don't like to play nice with each other.

You might want to try using this to make sure you got rid of all the ati stuff

http://www.drivercleaner.net/professional.html
the ATI stuff is off, my BF2 runs fine now but I am still having issues with the CoD2. when i am looking at the server list, the letters look like "blocks" making the letters. the letters are not smoothed out. and then when i choose a server (dosen't matter which one) the "choose team" screen is blurred behind the options (choose team,choose weapon,etc.) I did not adjust any of the settings so I can't figure it out
bulldawgs75 is offline  
post #8 of 9 (permalink) Old 03-22-2006, 03:23 PM
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by bulldawgs75
the ATI stuff is off, my BF2 runs fine now but I am still having issues with the CoD2. when i am looking at the server list, the letters look like "blocks" making the letters. the letters are not smoothed out. and then when i choose a server (dosen't matter which one) the "choose team" screen is blurred behind the options (choose team,choose weapon,etc.) I did not adjust any of the settings so I can't figure it out
Are your Nvidia Drivers current? Also, Did you patch COD2 yet?
Osiris is offline  
post #9 of 9 (permalink) Old 03-23-2006, 01:52 PM Thread Starter
Time Served
 
Join Date: Jul 2003
Location: Fort Worth
Posts: 528
Quote:
Originally Posted by RedHornet
Are your Nvidia Drivers current? Also, Did you patch COD2 yet?
yeah I updated the nVidia drivers last night, where can I find the patch? I went to Activision and CoD2 website and I guess I was not looking in the right direction. What is the patch name? Still having issues with that damn option screen being blurred in the background. My BF2 runs great now.
bulldawgs75 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome