Mozilla Firefox Problem - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-26-2006, 07:47 AM Thread Starter
Time Served
 
Join Date: Aug 2005
Posts: 166
Mozilla Firefox Problem

i use firefox to browse the internet with. when i check my email, and someone sends me some pics to download. left click to open the jpg. get a window that asks me to open with. it only gives me one option. open with pvi [default]. i have no option for a jpg. if i download a video, it downloads and runs by itself, i guess with one of the plugins. but i cant find a extension for jpg's. the only thing i can do is download it to my desktop and then view it outside of mozilla, really annoying. any help please. thanks.
T-BONE-92 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-26-2006, 09:01 PM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
You need to find out what "pvi" is. Firefox should display jpg's without a problem. Even as attachments (I presume Gmail?) It sounds like you've installed some image viewer, or graphic editor that's taking over the .jpg extension.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #3 of 3 (permalink) Old 02-27-2006, 05:49 PM Thread Starter
Time Served
 
Join Date: Aug 2005
Posts: 166
Ok Thanks.
T-BONE-92 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome