Ipod problem... Got me stumped - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-09-2006, 05:37 PM Thread Starter
Gunga galunga
 
jakesford's Avatar
 
Join Date: Dec 2002
Location: Pimpin the West Side!! (Benbrook)
Posts: 7,544
Ipod problem... Got me stumped

Ok i have a 4th gen ipod that hasn't given me any problems till now.

The problem: It will not play and it will not dock in my computer. It shows up in the system tray, but it won't be recognized in my computer, itunes, or ipod updater. The ipod will go to disk mode when hooked up and the hard drive ect spins up but my computer won't load it. Infact it locks up startbar, updater, ect unless i unplug the ipod, even when it says do not disconnect.

it is fully charged, when i try to reset it, the apple logo pops up but then it just disappears or sometimes the error folder icon pops up and then goes away. If i could get it connected to the Ipod updater i would try to restore it. I've followed apples faq's and tech articles that seem to apply; tried the firewire and usb, reinstalled the ipod software and itunes ect. I've tried shuting down all the background software before mounting, spyware and antivirus software ect...


This is really frustrating me...

"Apres moi le deluge"


jakesford is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-09-2006, 06:40 PM
WE ARE THE CHAMPIONS!
 
Sgt Beavis's Avatar
 
Join Date: Jul 2002
Location: Lake Dallas, TX
Posts: 10,859
It sounds like the hard drive might have crashed.

If that were the case, you would still be able to power it on and you would still be able to see the boot screen, which is loaded in its BIOS.

It could be something else, but I'm fairly sure its a busted hard drive.

We're Adopting. Contact us through our website.

http://www.theboyetts.com

You can also LIKE us on Facebook
Sgt Beavis is offline  
post #3 of 9 (permalink) Old 02-09-2006, 08:00 PM Thread Starter
Gunga galunga
 
jakesford's Avatar
 
Join Date: Dec 2002
Location: Pimpin the West Side!! (Benbrook)
Posts: 7,544
well went in to the iPods built in diagnostics to run test and the HD is still good, infact i've been messing with it and got it to boot and play music , the interface seemed slow at first and then it started working like normal... Then it sarted acting up so i reset it and it would just keep reseting over and over going to the file icon error. lol

Right now it is working and playing music again. Still can't get it to work on my computer no matter what i try. I think it will be fine if i could just reformat it and start over

any ideas to get the iPod updater to work again?

"Apres moi le deluge"


jakesford is offline  
 
post #4 of 9 (permalink) Old 02-09-2006, 08:51 PM
IA2
 
mikeb's Avatar
 
Join Date: Mar 2001
Posts: 22,413
We had that happen to a shuffle and it had to be junked and replaced. Took it to the apple store and they tested it and then swapped it out. Nothing I tried would get it to work, even with the updater on several different computers.
mikeb is offline  
post #5 of 9 (permalink) Old 02-10-2006, 10:41 AM
DERP DERP DERP
 
90GT50's Avatar
 
Join Date: Nov 2001
Location: Close one eye, step to the side.
Posts: 36,645
Trade it in for a video, my gf got hers free when she traded in an old one that was doing the same thing.

90GT50 is offline  
post #6 of 9 (permalink) Old 02-10-2006, 11:46 AM
BP
Keep your unicorns
 
BP's Avatar
 
Join Date: Apr 2000
Location: At the Dexter Lake Club
Posts: 12,422
Could be a problem with the PC. If you haven't tried the obvious then go for a reboot and try again. Also make sure all the USB stuff on your PC works fine.

There was a software update for them a few weeks ago but yeah if it won't interface you are out of luck. The hard drives are pretty resilient but they still break from time to time.

Buell 1125R
Raptor 700R
No fast cars though
BP is offline  
post #7 of 9 (permalink) Old 02-10-2006, 04:08 PM Thread Starter
Gunga galunga
 
jakesford's Avatar
 
Join Date: Dec 2002
Location: Pimpin the West Side!! (Benbrook)
Posts: 7,544
yeah, i had the newest update on it 01-10-06 i think... What was wierd was that it was giving me trouble getting the ipod to mount for the updater then too but after a few tries it worked and updated like normal... Now nothing oh well atleast it still plays most of the time i just can't put any more songs on it...

I contacted apple about service, I'm basically SOL since i bought it used of ebay a year ago... but they would "service" / replace it for $249 plus shipping

So it might be time for a new one...

"Apres moi le deluge"


jakesford is offline  
post #8 of 9 (permalink) Old 02-10-2006, 04:41 PM
DERP DERP DERP
 
90GT50's Avatar
 
Join Date: Nov 2001
Location: Close one eye, step to the side.
Posts: 36,645
Well that does suck.

90GT50 is offline  
post #9 of 9 (permalink) Old 02-11-2006, 09:03 AM
BP
Keep your unicorns
 
BP's Avatar
 
Join Date: Apr 2000
Location: At the Dexter Lake Club
Posts: 12,422
Their next generation info leaked out recently, I'd hold out The entire face of it is a video screen with the click wheel being a touch screen that disappears when not in use.

http://www.thinksecret.com/news/0602videoipod.html

Apple's 30th anniversary is April 1st, I'd expect it to be out pretty close to then.

Buell 1125R
Raptor 700R
No fast cars though
BP is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome