Battlefield 2: Woes... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 38 (permalink) Old 08-07-2005, 11:38 AM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Question Battlefield 2: Woes...

Well, even with my new 6200, everything set at medium, 1024*768 resolution, I can't still get this game to play smoothly. It was playing just fine last night, but now, for some damn reason, it just wont. I figured my system was somewhat up to par.

P4 3.0 GHZ
1024 DDR (400MHZ)
400 GB
Geforce FX6200
Audigy 5.1

Case overheating isn't an issue. I keep it ice box cold in this room, and with 7 fans, heh, I get plenty of circulation.
Osiris is offline  
Sponsored Links
Advertisement
 
post #2 of 38 (permalink) Old 08-07-2005, 12:00 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Did you use the speical drivers that came with BF2?

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #3 of 38 (permalink) Old 08-07-2005, 12:05 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by Hunt4m3x
Did you use the speical drivers that came with BF2?


Are you on AIM?
Osiris is offline  
 
post #4 of 38 (permalink) Old 08-07-2005, 12:17 PM
aka onlya302
 
yonson's Avatar
 
Join Date: Nov 2000
Location: on da laptop tune'n cars in SoCal...
Posts: 2,641
That's interesting it plays like a champ on my Laptop. Centrino 1.7, 1gig ram, and 128mb Video Card.

Chris Johnson




85 Wagen sold
93 Car
01 Truck (now turbocharged, but soon to be TWIN Turbo!)
03 s2k
www.yonsonracing.com
www.southernspeedracing.com

Speed is my drug, there is NO cure!!!

NEXTEL/SPRINT SUCKS!!!
FORD SUCKS!!!
The server is too busy at the moment. Please try again later. SUCKS!!!
yonson is offline  
post #5 of 38 (permalink) Old 08-07-2005, 12:20 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by RedHornet
Are you on AIM?
yup. 24/7 : l33t Hunt4m3x

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #6 of 38 (permalink) Old 08-07-2005, 12:21 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
I installed the drivers, let see how it plays now.
Osiris is offline  
post #7 of 38 (permalink) Old 08-07-2005, 12:39 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Well, that didn't work. All medium settings at 1024*768, its still jerks. It getting like 4-5 fps.
Osiris is offline  
post #8 of 38 (permalink) Old 08-07-2005, 12:47 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Okay, I got it now! fuckin, finally
Osiris is offline  
post #9 of 38 (permalink) Old 08-07-2005, 12:48 PM
No, I don't have a turbo
 
TurboTodd's Avatar
 
Join Date: Oct 2002
Location: Brentwood, TN
Posts: 2,203
Quote:
Originally Posted by RedHornet
Okay, I got it now! fuckin, finally
For tech benefit, what did you do to fix it?

Punxsutawney Jesus, Illuminati Elitist
TurboTodd is offline  
post #10 of 38 (permalink) Old 08-07-2005, 01:10 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by TurboTodd
For tech benefit, what did you do to fix it?


I messed with the video settings after I installed the NVidia drivers that came on the game disc. It took some time, but damn, one bad setting, the frame rate goes to shit. This damn thing is about as picky as my wife.



Thanks again Hunt4m3x
Osiris is offline  
post #11 of 38 (permalink) Old 08-07-2005, 01:11 PM
Googlist-Wikipedian
 
Hunt4m3x's Avatar
 
Join Date: Jul 2002
Location: de_aztec
Posts: 4,814
Quote:
Originally Posted by RedHornet
I messed with the video settings after I installed the NVidia drivers that came on the game disc. It took some time, but damn, one bad setting, the frame rate goes to shit. This damn thing is about as picky as my wife.
My ATI card isn't picky.

2005 Infiniti G35 Sedan Ivory Pearl Premium

2006 Infiniti FX45 Liquid Platinum

2010 Polaris Ranger RZR S Orange Madness







Ban count: 2
Hunt4m3x is offline  
post #12 of 38 (permalink) Old 08-07-2005, 01:23 PM
Lifer
 
Lason's Avatar
 
Join Date: Nov 2001
Location: arlington
Posts: 11,144
Quote:
Originally Posted by Hunt4m3x
My ATI card isn't picky.
W3RD

BUT even though I play with a ATI X800 Pro I still prefer Nvidia to ATI
Lason is offline  
post #13 of 38 (permalink) Old 08-07-2005, 02:38 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Next question, how do you call in an Artillery Strike?
Osiris is offline  
post #14 of 38 (permalink) Old 08-07-2005, 02:47 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
You can ask for an ARTY strike if you a squad leader, and you bring up the map.
Then right click on the area, and choose Arty strike (or something like that).

What settings are you playing BF2 on?
And is your 6200 AGP?
You might be able to unlock it, to a full fledge 6600...


If you run Rivatuners Diagonistic report and it tells you that you have an A1, A2, or A3 (these are all NV43 cores) core than you can unlock it. A4 cores are not unlockable


Let me find the thread.
http://firingsquad.com/hardware/gefo...king/page3.asp
These are for the 6800, but they it's basically the same way to unlock a 6200.

If succesful it will turn you 6200 to a 6600 but with slower memory.
It's a nice performance jump too and it's free!


Last edited by Roliath; 08-07-2005 at 02:57 PM.
Roliath is offline  
post #15 of 38 (permalink) Old 08-07-2005, 02:56 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by Roliath
You can ask for an ARTY strike if you a squad leader, and you bring up the map.
Then right click on the area, and choose Arty strike (or something like that).

What settings are you playing BF2 on?
And is your 6200 AGP?
You might be able to unlock it, to a full fledge 6600...


If you run Rivatuners Diagonistic report and it tells you that you have an A1, A2, or A3 (these are all NV43 cores) core than you can unlock it. A4 cores are not unlockable


Let me find the thread.


Yeah, it's AGP, if you can unlock it, please show me how!
Osiris is offline  
post #16 of 38 (permalink) Old 08-07-2005, 02:57 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
i just edited my thread.

First you need to run rivatuner to find out which core it is.

Roliath is offline  
post #17 of 38 (permalink) Old 08-07-2005, 03:02 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by Roliath
i just edited my thread.

First you need to run rivatuner to find out which core it is.
128 Bit NV43 (A2,4x1, 3vp)
Osiris is offline  
post #18 of 38 (permalink) Old 08-07-2005, 03:03 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
First

Second




Oh your faster than me!

Sweet, what you just posted means you can unlock it!!!
Hooray!

Roliath is offline  
post #19 of 38 (permalink) Old 08-07-2005, 03:05 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Nevermind the guide I posted above!!!!
This one is specifically for the 6200AGP
http://www.doomedpc.com/drupal-4.5.2/?q=/node/20

Roliath is offline  
post #20 of 38 (permalink) Old 08-07-2005, 03:07 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Edit, I see the one you just posted
Osiris is offline  
post #21 of 38 (permalink) Old 08-07-2005, 03:24 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
On this screen, it shows 4X, after I complete all the steps.

Osiris is offline  
post #22 of 38 (permalink) Old 08-07-2005, 03:26 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
hmmm not sure.

What does it show on the main window of rivatuner?
I'll look into it..

Roliath is offline  
post #23 of 38 (permalink) Old 08-07-2005, 03:32 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
here's the main screen in Riva

Osiris is offline  
post #24 of 38 (permalink) Old 08-07-2005, 03:35 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Hmm, try it again and see if sticks.
Are you using the latest version of Rivatuner?
Also try running something like 3dmark03

Roliath is offline  
post #25 of 38 (permalink) Old 08-07-2005, 03:41 PM
Lifer
 
Join Date: Jan 2005
Posts: 1,095
Okay Okay before you start jacking with your card try these settings first okay.


1. Goto "My Computer" then click 'Local C: Disk" then click Program Files, Look for "EA GAMES" click on that then click on "BattleField 2" then click on "Mods" then "BF2" then click on "VideoDefault" once you open that where it says "renderer.allowAllRefreshRates 0" change it too this #"renderer.allowAllRefreshRates 240" this will unlock the ingame frame rate. i set mine too 240max frames wich i know my 6600gt wont do it but i have a high ceiling for it.


2. Step #2 open up your game and under "OPTIONS" then "Video" lower your "View Distance Scale" down to say 65.

also turn off your "Anti-Alaison" and your "Dynamic Shadows".


that should help you out tremendously.

I play on clan for B2 you can find our Ranked server @ =RAV= Bakalakdaka Street is our server name. We also have 2 EA guys that helped make this game on our clan so if you have questions most of here can help you or you can visit our site @ raraavises.net

Thx hope that helps you it should.

05 Yamaha R6- Not stock anymore
90 Eagle Talon TSi- Yeah it's slow
Goose1 is offline  
post #26 of 38 (permalink) Old 08-07-2005, 03:41 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Exclamation

Quote:
Originally Posted by Roliath
Hmm, try it again and see if sticks.
Are you using the latest version of Rivatuner?
Also try running something like 3dmark03


Woot!! 8X!

Osiris is offline  
post #27 of 38 (permalink) Old 08-07-2005, 03:42 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
HOOAH!!!
I feel like I've done something good now!!

Bench and see if you get higher scores or artifacts..

Roliath is offline  
post #28 of 38 (permalink) Old 08-07-2005, 03:47 PM
Ultimate X-phoria
 
Hollywood's Avatar
 
Join Date: Sep 2001
Location: Not now chief, i'm in the fuckin zone
Posts: 19,895
Quote:
Originally Posted by Lason
W3RD

BUT even though I play with a ATI X800 Pro I still prefer Nvidia to ATI
^i'm with stupid. I won't own another ATI card.
Hollywood is offline  
post #29 of 38 (permalink) Old 08-07-2005, 03:49 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by Roliath
HOOAH!!!
I feel like I've done something good now!!

Bench and see if you get higher scores or artifacts..


Okay, but in Coolbits, it shows the speeds at the stock 300/550.....Shouldn't that have changed that as well? Or do I just leave that?
Osiris is offline  
post #30 of 38 (permalink) Old 08-07-2005, 03:52 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
No it wouldn't have changed the clock speeds.
Only would have unlocked the pipes.

You have to overclock at your card can do.

Download a program called
RTHDRIBL (http://www.daionet.gr.jp/~masa/rthdribl/)
To see if your unlocked pipes produce any artifacts..

Have you tried running any benches or playing any games to see what kind of "boost" you got?

Roliath is offline  
post #31 of 38 (permalink) Old 08-07-2005, 03:54 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by Roliath
No it wouldn't have changed the clock speeds.
Only would have unlocked the pipes.

You have to overclock at your card can do.

Download a program called
RTHDRIBL (http://www.daionet.gr.jp/~masa/rthdribl/)
To see if your unlocked pipes produce any artifacts..

Have you tried running any benches or playing any games to see what kind of "boost" you got?


I breifly ran 3dmark03, but there was a bunch of red lines and boxes.....
Osiris is offline  
post #32 of 38 (permalink) Old 08-07-2005, 03:56 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
There is probably a problem with the pipes than...
crap, try running the program I posted, that will stress your card to see if there is any artifacts.
When you got those red lines and boxes did you overclock your card?

Roliath is offline  
post #33 of 38 (permalink) Old 08-07-2005, 03:59 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by Roliath
There is probably a problem with the pipes than...
crap, try running the program I posted, that will stress your card to see if there is any artifacts.
When you got those red lines and boxes did you overclock your card?


No, stock speeds. yeah, that program made litte red lines and dots on some of the objects as well. It's not a perfect image.
Osiris is offline  
post #34 of 38 (permalink) Old 08-07-2005, 04:04 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
crappy screenshot

Osiris is offline  
post #35 of 38 (permalink) Old 08-07-2005, 04:06 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
the red dots and such will not show up in a screen shot..
More than likely the cause of those screenshots is the unlocked pipes are not fully functional..

Roliath is offline  
post #36 of 38 (permalink) Old 08-07-2005, 04:11 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by Roliath
the red dots and such will not show up in a screen shot..
More than likely the cause of those screenshots is the unlocked pipes are not fully functional..

The dots are there. You can see them. I put it back to 4x, and the dots are completley gone. Odd. Maybe I'm not so lucky, and I got the one card that wont unlock!
Osiris is offline  
post #37 of 38 (permalink) Old 08-07-2005, 04:16 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Hey, sorry bout getting your hopes and such...
But if you not pleased with the performance of your vid card, you can buy me 6800GT!!!
Come on help a brother out!

Roliath is offline  
post #38 of 38 (permalink) Old 08-07-2005, 07:00 PM Thread Starter
11-05-09
 
Osiris's Avatar
 
Join Date: Feb 2002
Location: Oh- sai- rus.
Posts: 21,428
Quote:
Originally Posted by Roliath
Hey, sorry bout getting your hopes and such...
But if you not pleased with the performance of your vid card, you can buy me 6800GT!!!
Come on help a brother out!

It's all good. But, I won't be able to buy that 6800 from you anytime soon! You take IOU's?
Osiris is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome