world of warcraft - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 05-29-2005, 03:38 PM Thread Starter
 
Join Date: Apr 2002
Posts: 1,226
world of warcraft

im sure alot play i just started but anywho im getting this error #132 looks like this.. doesnt let me play i log in click on my character and when its joining the world it brings up this error then i have to wait awhile because my character is still in use when i try to start the game again and go back in.
Richie064 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 05-29-2005, 10:56 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Please paste a way better screenshot.

Also try, http://forums.worldofwarcraft.com/

AbecX is offline  
post #3 of 22 (permalink) Old 05-31-2005, 08:02 AM
Time Served
 
Join Date: Jun 2000
Location: North Richland Hills
Posts: 839
132 is a memory error. Your memory may be mismatched or going bad. You need to uninstall, update all drivers, defragment, and reinstall. If that doesn't work, then get a memory test program like the one on wow's forums. There is a whole 10+ page sticky thread on that error alone. If your memory tests good, then you may have to do what I did. Underclock. I have xp3200+ and 1g of dual channel ddr and had to slow it down to 2600 and 180mhz fsb. SUX.
joe50 is offline  
 
post #4 of 22 (permalink) Old 05-31-2005, 05:17 PM
老师
 
Neiladin's Avatar
 
Join Date: Sep 2004
Location: OKC
Posts: 12,120
Quote:
Originally Posted by joe50
132 is a memory error. Your memory may be mismatched or going bad. You need to uninstall, update all drivers, defragment, and reinstall. If that doesn't work, then get a memory test program like the one on wow's forums. There is a whole 10+ page sticky thread on that error alone. If your memory tests good, then you may have to do what I did. Underclock. I have xp3200+ and 1g of dual channel ddr and had to slow it down to 2600 and 180mhz fsb. SUX.
yeah that does suck. your computer has issues
Neiladin is offline  
post #5 of 22 (permalink) Old 05-31-2005, 05:26 PM
Time Served
 
Join Date: Jun 2000
Location: North Richland Hills
Posts: 839
I don't know if it's AMD or the Asus board. My brother has a P4 with asus board and dual channel and has no problems what so ever. I was going to buy another board but it gets old throwing money at a box just for one game. I had that same error since day one. I updated drivers. No help. I uninstalled, defragmented, and reinstalled. No help. I bought two more sets of 1g dual channel. No help. I finally read something in a forum about underclocking so I tried that. Fixed. I even had a memory error similar to that in CS:source but not any more. It works fine so I just leave it.
joe50 is offline  
post #6 of 22 (permalink) Old 06-01-2005, 08:09 AM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
Quote:
Originally Posted by joe50
I don't know if it's AMD or the Asus board. My brother has a P4 with asus board and dual channel and has no problems what so ever.
Overheating will mess up cpu cycles to report false information, the general rule is the higher the heat, the more inefficient a cpu will run. I would double check your case and make sure all the dust is clean from the fins of your heat sink, and if applicable, check your bios for the fan speed and cpu temp.

AbecX is offline  
post #7 of 22 (permalink) Old 06-02-2005, 09:37 AM
Time Served
 
Join Date: Jun 2000
Location: North Richland Hills
Posts: 839
I have 6 case fans, new cpu fan, and added a north bridge fan so I don't think heat is the issue. I replaced the cpu fan because I thought that might have something to do with it but my cpu temp never gets close to high.
joe50 is offline  
post #8 of 22 (permalink) Old 06-02-2005, 09:40 AM
Ja Ja Ja Ja JEW UNIT!!
 
White_lightning's Avatar
 
Join Date: May 2000
Location: SMackdownville,TX
Posts: 13,296
wht happens if you dont run it in windowed mode?

D.
Pain, is weakness leaving the body.
White_lightning is offline  
post #9 of 22 (permalink) Old 06-02-2005, 11:46 AM
Time Served
 
Join Date: Jun 2002
Location: Arlington, TX
Posts: 708
hrm you said you replaced the nb fan, possible cracked core?
Orion is offline  
post #10 of 22 (permalink) Old 06-03-2005, 09:49 PM Thread Starter
 
Join Date: Apr 2002
Posts: 1,226
Quote:
Originally Posted by White_lightning
wht happens if you dont run it in windowed mode?
and yes i tried window mode same shit -.- its really irritating. and yes i have tried the WoW forum problem fixers, my memory is in good working condition i just think the problem is teh overheating. yeah its overclocked alot and i know its overheating my damn heatsink is going to trash i have a badass one but the middle clip on my mobo broke so it doesnt stay. my heatsink is a big mofo
Richie064 is offline  
post #11 of 22 (permalink) Old 06-03-2005, 10:50 PM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
[sarcasm]Overclocking is COOL![/sarcasm]

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #12 of 22 (permalink) Old 06-05-2005, 02:35 PM
Ja Ja Ja Ja JEW UNIT!!
 
White_lightning's Avatar
 
Join Date: May 2000
Location: SMackdownville,TX
Posts: 13,296
Quote:
Originally Posted by DarkWolf
[sarcasm]Overclocking is COOL![/sarcasm]
I have both my CPU AND my RAM over clocked. for over a year now. and have not had a single problem

D.
Pain, is weakness leaving the body.
White_lightning is offline  
post #13 of 22 (permalink) Old 06-05-2005, 03:08 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
My video card is over clocked... then again I water cool ;p

I noticed a big difference overclocking my GPU and Video Memory, I'm not touching my cpu, its fast enough as is, same for my memory.

AbecX is offline  
post #14 of 22 (permalink) Old 06-05-2005, 03:29 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
Yeah, my vid card is overlocked but only to ultra speeds.
350/1000 ---> 400/1100 and I have an aftermarket Heatsink.
Plus I had my cpu overclocked from 2.2ghz to 2.6ghz for about a week, but didn't notice that much a difference in gaming so I returned it back to stock.

Roliath is offline  
post #15 of 22 (permalink) Old 06-05-2005, 11:46 PM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
Most people that oc don't do it properly... then have fuck ups, and then complain "microsoft sucks"... because their shit's overheating.

When I used to tech support, if anyone ever mentioned anything about overclocking, my stock reply was something to the effect of "it will melt your computer. just don't do it." ... I got tired of all the bs that would come in, 99% of the hardware problems we got, were due to retards seeing how cool it is they can by a 300MHz processor, and oc it to 800MHz... it's like getting 2.5 the cpu, for the same price!

Until it dies.

I may oc when I water cool, but my shit runs too damn hot at stock speeds to consider ocing right now.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #16 of 22 (permalink) Old 06-06-2005, 12:53 AM
Ja Ja Ja Ja JEW UNIT!!
 
White_lightning's Avatar
 
Join Date: May 2000
Location: SMackdownville,TX
Posts: 13,296
I have been overclocking since i have had to solder the speed crystals into my 386 mother board to make it run faster.. OCed from 386s to p5s and have yet to have a machine fail or perform abnomaly overclocked.. granted i have stuck with air cooling and have never pushed the limit.. but my current 2.8c has been running at 3.3 100% stable and happy for over a year.. I guess you have just had contact with a few idiots.. but dont Discount all OCing. its a great way to get cheap parts to run fast. My cheapo celeron 333s where running at 550 back when 550 mhz CPUS where $500-600.

D.
Pain, is weakness leaving the body.
White_lightning is offline  
post #17 of 22 (permalink) Old 06-08-2005, 02:59 AM Thread Starter
 
Join Date: Apr 2002
Posts: 1,226
i oc'd my 800mhz amd-xp mobile processor ;] to 2.2 ghz it runs fine until i play a big game like WoW or doom3 when i play cs or JUST MESSING AROUND diablo2 ;] it doesnt do this. my cpu gets to 55 degrees celsius. I think thats my problem of why it locks up ;[
Richie064 is offline  
post #18 of 22 (permalink) Old 06-08-2005, 09:48 AM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
800 - 2.2? yeah, ok .

AbecX is offline  
post #19 of 22 (permalink) Old 06-08-2005, 10:03 AM
Ja Ja Ja Ja JEW UNIT!!
 
White_lightning's Avatar
 
Join Date: May 2000
Location: SMackdownville,TX
Posts: 13,296
Quote:
Originally Posted by AbecX
800 - 2.2? yeah, ok .
i did that with my flux capacitor.. works fine..

D.
Pain, is weakness leaving the body.
White_lightning is offline  
post #20 of 22 (permalink) Old 06-08-2005, 10:21 PM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
Quote:
Originally Posted by Richie064
i oc'd my 800mhz amd-xp mobile processor ;] to 2.2 ghz it runs fine until i play a big game like WoW or doom3 when i play cs or JUST MESSING AROUND diablo2 ;] it doesnt do this. my cpu gets to 55 degrees celsius. I think thats my problem of why it locks up ;[
Whew! Something smells like bullshit in here!

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #21 of 22 (permalink) Old 06-08-2005, 10:31 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
maybe he meant 1800

AbecX is offline  
post #22 of 22 (permalink) Old 06-16-2005, 02:19 AM Thread Starter
 
Join Date: Apr 2002
Posts: 1,226
Quote:
Originally Posted by AbecX
maybe he meant 1800
lol sorry guys abecX corrected me i forgot that little 1 in front of the 8.
a common mistake.
Richie064 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome