ipod clicks - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-27-2005, 06:44 PM Thread Starter
Time Served
 
Join Date: Aug 2003
Location: DALLAS
Posts: 542
ipod clicks

my 3rd gen 40 gig ipod doesnt load up anymore, i didnt drop it so i dotn know why ..

it loads up with the apple logo screen followed by the Hd clicking , then the icon of a folder with a lightning bolt appears.

within about 6 secs of that icon apperaing, it shuts down and resests. doing the same thing over and over(with power adapter on)

because of this behavior my windows xp doesnt reconzie it saying the usb sotrage has a problem and windows caint load it or some bs.


am i screwed or can someone help out?

FordMustangLove is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-27-2005, 07:43 PM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
See if you can get it rma'd. hdd click isn't called "click of death" because the hdd still works once it's doing the click of death.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #3 of 6 (permalink) Old 04-28-2005, 12:20 AM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
are you sure it's a lightning bolt? or is it an exclamation problem?
My buddies has this problem and I was able to fix it, but I can't remember how I did it. I'll look for the site that had a write up of this problem.
hey have you tried resetting it? Hold Play/Pause and Menu for about 6 seconds, might take a couple of trys.

Roliath is offline  
 
post #4 of 6 (permalink) Old 04-28-2005, 04:29 PM Thread Starter
Time Served
 
Join Date: Aug 2003
Location: DALLAS
Posts: 542
Quote:
Originally Posted by Roliath
are you sure it's a lightning bolt? or is it an exclamation problem?
My buddies has this problem and I was able to fix it, but I can't remember how I did it. I'll look for the site that had a write up of this problem.
hey have you tried resetting it? Hold Play/Pause and Menu for about 6 seconds, might take a couple of trys.
yeah its the ! symbol lol

i tried reseting but still does the click thing. i looked all over and very few have my problem and none have any answers

FordMustangLove is offline  
post #5 of 6 (permalink) Old 04-28-2005, 09:26 PM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
Quote:
Originally Posted by DarkWolf
See if you can get it rma'd. hdd click isn't called "click of death" because the hdd still works once it's doing the click of death.
Yeah.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #6 of 6 (permalink) Old 04-28-2005, 09:38 PM
fuckcanada
 
Roliath's Avatar
 
Join Date: Sep 2003
Location: fuckcanada
Posts: 5,325
have you tried updating it? That's what I ended up having to do, can't remember all the steps, but you should be able to find a guide on apple.com

Roliath is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome