I think that I have a computer virus of some sort... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 04-26-2005, 01:23 PM Thread Starter
How you doin'
 
STANGGT40's Avatar
 
Join Date: Mar 2001
Location: 8 Rib > 6 Rib
Posts: 28,254
I think that I have a computer virus of some sort...

i came in this morning, and my computer was shut down and trying to restart...i started it up and found that i couldn't open any programs...internet explorer, norton, etc...not even "my computer"... (this is a windows xp machine, btw) i restarted it in "safe mode", and i did a virus scan (via norton)...it didn't find anything, so i started it back over, and it's still doing the same thing...it also seems really slow, like i have several programs running, when nothing is running (that i can see)... what do i do? i can't even get online to download the new "stinger" to see if that will fix it...i do have an older version of "stinger" running right now, though.

brad
STANGGT40 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 04-26-2005, 01:29 PM
¯\(º_o)/¯
 
AbecX's Avatar
 
Join Date: Nov 2001
Location: Las Colinas
Posts: 25,373
that sucks

AbecX is offline  
post #3 of 12 (permalink) Old 04-26-2005, 01:31 PM
Samurai Schmuck
 
Dim Mak's Avatar
 
Join Date: Jun 2003
Posts: 1,908
Pull up your task list (ctrl + alt + Del) and kill any processes that look unusual. If you kill one and another process starts, then then you might have a trojan of some sort. They hide that in your registry and name the executable different names. If all else fails, try running the recovery console.
Dim Mak is offline  
 
post #4 of 12 (permalink) Old 04-26-2005, 01:48 PM Thread Starter
How you doin'
 
STANGGT40's Avatar
 
Join Date: Mar 2001
Location: 8 Rib > 6 Rib
Posts: 28,254
Quote:
Originally Posted by Dim Mak
Pull up your task list (ctrl + alt + Del) and kill any processes that look unusual. If you kill one and another process starts, then then you might have a trojan of some sort. They hide that in your registry and name the executable different names. If all else fails, try running the recovery console.
what sucks is i don't have time to keep up with all of this computer crap...i wish that i could just use the damn thing without having to worry about what some nerd sitting at his computer in his parents basement eating cheetos in his underwear is designing, to screw with me! i don't know what would be normal and what is abnormal...how do i run the recovery console?

brad
STANGGT40 is offline  
post #5 of 12 (permalink) Old 04-26-2005, 02:29 PM
No Cerveza... No Trabajo
 
01WhiteCobra's Avatar
 
Join Date: Jun 2002
Location: Where's my beer?
Posts: 21,924
Quote:
Originally Posted by STANGGT40
what sucks is i don't have time to keep up with all of this computer crap...i wish that i could just use the damn thing without having to worry about what some nerd sitting at his computer in his parents basement eating cheetos in his underwear is designing, to screw with me! i don't know what would be normal and what is abnormal...how do i run the recovery console?

brad

I eat Doritos, asshole! Doritos not cheetos!

My 401K is now a 400K (was 301K)
01WhiteCobra is offline  
post #6 of 12 (permalink) Old 04-26-2005, 02:32 PM
Banned
 
poopnut2's Avatar
 
Join Date: Dec 2002
Location: On the Fence
Posts: 20,196
Delete all your porn files and see how it runs.
poopnut2 is offline  
post #7 of 12 (permalink) Old 04-26-2005, 03:08 PM
Time Served
 
Join Date: Jan 2005
Location: Dallas
Posts: 742
That sux man!
Next time buy a Mac & you won't have to deal with ANY computer viruses or trojan horses at all.
There are none written for the Mac!
(It's easier to use too! Everything just works :-)
lwk2 is offline  
post #8 of 12 (permalink) Old 04-26-2005, 04:06 PM
 
Join Date: Dec 2003
Posts: 156
do you have any kind of spyware programs like adaware or spybot? if so try running them and see what you can clean up...
COPE is offline  
post #9 of 12 (permalink) Old 04-26-2005, 04:24 PM Thread Starter
How you doin'
 
STANGGT40's Avatar
 
Join Date: Mar 2001
Location: 8 Rib > 6 Rib
Posts: 28,254
i'm back online now...everything seems to be working, though slow... i've got zone alarm up, and it's showing to be blocking some things, and i've noticed some weird items, especially in my "network places"... there's a network icon for "downloads on www.redcrowracing.com" (i've never heard of this) and "www.timberlakeconstruction.com"...i don't recognize either of these... anyway, i'm running "stinger" right now, and i plan on running a new "stinger" software in a few minutes. i also downloaded a beta version of a windows spyware program at:

http://www.microsoft.com/athome/secu...e/default.mspx

...and i plan on running it, as soon as the "stinger" is done. hopefully i can get rid of this crap without having to start over!

brad
STANGGT40 is offline  
post #10 of 12 (permalink) Old 04-26-2005, 05:40 PM
 
Join Date: Oct 2000
Posts: 7,291
Ditch Norton and download AVG. It's a shit ton better.
Poisond281 is offline  
post #11 of 12 (permalink) Old 04-26-2005, 05:43 PM Thread Starter
How you doin'
 
STANGGT40's Avatar
 
Join Date: Mar 2001
Location: 8 Rib > 6 Rib
Posts: 28,254
Quote:
Originally Posted by Poisond281
Ditch Norton and download AVG. It's a shit ton better.
i'll do a search for "avg".

thanks,

brad
STANGGT40 is offline  
post #12 of 12 (permalink) Old 04-27-2005, 08:04 AM
 
Join Date: Dec 2003
Posts: 156
COPE is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome