xp sp2 prob... - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-30-2005, 09:40 PM Thread Starter
is chilaxing
 
Rafa's Avatar
 
Join Date: Apr 2004
Posts: 3,760
xp sp2 prob...

i just redid my PC, I'm updating XP to SP2. That's were my problem is at. Before I redid it, I had XP everything updated. I just wanted to clean it up. Anyways, I DL SP2,installed it, I rebooted it. Right before it gets to the screen where XP starts to load, a BLUE SCREEN comes up with some writing, but it goes away in less than half a second. I can't even read what it's complaining about. Then it reboots, & then it goes to screen where you choose to "start normal", "last known setting". I tried start normal, same thing happens, so I try last known setting, same thing. Anybody had this trouble before or knows how to help me......thanks.
Rafa is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-31-2005, 12:59 PM
 
Join Date: Nov 2004
Posts: 49
sp2 problem

When you go to the update site, don't download the update. click to let Microsoft download and install.
stan kobus is offline  
post #3 of 10 (permalink) Old 03-31-2005, 01:05 PM Thread Starter
is chilaxing
 
Rafa's Avatar
 
Join Date: Apr 2004
Posts: 3,760
Quote:
Originally Posted by stan kobus
When you go to the update site, don't download the update. click to let Microsoft download and install.

That's what I did, sorry about the confusion. Thanks thoug. Anybody else have any ideas???
Rafa is offline  
 
post #4 of 10 (permalink) Old 03-31-2005, 03:09 PM
Time Served
 
Join Date: May 2003
Location: South of Heaven
Posts: 193
Quote:
Originally Posted by StangGt95
That's what I did, sorry about the confusion. Thanks thoug. Anybody else have any ideas???
Can you boot to Safe Mode and uninstall SP2?

New Car;
2007 Shelby GT 500
Steeda CAI
SCT Tuner

Previous car;
2003 Black Cobra

Mods...
Diablo Predator
2.8 upper pully
Steeda Blower Belt Tensioner
AFT-CAT Bassani Exhaust Sytem
Bassani X
Kenne Bell CAI
MGW Shifter
NeoRaZor is offline  
post #5 of 10 (permalink) Old 03-31-2005, 03:12 PM
Very Interesting
 
The Big Matt's Avatar
 
Join Date: Mar 2000
Location: Around the World
Posts: 9,856
some sort of driver compatibility problem.
The Big Matt is offline  
post #6 of 10 (permalink) Old 03-31-2005, 04:03 PM Thread Starter
is chilaxing
 
Rafa's Avatar
 
Join Date: Apr 2004
Posts: 3,760
I use safemode & use the system restore point to go back right b4 SP2 was installed. I have no idea what I did different to do a fresh install. I did it b4 & updated it to SP2, but for some reason this time, something I did, didn't like it. Everything is fine till the point I update & install SP2. I'm gonna keep trying different ways till I get it. Don't know too much about PC's to figure this out.
Rafa is offline  
post #7 of 10 (permalink) Old 03-31-2005, 09:01 PM Thread Starter
is chilaxing
 
Rafa's Avatar
 
Join Date: Apr 2004
Posts: 3,760
THATS IT, had enough tryin to fix, Now I'm just running SP1. I was able to record a clip of part of the error msg b4 I went back. Says something about not enough space, but hell, I got 2 phys. drives. 80 gigs for my c: and 160 for whatever. Clip is not that great. You can read some of it. But the only for anyone to see it is if I email it. Somebody help out!!!!!!!
Rafa is offline  
post #8 of 10 (permalink) Old 04-07-2005, 10:01 AM
Time Served
 
Join Date: Jul 2003
Location: Fort Worth
Posts: 528
Quote:
Originally Posted by The Big Matt
some sort of driver compatibility problem.
i get the exact same thing--i just saw this thread so sorry for the repost on my thread. i clicked on the sys tray icon to update and all it did was cycle through when it was done DL. so that when i went to MS sit and DL it. fucking MS!!!
bulldawgs75 is offline  
post #9 of 10 (permalink) Old 04-07-2005, 10:57 AM
WE ARE THE CHAMPIONS!
 
Sgt Beavis's Avatar
 
Join Date: Jul 2002
Location: Lake Dallas, TX
Posts: 10,859
I wish I had seen this thread earlier. When the computer blue screens like that, it is creating a memory dump. If you know how to read a memory dump, with the windows debugger, you can find out exactly what driver (assuming it's a driver issue) is causing the issue.

I get lots of calls for blue screens with customers pissed off a MS but they almost always change their tune when I show them the 3rd party file that caused the crash. In other cases, they are amazed at how far we'll go to fix it when we caused the problem.

If you are still having the problem and can get the memory dump file for me (it'll be either in C:\Windows\Memory.dmp or c:\Windows\minidump) I'll look at it for you.

We're Adopting. Contact us through our website.

http://www.theboyetts.com

You can also LIKE us on Facebook
Sgt Beavis is offline  
post #10 of 10 (permalink) Old 04-07-2005, 04:20 PM Thread Starter
is chilaxing
 
Rafa's Avatar
 
Join Date: Apr 2004
Posts: 3,760
Quote:
Originally Posted by Sgt Beavis
I wish I had seen this thread earlier. When the computer blue screens like that, it is creating a memory dump. If you know how to read a memory dump, with the windows debugger, you can find out exactly what driver (assuming it's a driver issue) is causing the issue.

I get lots of calls for blue screens with customers pissed off a MS but they almost always change their tune when I show them the 3rd party file that caused the crash. In other cases, they are amazed at how far we'll go to fix it when we caused the problem.

If you are still having the problem and can get the memory dump file for me (it'll be either in C:\Windows\Memory.dmp or c:\Windows\minidump) I'll look at it for you.

Your 1st sentence would of been a life save. Hell, I thought it was something about the bios getting all fu$#@d up!!!! so i took it back to Fry's got another board w/ my warranty. installed XP updated bios, DL new drivers & so forth. Everything is back up now. That's the last time I every want to see a BLUE screen again!!!!But thanks for responding back, & now I know where to look if it happens again to me or to anybody else.
Rafa is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome