Pc Help - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-30-2005, 06:10 PM
milk
Guest
 
Posts: n/a
Pc Help

Someone please help. So I sent my computer to get fixed. It had a virus and the person who worked on it fixed it. She actually fucked it up! MY comp works ok but
shr didnt hoook or plug in my USB plugs. Now anything I plug to them nothing happens. Someone help me fix this problem, I am trying to saell some stuff but cant post pics. MILK
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-30-2005, 06:31 PM
Strong to Quite Strong
 
bug1124's Avatar
 
Join Date: Jul 2002
Location: The Colony, TX
Posts: 1,162
Sounds like you are missing a usb driver. Check the manufacturer's website for the card or motherboard drivers.
bug1124 is offline  
post #3 of 7 (permalink) Old 03-30-2005, 06:59 PM
milk
Guest
 
Posts: n/a
hu

That bitch! I had one before do you think she stole it.
 
post #4 of 7 (permalink) Old 03-30-2005, 07:01 PM
Strong to Quite Strong
 
bug1124's Avatar
 
Join Date: Jul 2002
Location: The Colony, TX
Posts: 1,162
lol, yes...but just in case you aren't joking...a driver is software, not hardware. All you need to do is download the correct one (for free) from the manufacturer's website and install it.
bug1124 is offline  
post #5 of 7 (permalink) Old 04-23-2005, 02:39 AM
Time Served
 
Join Date: Jan 2005
Location: Dallas,Tx
Posts: 429
Quote:
Originally Posted by milk
That bitch! I had one before do you think she stole it.
LOL
capngizmo is offline  
post #6 of 7 (permalink) Old 04-23-2005, 07:01 AM
WE ARE THE CHAMPIONS!
 
Sgt Beavis's Avatar
 
Join Date: Jul 2002
Location: Lake Dallas, TX
Posts: 10,859
Quote:
Originally Posted by milk
That bitch! I had one before do you think she stole it.
You'd better go jack dat bitch up.



Open the Control Panel, Click System. Go to the Hardware Tab and select DEVICE MANAGER. Look in the Device Manager and see if there are any Question or Exclamation mark symbols. These are indicators of either a missing or broken driver.

We're Adopting. Contact us through our website.

http://www.theboyetts.com

You can also LIKE us on Facebook
Sgt Beavis is offline  
post #7 of 7 (permalink) Old 04-23-2005, 07:03 AM
WE ARE THE CHAMPIONS!
 
Sgt Beavis's Avatar
 
Join Date: Jul 2002
Location: Lake Dallas, TX
Posts: 10,859
Oh, and are you talking about USB ports on the FRONT or BACK of the system? The USB ports on the front of a system are usually connected to the motherboard by a cable. You need to see if that cable is connected.

If these USB ports are on the back, then they are on the motherboard itself.

We're Adopting. Contact us through our website.

http://www.theboyetts.com

You can also LIKE us on Facebook
Sgt Beavis is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome