Windows Media Player Glitchy - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-26-2005, 02:59 PM Thread Starter
Raiden Wins
 
def1eppard's Avatar
 
Join Date: Dec 2002
Location: Earthrealm
Posts: 4,045
Windows Media Player Glitchy

Ok this problem just recently started. If I try to adjust the brightness on windows media player, the video will freak out and have a big green/pink line across the bottom of the video. It looks as if WMP is trying to give me a seizure. Has anyone ever heard of this? As soon as I move up the brightness it happens.
def1eppard is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-26-2005, 03:14 PM
 
Join Date: May 2004
Posts: 141
This could be a long shot, but...
I had a similar issue on a laptop and reducing the resolution fixed the problem.
I only had problems when trying to watch videos thru Media Player. I reduced the resolution while watching video and then changed it back for all other functions.
85GP4 is offline  
post #3 of 10 (permalink) Old 03-26-2005, 05:23 PM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
Or you could just try a different media player, instead of jumping through hoops to get wmp to work.

Are you trying to watch these videos in full screen, or in windowed mode? Also, what type of video is it?

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
 
post #4 of 10 (permalink) Old 03-27-2005, 12:13 PM Thread Starter
Raiden Wins
 
def1eppard's Avatar
 
Join Date: Dec 2002
Location: Earthrealm
Posts: 4,045
Its in windowed mode....I'm not sure on the type of movies....I'll get back to you on that. I THINK its WMVs.
def1eppard is offline  
post #5 of 10 (permalink) Old 03-27-2005, 12:17 PM Thread Starter
Raiden Wins
 
def1eppard's Avatar
 
Join Date: Dec 2002
Location: Earthrealm
Posts: 4,045
Yeah I think its mostly if not only on WMVs. Its so strange, I wish I could take a screenshot of it. It's only the bottom half of the video, and once it happens the only way to get rid of it is to start the video over.
def1eppard is offline  
post #6 of 10 (permalink) Old 03-27-2005, 12:51 PM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
wmv's are glitchy enough to begin with. I hate that everyone's a whore for them on the streaming sites.

Try using another player. I use BSPlayer exclusively, since I used nLite to make sure wmp never got installed during my last format/reinstall. Also nice, because it allows you to take snapshots of the video.

You might also try switching to fullscreen, see if that acts like changing the resolution.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
post #7 of 10 (permalink) Old 03-28-2005, 08:39 AM
 
Join Date: Nov 2004
Posts: 49
windows media player

What version of the media player do you have? Theres a critical update for version 9 if that's what you've got. It could be the problem. I had a similar problem with mine till I installed the update.
stan kobus is offline  
post #8 of 10 (permalink) Old 03-29-2005, 02:36 PM Thread Starter
Raiden Wins
 
def1eppard's Avatar
 
Join Date: Dec 2002
Location: Earthrealm
Posts: 4,045
BSplayer sounds nice because I always like taking screenshots of videos but it doesn't always work. I've tried to update it and it says I have the latest version.
def1eppard is offline  
post #9 of 10 (permalink) Old 03-29-2005, 02:38 PM Thread Starter
Raiden Wins
 
def1eppard's Avatar
 
Join Date: Dec 2002
Location: Earthrealm
Posts: 4,045
That nLite thing also sounds kinda interesting.
def1eppard is offline  
post #10 of 10 (permalink) Old 03-29-2005, 05:42 PM
You lookin' at mah EYE?!
 
DarkWolf's Avatar
 
Join Date: May 2000
Location: Portland, OR
Posts: 8,316
Quote:
Originally Posted by def1eppard
That nLite thing also sounds kinda interesting.
http://nuhi.msfn.org/

It's great. I'd suggest setting up a test system first, so you can try different configurations to see what breaks what, and if you can live without whatever gets broken. Either a test system, or dual boot, or set up a virtual machine with VM Ware, or VirtualPC.

DarkWolf
Graphic Design / Photography / Web Design
DarkWolf is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome